PROBLEMA Temperature troppo alte (i5 7600k)

AndreaS0

Nuovo Utente
23
3
Salve a tutti, non molto recentemente ho attivato la funzione GAME BOOST disponibile nel BIOS della mia scheda madre, però ho da subito riscontrato il problema delle temperature. Non ne sono esperto, infatti chiedo a voi, ma penso sia un problema di voltaggio troppo elevato.Il processore è passato da 3.8GHz a 4.5GHz in automatico.Sotto allego la mia configurazione e varie foto (Bios e stress test in AIDA64)... La foto dello stress test risale ad 1 mese fa circa, adesso le temperatura (in fase di rendering) sono arrivate ad una massima di 89°!
PS. scusate per la qualità delle immagini nel BIOS ma avevo problemi nel fare lo screen :D

Configurazione:
°CPU: Intel i5 7600k
°GPU: GTX 1050ti
°MOBO: MSI Z270 Gaming Pro Carbon
°RAM: 2x8GB Corsair Vengeance 3000MHz
°PSU: Alimentatore Non-Modulare 550Watt
°DISSIP.: Be Quiet! BK021
343605


343607


343608
 
Ultima modifica da un moderatore:

sghe23

Utente Èlite
20,776
17,703
CPU
Intel core i5-9600K
Dissipatore
Freezer 13
Scheda Madre
Asus Prime Z390-A
Hard Disk
SSD Crucial MX500 + SATA WD 1 Tb black + WD 3 Tb green + 2 WD 4 Tb green/blue
RAM
G.Skill Trident 16 gb (2x8) 3200 mhz
Scheda Video
Sapphire Nitro RX 5700 XT 8gb
Scheda Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Asus VG278QR 165 hz.
Alimentatore
Corsair RM650x
Case
Corsair Obsidian 750D Airflow
Periferiche
Corsair Gaming Strafe RGB Cherry MX Red - Logitech G500 mouse (+G440) - Logitech Z506 - Logitech F710
Sistema Operativo
Windowxs 10 pro 64 bit
Attendi info da @BWD87 Nel frattempo descrivi il tipo di pasta termica utilizzato.

PS Le immagini vanno sotto spoiler, per ora ci ho pensato io.
 
  • Mi piace
Reactions: BWD87

AndreaS0

Nuovo Utente
23
3
Certo scusami
La pasta termica l'ho cambiata circa 3 mesi fa, ho usato un ARTIC MX-4. Il case è un po datato, un vecchio modello della cooler master ATX senza filtri superiori, 2 ventole (senza pannello in vetro) e due sottili filtri frontali che tendo spesso a pulire.
 

BWD87

Moderatore
Staff Forum
Utente Èlite
28,593
18,067
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
Se vuoi raggiungere 4,5ghz devi farlo manualmente; come vedi ste funzioni integrate arrecano solo problemi, quindi disattivalo. Imposta su core ratio 45 e sul voltaggio 1,25v e riprova a fare aida64 per 20min tenendo d'occhio le temp. Poi scarica cinebench r20 e fai il benchmark 10 volte di fila. Se non crasha mai sei stabile e puoi abbassare un altro po' il voltaggio
 
Ultima modifica:
  • Mi piace
Reactions: sghe23

BWD87

Moderatore
Staff Forum
Utente Èlite
28,593
18,067
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10

AndreaS0

Nuovo Utente
23
3
Mi confermi tali impostazioni? Sono corrette?
Post automaticamente unito:

:help:
PS: non so se ho messo bene le immagini, ho cliccato su Attach files :look:
Post automaticamente unito:

Ok, ho salvato le impostazioni mostrate sopra. Con AIDA64 le temperature mantengono su una temperatura massima di circa 82°, di seguito ho fatto 10 volte consecutive il benchmark con Cinebench R20 e non sono crashato, con risultati stabili intorno ai 1640 punti.
Come mi consigli di agire sul voltaggio? In idle continuo ad avere temperature abbastanza alte, che si aggirano sui 48°.
 

Allegati

Ultima modifica:
  • Mi piace
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
28,593
18,067
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
Mi confermi tali impostazioni? Sono corrette?
Post automaticamente unito:

:help:
PS: non so se ho messo bene le immagini, ho cliccato su Attach files :look:
Post automaticamente unito:

Ok, ho salvato le impostazioni mostrate sopra. Con AIDA64 le temperature mantengono su una temperatura massima di circa 82°, di seguito ho fatto 10 volte consecutive il benchmark con Cinebench R20 e non sono crashato, con risultati stabili intorno ai 1640 punti.
Come mi consigli di agire sul voltaggio? In idle continuo ad avere temperature abbastanza alte, che si aggirano sui 48°.
Ottimo, ora prova a scendere a ste di 0.005v ed ogni volta fai 10 passate di cinebench.

Per la temp alta in idle, hai assemblato male il dissipatore. Ti conviene munirti di una pasta termica (arctic mx4 almeno, se non la kryonaut), smontare e rimoñare il dissipatore; ma sta volta fai attenzione a non muovere il dissipatore, una volta appoggiato sulla cpu, non devi fare alza e abbassa, altrimenti si creano bolle di aria nella pasta termica, con il conseguente aumento di temp a partire dall'idle... quando non fai nulla, la cpu dovrebbe syare intorno ai 35° ora d'estate
 

AndreaS0

Nuovo Utente
23
3
Ottimo, ora prova a scendere a ste di 0.005v ed ogni volta fai 10 passate di cinebench.

Per la temp alta in idle, hai assemblato male il dissipatore. Ti conviene munirti di una pasta termica (arctic mx4 almeno, se non la kryonaut), smontare e rimoñare il dissipatore; ma sta volta fai attenzione a non muovere il dissipatore, una volta appoggiato sulla cpu, non devi fare alza e abbassa, altrimenti si creano bolle di aria nella pasta termica, con il conseguente aumento di temp a partire dall'idle... quando non fai nulla, la cpu dovrebbe syare intorno ai 35° ora d'estate
Grazie mille, adesso provo ad abbassare di volta in volta il voltaggio! Invece per quanto riguarda il dissipatore, pensandoci facevo un po alza e abbassa ma per il semplice fatto che non riuscivo a mettere tutte e quattro le viti e dovevo fare un po più pressione del normale. Come pasta termica già ho applicato la Artic MX4 :D
 
  • Mi piace
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
28,593
18,067
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
Grazie mille, adesso provo ad abbassare di volta in volta il voltaggio! Invece per quanto riguarda il dissipatore, pensandoci facevo un po alza e abbassa ma per il semplice fatto che non riuscivo a mettere tutte e quattro le viti e dovevo fare un po più pressione del normale. Come pasta termica già ho applicato la Artic MX4 :D
Bene. Allora smontalo e rimontalo! Una volta che appoggi il dissi sulla cpu, devi accertarti che le 2 superfici di contato non si stacchino mai. Tanto ora sai come si monta, quindi vai più tranquillo :)
 
  • Mi piace
Reactions: AndreaS0

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento