PROBLEMA Temperature troppo alte (i5 7600k)

AndreaS0

Nuovo Utente
Salve a tutti, non molto recentemente ho attivato la funzione GAME BOOST disponibile nel BIOS della mia scheda madre, però ho da subito riscontrato il problema delle temperature. Non ne sono esperto, infatti chiedo a voi, ma penso sia un problema di voltaggio troppo elevato.Il processore è passato da 3.8GHz a 4.5GHz in automatico.Sotto allego la mia configurazione e varie foto (Bios e stress test in AIDA64)... La foto dello stress test risale ad 1 mese fa circa, adesso le temperatura (in fase di rendering) sono arrivate ad una massima di 89°!
PS. scusate per la qualità delle immagini nel BIOS ma avevo problemi nel fare lo screen :D

Configurazione:
°CPU: Intel i5 7600k
°GPU: GTX 1050ti
°MOBO: MSI Z270 Gaming Pro Carbon
°RAM: 2x8GB Corsair Vengeance 3000MHz
°PSU: Alimentatore Non-Modulare 550Watt
°DISSIP.: Be Quiet! BK021
343605


343607


343608
 
Ultima modifica da un moderatore:

sghe23

Moderatore
Staff Forum
20,019
17,145
Hardware Utente
CPU
Intel core i7-2600
Dissipatore
Freezer 13
Scheda Madre
Asus P8P67 B3 Revision
Hard Disk
SATA WD 1 Tb black + 2 x WD 3 Tb green + WD 4 Tb green
RAM
16 gb (4x4) Corsair ddr3 1600
Scheda Video
Sapphire R9 390 Nitro OC 8 gb
Scheda Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Samsung P2770FH (1 ms)
Alimentatore
Enermax modu87+ 700w
Case
Corsair Obsidian 750D Airflow
Periferiche
Logitech K740 - Logitech G500 mouse - Logitech Z506 - Logitech F710
Sistema Operativo
Windowxs 7 64 bit
Attendi info da @BWD87 Nel frattempo descrivi il tipo di pasta termica utilizzato.

PS Le immagini vanno sotto spoiler, per ora ci ho pensato io.
 
  • Mi piace
Reactions: BWD87

AndreaS0

Nuovo Utente
Certo scusami
La pasta termica l'ho cambiata circa 3 mesi fa, ho usato un ARTIC MX-4. Il case è un po datato, un vecchio modello della cooler master ATX senza filtri superiori, 2 ventole (senza pannello in vetro) e due sottili filtri frontali che tendo spesso a pulire.
 

BWD87

Moderatore
Staff Forum
Utente Èlite
21,760
14,641
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.375v delidded
Dissipatore
Corsair Hydro h100x
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
AOC g2590fx
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
Se vuoi raggiungere 4,5ghz devi farlo manualmente; come vedi ste funzioni integrate arrecano solo problemi, quindi disattivalo. Imposta su core ratio 45 e sul voltaggio 1,25v e riprova a fare aida64 per 20min tenendo d'occhio le temp. Poi scarica cinebench r20 e fai il benchmark 10 volte di fila. Se non crasha mai sei stabile e puoi abbassare un altro po' il voltaggio
 
Ultima modifica:
  • Mi piace
Reactions: sghe23

BWD87

Moderatore
Staff Forum
Utente Èlite
21,760
14,641
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.375v delidded
Dissipatore
Corsair Hydro h100x
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
AOC g2590fx
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10

AndreaS0

Nuovo Utente
Mi confermi tali impostazioni? Sono corrette?
Post automaticamente unito:

:help:
PS: non so se ho messo bene le immagini, ho cliccato su Attach files :look:
Post automaticamente unito:

Ok, ho salvato le impostazioni mostrate sopra. Con AIDA64 le temperature mantengono su una temperatura massima di circa 82°, di seguito ho fatto 10 volte consecutive il benchmark con Cinebench R20 e non sono crashato, con risultati stabili intorno ai 1640 punti.
Come mi consigli di agire sul voltaggio? In idle continuo ad avere temperature abbastanza alte, che si aggirano sui 48°.
 

Allegati

Ultima modifica:
  • Mi piace
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
21,760
14,641
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.375v delidded
Dissipatore
Corsair Hydro h100x
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
AOC g2590fx
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
Mi confermi tali impostazioni? Sono corrette?
Post automaticamente unito:

:help:
PS: non so se ho messo bene le immagini, ho cliccato su Attach files :look:
Post automaticamente unito:

Ok, ho salvato le impostazioni mostrate sopra. Con AIDA64 le temperature mantengono su una temperatura massima di circa 82°, di seguito ho fatto 10 volte consecutive il benchmark con Cinebench R20 e non sono crashato, con risultati stabili intorno ai 1640 punti.
Come mi consigli di agire sul voltaggio? In idle continuo ad avere temperature abbastanza alte, che si aggirano sui 48°.
Ottimo, ora prova a scendere a ste di 0.005v ed ogni volta fai 10 passate di cinebench.

Per la temp alta in idle, hai assemblato male il dissipatore. Ti conviene munirti di una pasta termica (arctic mx4 almeno, se non la kryonaut), smontare e rimoñare il dissipatore; ma sta volta fai attenzione a non muovere il dissipatore, una volta appoggiato sulla cpu, non devi fare alza e abbassa, altrimenti si creano bolle di aria nella pasta termica, con il conseguente aumento di temp a partire dall'idle... quando non fai nulla, la cpu dovrebbe syare intorno ai 35° ora d'estate
 

AndreaS0

Nuovo Utente
Ottimo, ora prova a scendere a ste di 0.005v ed ogni volta fai 10 passate di cinebench.

Per la temp alta in idle, hai assemblato male il dissipatore. Ti conviene munirti di una pasta termica (arctic mx4 almeno, se non la kryonaut), smontare e rimoñare il dissipatore; ma sta volta fai attenzione a non muovere il dissipatore, una volta appoggiato sulla cpu, non devi fare alza e abbassa, altrimenti si creano bolle di aria nella pasta termica, con il conseguente aumento di temp a partire dall'idle... quando non fai nulla, la cpu dovrebbe syare intorno ai 35° ora d'estate
Grazie mille, adesso provo ad abbassare di volta in volta il voltaggio! Invece per quanto riguarda il dissipatore, pensandoci facevo un po alza e abbassa ma per il semplice fatto che non riuscivo a mettere tutte e quattro le viti e dovevo fare un po più pressione del normale. Come pasta termica già ho applicato la Artic MX4 :D
 
  • Mi piace
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
21,760
14,641
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.375v delidded
Dissipatore
Corsair Hydro h100x
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
AOC g2590fx
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
Grazie mille, adesso provo ad abbassare di volta in volta il voltaggio! Invece per quanto riguarda il dissipatore, pensandoci facevo un po alza e abbassa ma per il semplice fatto che non riuscivo a mettere tutte e quattro le viti e dovevo fare un po più pressione del normale. Come pasta termica già ho applicato la Artic MX4 :D
Bene. Allora smontalo e rimontalo! Una volta che appoggi il dissi sulla cpu, devi accertarti che le 2 superfici di contato non si stacchino mai. Tanto ora sai come si monta, quindi vai più tranquillo :)
 
  • Mi piace
Reactions: AndreaS0

Entra

oppure Accedi utilizzando