[PROBLEMA] Temperature troppo alte dopo pulizia

Lorenzo Longhi

Nuovo Utente
Buonasera a tutti,
faccio questo post in quanto, dopo aver effettuato una pulizia con aria compressa del pc, la scheda grafica (Gigabyte GTX 1070 ti) risulta scaldarsi in modo anomalo solamente all'esecuzione di giochi (Sekiro:Shadows die twice, in questo caso). La temperatura media a pc in funzione, anche con programmi di animazione e rendering avviati, è stabile intorno ai 37° circa (un pò di più rispetto ai valori pre-pulizia). Nel momento in cui avvio il gioco in questione, però, le temperature sorpassano largamente gli 80°, la GPU diventa una supernova, e produce un suono simile a uno frizzettio, come se appunto stesse ardendo. Questi livelli non li aveva mai raggiunti, non superava mai i 65/70°. Cosa può essere andato storto? Premetto che ho utilizzato poca pressione tramite la pistola del compressore. Grazie a tutti in anticipo.

Lorenzo
 

demadavide

Utente Attivo
3,489
1,209
Hardware Utente
CPU
i7 6700k
Dissipatore
Cooler Master Hyper T4
Scheda Madre
MSI z170a sli plus
Hard Disk
HD western digital 1TB + ssd samsung 850evo 500 gb
RAM
Corsair 16gb (8x2) ddr4 2400 mhz
Scheda Video
MSI gtx 1080 Armor OC boost 1962 mhz
Scheda Audio
realtek
Monitor
LG 24" Full HD 60 hz 1ms
Alimentatore
Evga 650 w plus gold Gq
Case
Corsair Carbide 300r rosso nero :)
Sistema Operativo
windows 10 pro 64 bit
Buonasera a tutti,
faccio questo post in quanto, dopo aver effettuato una pulizia con aria compressa del pc, la scheda grafica (Gigabyte GTX 1070 ti) risulta scaldarsi in modo anomalo solamente all'esecuzione di giochi (Sekiro:Shadows die twice, in questo caso). La temperatura media a pc in funzione, anche con programmi di animazione e rendering avviati, è stabile intorno ai 37° circa (un pò di più rispetto ai valori pre-pulizia). Nel momento in cui avvio il gioco in questione, però, le temperature sorpassano largamente gli 80°, la GPU diventa una supernova, e produce un suono simile a uno frizzettio, come se appunto stesse ardendo. Questi livelli non li aveva mai raggiunti, non superava mai i 65/70°. Cosa può essere andato storto? Premetto che ho utilizzato poca pressione tramite la pistola del compressore. Grazie a tutti in anticipo.

Lorenzo
La cosa è strana, soprattutto la coincidenza dopo la pulizia.
Guarda bene che non sia andata polvere fra le ventole. Da quello che descrivi poi sembra un coil whine per il rumore.
Giochi con v-synch disattivato?
Seconda domanda: hai fatto una curva ventole personalizzata con msi afterburner?
 
  • Mi piace
Reactions: Lorenzo Longhi

Lorenzo Longhi

Nuovo Utente
@demadavide intanto grazie per l'interesse. Oggi provo a smontarla e passare delle setole tra le ventole. Spero possa essere la polvere la causa ma ho dei dubbi. Uguale per il coil whine, il rumore non è un ronzio dato da vibrazioni, ma è proprio come se la scheda grafica friggesse, per via delle temperature. V-synch sempre disattivo e il profilo delle ventole è quello 'gaming' dell'Aorus Engine (viaqggiano quasi sempre a 1200mps). Appena riesco tento di allegare un video.
 

demadavide

Utente Attivo
3,489
1,209
Hardware Utente
CPU
i7 6700k
Dissipatore
Cooler Master Hyper T4
Scheda Madre
MSI z170a sli plus
Hard Disk
HD western digital 1TB + ssd samsung 850evo 500 gb
RAM
Corsair 16gb (8x2) ddr4 2400 mhz
Scheda Video
MSI gtx 1080 Armor OC boost 1962 mhz
Scheda Audio
realtek
Monitor
LG 24" Full HD 60 hz 1ms
Alimentatore
Evga 650 w plus gold Gq
Case
Corsair Carbide 300r rosso nero :)
Sistema Operativo
windows 10 pro 64 bit
@demadavide intanto grazie per l'interesse. Oggi provo a smontarla e passare delle setole tra le ventole. Spero possa essere la polvere la causa ma ho dei dubbi. Uguale per il coil whine, il rumore non è un ronzio dato da vibrazioni, ma è proprio come se la scheda grafica friggesse, per via delle temperature. V-synch sempre disattivo e il profilo delle ventole è quello 'gaming' dell'Aorus Engine (viaqggiano quasi sempre a 1200mps). Appena riesco tento di allegare un video.
Allora prova a mettere il vsynch attivo, sempre disattivo è pesante, poi non è meno fluido?
Che schermo hai? Gioca al refresh massimo: 60hz- 100hz- 144hz eccetera. Senza superarlo e dimmi le differenze.
Fai una curva ventole con msi afterburner, a volte quella di default non va bene per via degli 0db e le ventole partono
troppo in ritardo quando ormai la scheda è calda. (Vale anche se non hai lo 0db)
Curva ventole:
30gradi: ventola al 30%
40gradi: ventola al 45%
50gradi: ventola al 60%
60gradi: ventola al 70%
70gradi: ventola al 85%
80gradi: ventola al 95%
90gradi: ventola al 100%
100gradi: dì un padre nostro e un'ave maria.
 

Lorenzo Longhi

Nuovo Utente
Allora prova a mettere il vsynch attivo, sempre disattivo è pesante, poi non è meno fluido?
Che schermo hai? Gioca al refresh massimo: 60hz- 100hz- 144hz eccetera. Senza superarlo e dimmi le differenze.
Fai una curva ventole con msi afterburner, a volte quella di default non va bene per via degli 0db e le ventole partono
troppo in ritardo quando ormai la scheda è calda. (Vale anche se non hai lo 0db)
Curva ventole:
30gradi: ventola al 30%
40gradi: ventola al 45%
50gradi: ventola al 60%
60gradi: ventola al 70%
70gradi: ventola al 85%
80gradi: ventola al 95%
90gradi: ventola al 100%
100gradi: dì un padre nostro e un'ave maria.
Ti ringrazio :ok:
Post automaticamente unito:

@demadavide AGGIORNAMENTO: ho messo le ventole al 100% e il risultato è che le temperature sono stabili intorno ai 70° (per ora). Alla fine mi sembra proprio un coil white, anche se, in questo preciso momento, il rumore fastidioso sembra sparito. Ora proverò a fare diversi test, e deciderò se tenerla o restituirla.
 
Ultima modifica:
  • Mi piace
Reactions: demadavide

Entra

oppure Accedi utilizzando