PROBLEMA Temperature i7 7700k troppo alte

Matty25

Nuovo Utente
110
2
Hardware Utente
CPU
i7 7700k
Dissipatore
NZXT Kraken x62
Scheda Madre
MSI Z270 M5
Hard Disk
2 850 EVO + 2 WD BLUE 1 TB
RAM
G.Skill Trident Z 16GB 3200MHz
Scheda Video
GTX 1080 TI GAMING X 11G
Monitor
Acer XB271HU
Alimentatore
EVGA G2 750W
Case
H500P Mesh
Sistema Operativo
Windows 10 Pro
Salve a tutti, di recente ho assemblato un nuovo PC (configurazione in firma) e sto avendo dei problemi con le temperature della CPU. Le frequenze sono stock, ho aggiornato il BIOS all'ultima versione, attivato solamente l'XMP e come pasta termica ho usato la mx-4. Il kraken è montato frontalmente con le ventole in push impostate al 60%, mentre la pompa l'ho messa al 100%. Questo è il risultato dopo circa un minuto di IBT, che ovviamente ho stoppato subito dopo aver fatto lo screen. Sono a conoscenza dei problemi di temperatura dei kaby lake e in particolare di questo modello ma questi valori mi sembrano decisamente esagerati. C'è qualcosa che si potrebbe provare per risolvere o è un difetto del mio processore?
wtf.PNG
 

mr.frizz

Utente Grafene
Utente Èlite
93,247
17,830
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
al tatto il tubo in uscita sono caldi?dissipatore ben montato?
 

Matty25

Nuovo Utente
110
2
Hardware Utente
CPU
i7 7700k
Dissipatore
NZXT Kraken x62
Scheda Madre
MSI Z270 M5
Hard Disk
2 850 EVO + 2 WD BLUE 1 TB
RAM
G.Skill Trident Z 16GB 3200MHz
Scheda Video
GTX 1080 TI GAMING X 11G
Monitor
Acer XB271HU
Alimentatore
EVGA G2 750W
Case
H500P Mesh
Sistema Operativo
Windows 10 Pro
al tatto il tubo in uscita sono caldi?dissipatore ben montato?
Per i tubi sento domani, comunque la temperatura del liquido arriva a 35-40°C durante le sessioni di gioco dove la CPU sta circa a 70°C. Il waterblock/pompa l'ho rimontato stringendo le viti al massimo visto che, cercando online, era il problema di molti. Radiatore e ventole dovrebbero essere montati correttamente.
 

MARCO_82

Utente Attivo
757
40
Hardware Utente
CPU
Intel i7 7700k @ 4,9GHz
Dissipatore
CORSAIR h100iv2
Scheda Madre
ASUS TUF MARK 1 Z270
Hard Disk
CORSAIR MP500 NVME 256GB + CORSAIR NEUTRON SSD SATA3 480GB + CRUCIAL SSD 525
RAM
16GB DDR4 CORSAIR LPX 3000MHZ
Scheda Video
ASUS ROG STRIX RX 580 8 GB
Scheda Audio
INTEGRATO
Monitor
LG 29 WIDESCREEN 21:9 CURVO FHD (29UC88) FREESYNC 75HZ
Alimentatore
CORSAIR HXI 850W
Case
CORSAIR 460X RGB
Periferiche
Tasteiera CORSAIR K63 Mouse CORSAIR HARPOON RGB
Sistema Operativo
WINDOWS 10 PRO 64
io ho un l i7 7700k da pochissimo con dissi h100i v2 non ho fatto ancora test pesanti di stress ma a freddo sta sui 32 35 gradi e sotto carico con cpu al 100%( scansioni decompressioni) arriva 55 58 . Non ho avuto tempo ancora di provare test specifici sulla cpu ma non mi stupirei di vedere i tuoi stessi valori.

Inviato da SM-G950F tramite App ufficiale di Tom\\\'s Hardware Italia Forum
 

Matty25

Nuovo Utente
110
2
Hardware Utente
CPU
i7 7700k
Dissipatore
NZXT Kraken x62
Scheda Madre
MSI Z270 M5
Hard Disk
2 850 EVO + 2 WD BLUE 1 TB
RAM
G.Skill Trident Z 16GB 3200MHz
Scheda Video
GTX 1080 TI GAMING X 11G
Monitor
Acer XB271HU
Alimentatore
EVGA G2 750W
Case
H500P Mesh
Sistema Operativo
Windows 10 Pro

mr.frizz

Utente Grafene
Utente Èlite
93,247
17,830
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
allora sta lavorando ma non sta dissipando...puoi provarlo fuori dal case?
 
M

Mattew87

Ospite
Salve a tutti, di recente ho assemblato un nuovo PC (configurazione in firma) e sto avendo dei problemi con le temperature della CPU. Le frequenze sono stock, ho aggiornato il BIOS all'ultima versione, attivato solamente l'XMP e come pasta termica ho usato la mx-4. Il kraken è montato frontalmente con le ventole in push impostate al 60%, mentre la pompa l'ho messa al 100%. Questo è il risultato dopo circa un minuto di IBT, che ovviamente ho stoppato subito dopo aver fatto lo screen. Sono a conoscenza dei problemi di temperatura dei kaby lake e in particolare di questo modello ma questi valori mi sembrano decisamente esagerati. C'è qualcosa che si potrebbe provare per risolvere o è un difetto del mio processore?Visualizza allegato 247514
se il vcore fosse davvero quello visualizzato da CPUZ, non è sua la colpa delle alte temperature.
potrebbe però essere una lettura errata del software (magari ha scambiato il VID per il VCORE).....
ti consiglio pertanto di impostare il VCORE in MANUAL MODE a circa 1,225.
ho come l'impressione che la tensione arrivi sopra i limiti "consentiti"
 

Matty25

Nuovo Utente
110
2
Hardware Utente
CPU
i7 7700k
Dissipatore
NZXT Kraken x62
Scheda Madre
MSI Z270 M5
Hard Disk
2 850 EVO + 2 WD BLUE 1 TB
RAM
G.Skill Trident Z 16GB 3200MHz
Scheda Video
GTX 1080 TI GAMING X 11G
Monitor
Acer XB271HU
Alimentatore
EVGA G2 750W
Case
H500P Mesh
Sistema Operativo
Windows 10 Pro

Matty25

Nuovo Utente
110
2
Hardware Utente
CPU
i7 7700k
Dissipatore
NZXT Kraken x62
Scheda Madre
MSI Z270 M5
Hard Disk
2 850 EVO + 2 WD BLUE 1 TB
RAM
G.Skill Trident Z 16GB 3200MHz
Scheda Video
GTX 1080 TI GAMING X 11G
Monitor
Acer XB271HU
Alimentatore
EVGA G2 750W
Case
H500P Mesh
Sistema Operativo
Windows 10 Pro
se il vcore fosse davvero quello visualizzato da CPUZ, non è sua la colpa delle alte temperature.
potrebbe però essere una lettura errata del software (magari ha scambiato il VID per il VCORE).....
ti consiglio pertanto di impostare il VCORE in MANUAL MODE a circa 1,225.
ho come l'impressione che la tensione arrivi sopra i limiti "consentiti"
Manual non c'è, override mode va bene?
 

Matty25

Nuovo Utente
110
2
Hardware Utente
CPU
i7 7700k
Dissipatore
NZXT Kraken x62
Scheda Madre
MSI Z270 M5
Hard Disk
2 850 EVO + 2 WD BLUE 1 TB
RAM
G.Skill Trident Z 16GB 3200MHz
Scheda Video
GTX 1080 TI GAMING X 11G
Monitor
Acer XB271HU
Alimentatore
EVGA G2 750W
Case
H500P Mesh
Sistema Operativo
Windows 10 Pro
si, proprio quello!
imposta OVERRIDE MODE!
Decisamente meglio, in effetti quando era impostato su "auto" arrivava anche a 1.3 V. Però adesso rimane sempre quello anche in idle, prima scendeva sui 0.6/0.8.
1.225.PNG
 
M

Mattew87

Ospite
Decisamente meglio, in effetti quando era impostato su "auto" arrivava anche a 1.3 V. Però adesso rimane sempre quello anche in idle, prima scendeva sui 0.6/0.8.
Visualizza allegato 247691
se lo imposti in FIXED non scende a 0,6/0,8.
se lo imposti in AUTO invece scende ma sale pure troppo.
non fa nulla che stia fisso sempre a 1,225, lascialo così, è un voltaggio pienamente nella norma (i kabylake fino a 1,400 in daily possono arrivare)
se vuoi migliorare ancora le temperature, livella il vcore diminuendolo di 0,025 alla volta e ritestando il tutto con IBT finchè trovi il minor vcore che rende stabile il sistema.
 

Matty25

Nuovo Utente
110
2
Hardware Utente
CPU
i7 7700k
Dissipatore
NZXT Kraken x62
Scheda Madre
MSI Z270 M5
Hard Disk
2 850 EVO + 2 WD BLUE 1 TB
RAM
G.Skill Trident Z 16GB 3200MHz
Scheda Video
GTX 1080 TI GAMING X 11G
Monitor
Acer XB271HU
Alimentatore
EVGA G2 750W
Case
H500P Mesh
Sistema Operativo
Windows 10 Pro
se lo imposti in FIXED non scende a 0,6/0,8.
se lo imposti in AUTO invece scende ma sale pure troppo.
non fa nulla che stia fisso sempre a 1,225, lascialo così, è un voltaggio pienamente nella norma (i kabylake fino a 1,400 in daily possono arrivare)
se vuoi migliorare ancora le temperature, livella il vcore diminuendolo di 0,025 alla volta e ritestando il tutto con IBT finchè trovi il minor vcore che rende stabile il sistema.
Ok grazie allora provo a scendere ancora, quindi teoricamente non c'è nessun problema hardware alla cpu o al dissipatore?
 

andrace

Nuovo Utente
salve ragazzi, anche io ho un i7 7700k e un kraken x62, attualmente solo con broswer aperto faccio sui 40°c. Liquido con temperatura 37°c ventole 40% e pompa sta sui 70%. in gioco raggiungo anche i 70°c e in rendering video tocco gli 80°C. Consigli??
 
M

Mattew87

Ospite
Ok grazie allora provo a scendere ancora, quindi teoricamente non c'è nessun problema hardware alla cpu o al dissipatore?
a mio parere si tratta semplicemente di una cpu sfortunata che scalda troppo anche con dissipatore di un certo livello e vcore alquanto bassi.
se puoi procedere con un reso gratuito, fallo.
 

Entra

oppure Accedi utilizzando