Temperature E6600...

JJ McTiss

Utente Attivo
71
0
Con la configurazione che ho in firma, ovvero Core2Duo E6600 non overclockato, raffreddato da uno Zalman 9500 LED (montato con Arctic Silver 5) e 2 ventoline nel case ho:

Scheda Madre 31°/35°
Processore 30°/45°
Processore 1/Core 1 23°/45°
Processore 2/Core 2 23°/45°
GPU 47°/48°
HDD 25°/32°


Temperature rilevate con Everest (e confermate da Asus Probe) in IDLE e poi in STRESS sotto Orthos.

Secondo voi vanno bene? Io non me ne capisco molto
e vorrei sapere se sono in media o se c'e' qualcosa che non và... :(

Grazie in anticipo :ok:
 

noel82

Utente Èlite
1,924
0
JJ McTiss ha detto:
Con la configurazione che ho in firma, ovvero Core2Duo E6600 non overclockato, raffreddato da uno Zalman 9500 LED (montato con Arctic Silver 5) e 2 ventoline nel case ho:

Scheda Madre 31°/35°
Processore 30°/45°
Processore 1/Core 1 23°/45°
Processore 2/Core 2 23°/45°
GPU 47°/48°
HDD 25°/32°


Temperature rilevate con Everest (e confermate da Asus Probe) in IDLE e poi in STRESS sotto Orthos.

Secondo voi vanno bene? Io non me ne capisco molto
e vorrei sapere se sono in media o se c'e' qualcosa che non và... :(

Grazie in anticipo :ok:
direi che sono perfettamente in linea e ok :ok:
 

JJ McTiss

Utente Attivo
71
0
noel82 ha detto:
direi che sono perfettamente in linea e ok :ok:

Ottimo ti ringrazio :)

Visto che vorrei provare ad overclockare 1 po' (nulla di estremo, se riesco portarlo da 2,4 a 3 GHz magari) mi serviva 1 riferimento x sapere se le temp di partenza erano buone...ma con un overclock del genere a che temperature si dovrebbe attestare la CPU? :look:
 

noel82

Utente Èlite
1,924
0
JJ McTiss ha detto:
Ottimo ti ringrazio :)

Visto che vorrei provare ad overclockare 1 po' (nulla di estremo, se riesco portarlo da 2,4 a 3 GHz magari) mi serviva 1 riferimento x sapere se le temp di partenza erano buone...ma con un overclock del genere a che temperature si dovrebbe attestare la CPU? :look:
in parte dipende dal voltaggio che richiede la cpu...normalmente gran parte dei 6600 arriva sui 3 ghz a vcore default....quindi tranquillamente attorno ai 36°C con un buon raffreddamento ad aria credo siano come riferimento ;)
 

JJ McTiss

Utente Attivo
71
0
noel82 ha detto:
in parte dipende dal voltaggio che richiede la cpu...normalmente gran parte dei 6600 arriva sui 3 ghz a vcore default....quindi tranquillamente attorno ai 36°C con un buon raffreddamento ad aria credo siano come riferimento ;)

Quindi sui 36° in IDLE overclockando...non mi sembra x nulla male :D ma in Full orientativamente che temperature si andrebbero a toccare, 50°/55°?
Adesso mi manca solo fare 1 po' di pratica con l'overclock (sono a digiuno completo) sul mio P4 2,4 GHz, sperando di non fonderlo :asd: e poi mi dedicherò al conroe :sisi:

Ti ringrazio x le dritte noel ;)
 

R4z3R

Utente Èlite
6,248
177
usa tat per misurare le temperature del diodo interno della cpu..comunque potresti aver messo troppa pasta o troppa poca..sei sicuro di aver montato il dissi a regola d'arte?? se non l'hai messo perfettamente toglilo, ristendi la pasta (un velo) e rimettilo
 

JJ McTiss

Utente Attivo
71
0
R4z3R ha detto:
usa tat per misurare le temperature del diodo interno della cpu..comunque potresti aver messo troppa pasta o troppa poca..sei sicuro di aver montato il dissi a regola d'arte?? se non l'hai messo perfettamente toglilo, ristendi la pasta (un velo) e rimettilo

Il fatto è che ho provato ad installare Intel TAT, ma aprendolo mi da errore e poi mi si chiude automaticamente...
Ma xchè scusa, le temperature non ti sembrano buone?
Comunque a dire il vero non sono sicuro di averlo montato alla perfezione (era la prima volta che lo facevo :sisi:): ho messo poco + di 1 chicco di riso di Arctic silver 5 sul processore, l'ho spalmano uniformemente ed in modo abbastanza liscio sul processore, poi vi ho appoggiato sopra lo Zalman, prima ruotandolo leggermente a destra e sinistra e poi bloccandolo con le viti ben strette...ho sbagliato qualcosa nel procedimento? :boh:
 

R4z3R

Utente Èlite
6,248
177
no il procedimento come lo hai detto è giusto..non è che non sono buone le temp ma ti ho solo consigliato tat che per la rilevazione è tra i più affidabili, e questo ti può servire per valutare le temp adesso a default o dopo in oc :)
 

JJ McTiss

Utente Attivo
71
0
Ah ok, mi stavo già iniziando a preoccupare :asd: comunque come ti ho detto Intel TAT mi ha dato questo problema...magari ne ho una versione "farlocca", mi potresti mica dare 1 link buono da cui scaricarlo? Così stasera me lo installo e rifaccio i test magari...grazie :)
 

noel82

Utente Èlite
1,924
0
JJ McTiss ha detto:
Ah ok, mi stavo già iniziando a preoccupare :asd: comunque come ti ho detto Intel TAT mi ha dato questo problema...magari ne ho una versione "farlocca", mi potresti mica dare 1 link buono da cui scaricarlo? Così stasera me lo installo e rifaccio i test magari...grazie :)
scarica Core Temp, rileva le temperature allo stesso modo di TAT ;)
 

JJ McTiss

Utente Attivo
71
0
Grazie ad entrambi x i link, ho scaricato i 2 tool e stasera proverò 1 altro test in idle ed in full (con Orthos) x verificare le temperature, spero solo corrispondano a quelle che già ho rilevato...o magari siano + basse... :rolleyes:
 

JJ McTiss

Utente Attivo
71
0
Nulla da fare, Intel TAT continua a non funzionarmi...lo installo e quando lo avvio mi da "Error enumerating on demand clock modulation support" e si chiude...:(
Almeno sono riuscito ad installare Core Temp 0.95, che mi conferma esattamente le temperature rilevate da Everest.
La cosa che mi lascia perplesso è che al momento si aggirano sui 5° in + rispetto al rilevamento della scorsa settimana (sono sui 50° in full), ma forse dipende dalla temperatura della stanza...mi chiedevo comunque che temperature posso ritenere "normali" considerato il mio procio ed il fatto che è raffreddato con uno Zalman 9500 LED.
Qualcuno mi potrebbe indicare il gap in cui si aggirano le temperature in idle e full dell'E6600?
Ed in che modo potrei provare ad abbassarle ulteriormente, considerato che al momento tengo il dissi al minimo, ma mettendolo al massimo mi variano di appena 1-2 gradi, con effetto tosaerba dello Zalman?

Allego screenshot esplicativo
 

noel82

Utente Èlite
1,924
0
a 2,4 ghz 50°C in full sono tantini (sempre cmq nel range sicuro ;)), per lo meno potresti fare di meglio visto che hai uno zalman 9500 e che il procio è a default :sisi:

al limite prova a controllare la pasta per vedere se c'è un buon contatto tra dissi e procio...normalmente gli zalman vogliono un pelo di pasta in più rispetto ai normali dissipatori ;)
 

JJ McTiss

Utente Attivo
71
0
noel82 ha detto:
a 2,4 ghz 50°C in full sono tantini (sempre cmq nel range sicuro ;)), per lo meno potresti fare di meglio visto che hai uno zalman 9500 e che il procio è a default :sisi:

al limite prova a controllare la pasta per vedere se c'è un buon contatto tra dissi e procio...normalmente gli zalman vogliono un pelo di pasta in più rispetto ai normali dissipatori ;)

50° sembravano tanti anche a me, soprattutto considerato lo Zalman ed anche il case abbastanza ben areato con le 2 ventoline :doh: non riesco a capire come mai mi siano salite di 5°, eppure la temp ambiente non mi pare sia variata sensibilmente dallo scorso test...
Non vorrei che lo Zalman si sia magari 1 po' spostato con le vibrazioni, dato che anche stringendo bene le viti tendeva a ruotare abbastanza facilmente quando l'ho montato :( Proverò a smontarlo, pulirlo e rimontare con 1 pochino + di pasta e magari mettendo 1 piccolo spessore sotto la staffa che lo regge, x vedere se rimane + saldo e fisso.

Grazie noel :)
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 263 61.6%
  • XBOX Series X/S

    Voti: 164 38.4%

Discussioni Simili