PROBLEMA Temperature e clock cpu notebook anomale

OhhBigg

Nuovo Utente
47
2
Salve, come da premessa ho questi due problemi con il mio Inspiron 7580. In poche parole, se lascio attivato il turbo boost da bios all'accensione del portatile si vedono già le temperature a 80-90 gradi per una ventina di secondi con un clock fisso a 4Ghz su tutti i core, il che mi sembra strano. Dopo questa fase le frequenze e le temperature si "stabilizzano", ma alla minima operazione anche basilare subito di nuovo le temperature e le frequenze schizzano in alto. Il processore è un i7 8565u, e ho già provato l'undervolt e l'abbassamento del tdp della cpu che stranamente era impostato a 51W e non ai 25W dichiarati da intel. Potrebbe essere anche un problema di batteria guasta dato che in poco piu di un anno è scesa al 69% di capacità? Grazie mille per le risposte :D
 

SiRiO

Moderatore
Staff Forum
10,273
5,342
CPU
286 :)
Hard Disk
SSD Samsung 850/860 evo 120/240GB
Monitor
24 FHD
Sistema Operativo
win 7 64bit
ciao hai provato ad aggiornare il bios della scheda madre?
il tdp dichiarato è calcolato alle frequenze base e non in quelle di turbo quindi è normale.
sulla tua cpu il tdp_up da 25w è riferito per 4 core a 2,0ghz
lo hai usato molto? sicuro che non sia già intasato da polvere?
il funzionamento di quelle cpu dei portatili comunque è quello, se ne vanno in thermalthotling
prova a fare un cinebanch r15 e confrontalo con i risultati di qui https://www.notebookcheck.net/Intel-Core-i7-8565U-SoC.317500.0.html
 

OhhBigg

Nuovo Utente
47
2
Il bios della scheda madre è aggiornato all'ultima versione disponibile, ho anche provato a resettare le impostazioni di fabbrica ma nulla. Il pc lo uso principalmente per programmare quindi diciamo che l'utilizzo non è molto eccessivo. Polvere non ne è presente dato che ho cambiato la pasta termica poco fa e anche pulito la ventola nella stesso momento. Dopo provo a fare il cinebench e ti dico i risultati. Comunque la cosa strana è che se disabilito il turbo boost da bios, il pc va liscio come l'olio ma si ferma ovviamente a 1.8Ghz, invece attivandolo anche allo startup ho tutti e 4 i core sopra i 4Ghz anche con un utilizzo della cpu a 5-10%
 

SiRiO

Moderatore
Staff Forum
10,273
5,342
CPU
286 :)
Hard Disk
SSD Samsung 850/860 evo 120/240GB
Monitor
24 FHD
Sistema Operativo
win 7 64bit
il risparmio energetico di windows come è settato?
 

OhhBigg

Nuovo Utente
47
2
L'unica opzione in risparmio energetico che ho disponibile in windows è Bilanciato
Post automaticamente unito:

In più adesso ho finito i bench sia con che senza turbo boost, i risultati in turbo sono per r15 single: 168, multi: 613 mentre per il r20 single: 408 e multi:1454 con temperatura massima di 99-100 gradi, mentre senza turbo i risultati sono un po piu della metà dei precedenti ma con una temperatura massima di 70 gradi
 
Ultima modifica:

gronag

Utente Èlite
18,522
6,202
Un Boost di 4.0-4.1GHz sui 4 Core è normale perché quella è la frequenza di Boost sui 4 Core di quel processore :asd:
Quello che non ho capito è se questo comportamento si ottiene a laptop alimentato dalla rete elettrica o (anche) a batteria :look:
Comunque fai un test col Boost disattivato (metti al 99% le prestazioni massime del processore nelle opzioni avanzate del risparmio energetico), controlla se c'è qualche processo che consuma risorse CPU nel task manager e fai una scansione anti-malware sul PC :sisi:

P.S. Mi auguro che la pasta termica sia stata messa per bene e che nel sistema sia presente il driver Intel Dynamic Platform & Thermal Framework (IDPTF) ;)
 

OhhBigg

Nuovo Utente
47
2
Un Boost di 4.0-4.1GHz sui 4 Core è normale perché quella è la frequenza di Boost sui 4 Core di quel processore :asd:
Quello che non ho capito è se questo comportamento si ottiene a laptop alimentato dalla rete elettrica o (anche) a batteria :look:
Comunque fai un test col Boost disattivato (metti al 99% le prestazioni massime del processore nelle opzioni avanzate del risparmio energetico), controlla se c'è qualche processo che consuma risorse CPU nel task manager e fai una scansione anti-malware sul PC :sisi:

P.S. Mi auguro che la pasta termica sia stata messa per bene e che nel sistema sia presente il driver Intel Dynamic Platform & Thermal Framework (IDPTF) ;)
Grazie per la risposta, aggiungo che nelle impostazioni avanzate del risparmio energetico vi è solo la voce bilanciato. Il problema si presenta solo con il turbo boost, provo a reinstallare i driver IDPTF e vi faccio sapere se ho risolto.
 

SiRiO

Moderatore
Staff Forum
10,273
5,342
CPU
286 :)
Hard Disk
SSD Samsung 850/860 evo 120/240GB
Monitor
24 FHD
Sistema Operativo
win 7 64bit
a me sembrano valori nella norma
 

Entra

oppure Accedi utilizzando