PROBLEMA temperature amd ryzen 5 3600 dissipatore stock

BWD87

Moderatore
Staff Forum
Utente Èlite
32,461
19,856
CPU
Core i5 10600k @5,1GHz
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 (15-17-17-37)
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10

oso890

Utente Èlite
1,522
195
CPU
i7 4770k
Dissipatore
macho hr-02
Scheda Madre
asrock Z87 extreme 4
HDD
ssd samsung pro 128gb + wd caviar black 1tb
RAM
16gb (2x8gb) crucial 1600
GPU
sapphire r9 270
Audio
integrata mobo+casse logitech Z200
Monitor
samsung S22B350H
PSU
xfx 750 pro
Case
thermaltake overseer rx
OS
windows 10 pro 64bit
Si certo, su tutte le cpu. Ma occhio ai voltaggi!
ma io ho fatto un undervolt -100 nel bios dovrebbe essere sufficiente no?
Post unito automaticamente:

ma io ho fatto un undervolt -100 nel bios dovrebbe essere sufficiente no?
e questo e' dopo il cambiamento di prestazioni eccellenti con impostato 0%
 

Allegati

  • Screenshot (5).png
    Screenshot (5).png
    565.2 KB · Visualizzazioni: 23
Ultima modifica:
  • Like
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
32,461
19,856
CPU
Core i5 10600k @5,1GHz
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 (15-17-17-37)
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
ma io ho fatto un undervolt -100 nel bios dovrebbe essere sufficiente no?
Post unito automaticamente:


e questo e' dopo il cambiamento di prestazioni eccellenti con impostato 0%
Ottimo, ma è in idle questo. Puoi fare lo stesso screen dopo 1 oretta di gioco? Ovviamente devi tenere hwinfo64 aperto mentre giochi ;)
 

oso890

Utente Èlite
1,522
195
CPU
i7 4770k
Dissipatore
macho hr-02
Scheda Madre
asrock Z87 extreme 4
HDD
ssd samsung pro 128gb + wd caviar black 1tb
RAM
16gb (2x8gb) crucial 1600
GPU
sapphire r9 270
Audio
integrata mobo+casse logitech Z200
Monitor
samsung S22B350H
PSU
xfx 750 pro
Case
thermaltake overseer rx
OS
windows 10 pro 64bit
dopo mezzora di gioco un ora non mi andava :hihi:
 

Allegati

  • Screenshot (6).png
    Screenshot (6).png
    633.5 KB · Visualizzazioni: 29

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 309 63.6%
  • XBOX Series X/S

    Voti: 177 36.4%

Discussioni Simili