Temperatura troppo elevata

Yago9125

Nuovo Utente
16
0
CPU
Intel i5 4590 3.3Ghz
Dissipatore
Intel
Scheda Madre
Msi h97 PC Mate
Hard Disk
Seagate barracuda 1000gb
RAM
Ballistix sport 8gb
Scheda Video
Msi GTX 970 4gb
Monitor
Hp 27' 75hz
Alimentatore
Cooler master RS 600 ACAB M4
Sistema Operativo
Windows 10 home
Salve ho da poco un serio problema con la temperatura della CPU.
Premetto, prima di ieri non avevo di questi problemi e credo di aver erroneamente toccato qualcosa che non dovevo nel bios cercando di fare un overclock della CPU per far girare giochi più recenti.
Sono abbastanza inesperto e so bene che non avrei assolutamente dovuto, diciamo che la noia e la quarantena mi hanno spinto a farlo :search:
Ho provato a portare la CPU da 3.3 Ghz a 3.7 semplicemente aumentano la CPU Ratio e nient'altro.
Adesso vedo che raggiungo temperature elevatissime ( lo rilevo con CPUID HWMonitor ) se provo ad avviare giochi , arrivano subito sui 95/100 gradi senza neanche giocare effettivamente, solo nei menù.
Effettivamente non ho mai monitorato le temperature prima di questa "prova di overclock" perchè non mi sono mai avventurato in questo genere di cose, quindi non so se è un problema recente legato a queste manovre incoscienti che ho fatto o già esisteva, resta il fatto che rarissimamente ho sentito le ventole della scheda video avviarsi, mentre ora la sento correre di continuo.
Ho provato quindi a riportare i Ghz a 3.3 ma non capisco perchè in CPUID HWMonitor vedo nella sezione "Clocks" che i core (sono quattro) lavorano comunque a 3.7 Ghz e il problema temperature non è risolto.
Spero che possiate in qualche modo essermi d'aiuto, non vorrei fondere il PC prima di domani.
Grazie
 

meiyo

Utente Èlite
3,571
1,440
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
Hard Disk
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
Scheda Video
ASUS ROG PLATINUM GTX760
Scheda Audio
integrata
Monitor
LG FULL-HD
Alimentatore
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Internet
FIBRA TIM 30MEGA
Sistema Operativo
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Certo che se non ci dici di che cpu si tratta... Facciamo fatica a diventare tutti harry potter di colpo

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
 

Yago9125

Nuovo Utente
16
0
CPU
Intel i5 4590 3.3Ghz
Dissipatore
Intel
Scheda Madre
Msi h97 PC Mate
Hard Disk
Seagate barracuda 1000gb
RAM
Ballistix sport 8gb
Scheda Video
Msi GTX 970 4gb
Monitor
Hp 27' 75hz
Alimentatore
Cooler master RS 600 ACAB M4
Sistema Operativo
Windows 10 home
Sicuro di non aver toccato i voltaggi? Fai prima a resettare il bios...
Ho resettato il bios togliendo la batteria tampone per trenta minuti. All'avvio le temperature sembrano nella norma intorno ai 45° mentre adesso nella sezione dei clocks vedo (con CPUID HWMonitor)che i GHz sono tornati a 3.3 quindi come di default.
Ho provato ad avviare un gioco per verificare se si è risolto il problema temperatura sempre sulla CPU e noto che torna a schizzare a 100 gradi in pochi secondi.

Ieri ho notato che ad un riavvio mi è comparsa per qualche secondo questa avvertenza:
"OC genie enabled! it is not recommended to do any modification under the BIOS OC menu. Note Bios update and clear CMOS is not allowed under OC genie enabled mode."
Ricordo di aver premuto il tasto "OC GENIE" nel bios credendo non servisse a nulla.

Vi posto le specifiche del PC e i dettagli all'avvio.
PS: il computer è stato assemblato da un amico circa 5 anni fa.

1587199754607.png

1587199719849.png

1587199825046.png
 

meiyo

Utente Èlite
3,571
1,440
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
Hard Disk
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
Scheda Video
ASUS ROG PLATINUM GTX760
Scheda Audio
integrata
Monitor
LG FULL-HD
Alimentatore
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Internet
FIBRA TIM 30MEGA
Sistema Operativo
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Se hai resettato il pc dovrebbe non essere attivo oc genie, se lo è metti disabled.
Se schizza a 100 gradi, hai o pasta termica secca o il dissi sporco di polvere oppure montato male

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
 

Yago9125

Nuovo Utente
16
0
CPU
Intel i5 4590 3.3Ghz
Dissipatore
Intel
Scheda Madre
Msi h97 PC Mate
Hard Disk
Seagate barracuda 1000gb
RAM
Ballistix sport 8gb
Scheda Video
Msi GTX 970 4gb
Monitor
Hp 27' 75hz
Alimentatore
Cooler master RS 600 ACAB M4
Sistema Operativo
Windows 10 home
Ho controllato il dissipatore e risultava essere montato bene, la pasta termica invece totalmente seccata quindi l'ho ordinata per riapplicarla.
Appena mi arriva pulisco i residui di quella vecchia e applico la nuova, vi aggiorno se riesco a risolvere o meno.
Grazie molte per i consigli e la disponibilità
 

Yago9125

Nuovo Utente
16
0
CPU
Intel i5 4590 3.3Ghz
Dissipatore
Intel
Scheda Madre
Msi h97 PC Mate
Hard Disk
Seagate barracuda 1000gb
RAM
Ballistix sport 8gb
Scheda Video
Msi GTX 970 4gb
Monitor
Hp 27' 75hz
Alimentatore
Cooler master RS 600 ACAB M4
Sistema Operativo
Windows 10 home
Ho sostituito la pasta termica e le temperature si sono normalizzate.
Grazie a tutti per i consigli
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento