Temperatura sballata su z97 gaming 5 con i7 4770k

Marmottia

Nuovo Utente
Buongiorno a tutti . Ho una z97 gaming 5 della msi e un i 7 4770k con dissi nzxt m22
Io sia dal Lcd della scheda che dal bios e i programmi di temperatura e stress test ho valori di temperatura assurdi
A riposo senza fare nulla segna 38c
Come apro un gioco ho faccio uno stress test la temperatura va a 99c fissa con le ventole separate e la frequenza scende a 2.7/3 gz da 3.9gz
Ho già controllato la pasta termica il dissipatore aggiornato il bios ho fatto di tutto ma la temperatura fa come gli pare .cosa può essere?
La temperatura della gpu è reale e corretta
 

Alatrix

Nuovo Utente
53
4
Hardware Utente
CPU
2700x
Scheda Madre
b450m
Hard Disk
SSD 970 evo
RAM
16gb 3000mhz
Scheda Video
rx 580 8gb
Alimentatore
evga 1000w
Case
Masterbox q300l
Periferiche
G213
Internet
7 Mbit/s
Sistema Operativo
Windows 10 pro
Buongiorno a tutti . Ho una z97 gaming 5 della msi e un i 7 4770k con dissi nzxt m22
Io sia dal Lcd della scheda che dal bios e i programmi di temperatura e stress test ho valori di temperatura assurdi
A riposo senza fare nulla segna 38c
Come apro un gioco ho faccio uno stress test la temperatura va a 99c fissa con le ventole separate e la frequenza scende a 2.7/3 gz da 3.9gz
Ho già controllato la pasta termica il dissipatore aggiornato il bios ho fatto di tutto ma la temperatura fa come gli pare .cosa può essere?
La temperatura della gpu è reale e corretta
Dissipatore intel stock?
Post automaticamente unito:

Alimentatore?
Programma usato per la temperatura?
 

Marmottia

Nuovo Utente
Post automaticamente unito:

Dissipatore nzxt m22 liquido
Psta termica scambiata alimentatore apposto mi sono fatto prestare un alimentatore nuovo e fa uguale e ho provato anche con una ram sola invece di 4 e a scambiare sempre uguale
 

Alatrix

Nuovo Utente
53
4
Hardware Utente
CPU
2700x
Scheda Madre
b450m
Hard Disk
SSD 970 evo
RAM
16gb 3000mhz
Scheda Video
rx 580 8gb
Alimentatore
evga 1000w
Case
Masterbox q300l
Periferiche
G213
Internet
7 Mbit/s
Sistema Operativo
Windows 10 pro
Post automaticamente unito:

Dissipatore nzxt m22 liquido
Psta termica scambiata alimentatore apposto mi sono fatto prestare un alimentatore nuovo e fa uguale e ho provato anche con una ram sola invece di 4 e a scambiare sempre uguale
Cosa utilizzi per leggere le temperature?
Nel bios la temperatura è così alta?

Inviato da RMX1971 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

OpMitnick

Utente Attivo
169
64
Hardware Utente
CPU
i7 6700k occato 4.5Ghz / 1.25 vcore
Dissipatore
Cooler Master NEPTON 240M
Scheda Madre
MSI Z170a GAMING PRO
Hard Disk
SSD 850 PRO Samsung 500GB
RAM
G.Skill Trident Z Royal F4-3200C16D-16GTRS 32 GB DDR4 3200 MHz
Scheda Video
MSI Gtx 980 ti 6g
Alimentatore
Evga superNOVA G2 650w
Case
CM Storm Trooper
Sistema Operativo
Win 10 pro
Scarica hwinfo64 avvialo in sensor only e posta gli screen mentre giochi o mentre fai uno stress test...tendo d occhio le temperature...

Inviato da [Samsung S8]
 

Alatrix

Nuovo Utente
53
4
Hardware Utente
CPU
2700x
Scheda Madre
b450m
Hard Disk
SSD 970 evo
RAM
16gb 3000mhz
Scheda Video
rx 580 8gb
Alimentatore
evga 1000w
Case
Masterbox q300l
Periferiche
G213
Internet
7 Mbit/s
Sistema Operativo
Windows 10 pro
Prova a disabilitare i threads e fai lo stress test, poi inizia pian piano con i cores e vedi se con alcuni cores disabilitati hai ancora temperature altissime e se la CPU va in throttling
Questo è ciò che mi viene in mente e che proverei io.

Alatrix
 

Marmottia

Nuovo Utente
Io uso il display lcd diretto della scheda madre ,command center della msi ,nzxt cam, hwmonitor e occt
Post automaticamente unito:

Pensavo può essere che la pasta dentro la cpu è vecchia?
Se faccio il delid smetterà di fare così
Post automaticamente unito:

Cosa utilizzi per leggere le temperature?
Nel bios la temperatura è così alta?

Inviato da RMX1971 tramite App ufficiale di Tom\'s Hardware Italia Forum
Nel bios mi segna 56c e tanto per essere a riposo e con il raffreddamento a liquido
Post automaticamente unito:

Io uso il display lcd diretto della scheda madre ,command center della msi ,nzxt cam, hwmonitor e occt
Post automaticamente unito:

Pensavo può essere che la pasta dentro la cpu è vecchia?
Se faccio il delid smetterà di fare così
Post automaticamente unito:


Nel bios mi segna 56c e tanto per essere a riposo e con il raffreddamento a liquido
Poi però a riposo sul desktop segna 36 come apro qualsiasi cosa anche Chrome sale di botto
Post automaticamente unito:


Post automaticamente unito:

Mi sono dimenticato di dire che ho la scheda video dedicata e anche questo dovrebbe aiutare il cpu con le temperature
Post automaticamente unito:

Mi sono dimenticato di dire che ho la scheda video dedicata e anche questo dovrebbe aiutare il cpu con le temperature
Scarica hwinfo64 avvialo in sensor only e posta gli screen mentre giochi o mentre fai uno stress test...tendo d occhio le temperature...

Inviato da [Samsung S8]
A riposo è cosi . Come buono?
Post automaticamente unito:

Mi sono dimenticato di dire che ho la scheda video dedicata e anche questo dovrebbe aiutare il cpu con le temperature
Scarica hwinfo64 avvialo in sensor only e posta gli screen mentre giochi o mentre fai uno stress test...tendo d occhio le temperature...

Inviato da [Samsung S8]
A riposo è cosi . Come buono?
Post automaticamente unito:

Sotto benchmark la frequenza va a 2.2gz va in thermal throttling
 

Allegati

Ultima modifica:

Alatrix

Nuovo Utente
53
4
Hardware Utente
CPU
2700x
Scheda Madre
b450m
Hard Disk
SSD 970 evo
RAM
16gb 3000mhz
Scheda Video
rx 580 8gb
Alimentatore
evga 1000w
Case
Masterbox q300l
Periferiche
G213
Internet
7 Mbit/s
Sistema Operativo
Windows 10 pro
.
Prova a disabilitare i threads e fai lo stress test, poi inizia pian piano con i cores e vedi se con alcuni cores disabilitati hai ancora temperature altissime e se la CPU va in throttling
Questo è ciò che mi viene in mente e che proverei io.

Alatrix
Alatrix
 

Marmottia

Nuovo Utente
Sto provando sensa l hipertrading
Post automaticamente unito:


Post automaticamente unito:

Per disabilitare un core per volta devo andare a setta frequenza cpu e devo mettere 1 per volta non all?
Post automaticamente unito:

Anche senza turbo boost a 3.5gz sempre uguale va 99 e taglia a 2.6gz
Post automaticamente unito:


Post automaticamente unito:

I core non me li fa disattivare
Post automaticamente unito:

Deve essere un sensore non collegato lo fa anche a me
 
Ultima modifica:

Alatrix

Nuovo Utente
53
4
Hardware Utente
CPU
2700x
Scheda Madre
b450m
Hard Disk
SSD 970 evo
RAM
16gb 3000mhz
Scheda Video
rx 580 8gb
Alimentatore
evga 1000w
Case
Masterbox q300l
Periferiche
G213
Internet
7 Mbit/s
Sistema Operativo
Windows 10 pro
Scusami se non ti ho risposto, il reset del cmos è un "ripristino ai settaggio di fabbrica del BIOS".
Di solito si fa quando non si accende il PC in seguito a dei cambiamenti nel BIOS. Non credo sia il tuo caso.
Mentre facevo ricerche su Google ho trovato il reset del cmos io ho due pin sulla mob e ponticellandoli dovrebbe resettare il cmos .potrebbe essere quello?
Alatrix
 

Alatrix

Nuovo Utente
53
4
Hardware Utente
CPU
2700x
Scheda Madre
b450m
Hard Disk
SSD 970 evo
RAM
16gb 3000mhz
Scheda Video
rx 580 8gb
Alimentatore
evga 1000w
Case
Masterbox q300l
Periferiche
G213
Internet
7 Mbit/s
Sistema Operativo
Windows 10 pro
Bios aggiornato?

Alatrix
 

Moffetta88

Utente Èlite
4,968
2,364
Hardware Utente
Allora, che pasta termica hai usato? Come l'hai applicata?
Visto che hai un nzxt m22 hai collegato il morsetto della pompa in modo corretto e impostato dal bios che deve andare SEMPRE al 100% e non adattivo?
( gentilmente rispondi in un post unico e non come se fosse una chat, se hai qualcosa da aggiungere e qualcuno non ti ha ancora risposto, usa il tasto modifica )
 

Alatrix

Nuovo Utente
53
4
Hardware Utente
CPU
2700x
Scheda Madre
b450m
Hard Disk
SSD 970 evo
RAM
16gb 3000mhz
Scheda Video
rx 580 8gb
Alimentatore
evga 1000w
Case
Masterbox q300l
Periferiche
G213
Internet
7 Mbit/s
Sistema Operativo
Windows 10 pro
Questo è il manuale della tua mobo.
Come vedi l'opzione è presente, prova a cercarla o manda screen del BIOS tramite usb
Screenshot_2019-12-31-11-04-44-73_f541918c7893c52dbd1ee5d319333948.jpeg


Alatrix
 

Entra

oppure Accedi utilizzando