DOMANDA Temperatura ryzen 5 3600x

bellandrew

Utente Attivo
1,089
637
CPU
Ryzen R5 3600 @4.0ghz 1.225V
Dissipatore
un vecchio Arctic di almeno 13 anni
Scheda Madre
Asus Prime X370 Pro
HDD
rocket 250 nvme + 850 EVO 250gb + 1Tb WD blu del 2015 + 2TB wdblue (penso)
RAM
Ballistix 3600 @3733
GPU
ventus 1660
Monitor
Asus VE247H
PSU
EVGA Supernova G2 550w
Case
Raijintek Agos
OS
Win10 Pro
fai una cosa... entra nel bios, premi F6 e poi save & exit.

e poi segui queste indicazioni:
cosa hai preso 3 anni fà? immagino il vecchio pc dove era installato il Cooler Master, visto che i componenti nuovi hanno in media meno di 2 anni... hai fatto installare i nuovi componenti riciclando psu e case dal computer vecchio?

si, comunque è decisamente meglio cambiarlo il psu, i modelli che ti ho suggertito prima son tutti gold di fascia alta.

CPu Voltage: Override mode, e da lì dovrebbe darti modo di impostare manualmente il voltaggio. Edit: e imposta manualmente il voltaggio.

CPU Settings:
vai su Cpu ratio, e se te lo permette impostalo su manuale o override o un'impostazione simile. Edit: e imposta manualmente la frequenza.


aspetta un'attimo... puoi anche passare da Dragon Center.
che evitiamo pure di incasinare il bios.

mi sto leggendo il manuale di dragon center.
dragon center chiudilo, vai su gestione attività -> scheda "Avvio" -> tasto destro su dragon center e disabilita. riavvia. entra nel bios e fai le operazioni qui sopra.

o hai sbagliato qualcosa, o dragon center è un programma ciofeca.
 
Ultima modifica:

bellandrew

Utente Attivo
1,089
637
CPU
Ryzen R5 3600 @4.0ghz 1.225V
Dissipatore
un vecchio Arctic di almeno 13 anni
Scheda Madre
Asus Prime X370 Pro
HDD
rocket 250 nvme + 850 EVO 250gb + 1Tb WD blu del 2015 + 2TB wdblue (penso)
RAM
Ballistix 3600 @3733
GPU
ventus 1660
Monitor
Asus VE247H
PSU
EVGA Supernova G2 550w
Case
Raijintek Agos
OS
Win10 Pro
Okay fatto, mi ha riportato la ram a 2133
ok, intanto entra nel bios e riattiva l'a-Xmp, salva e riavvia e vediamo se le ha impostate correttamente. (con HWinfo64)
poi segui la seconda parte del post #32. Sopratutto la parte relativa a dragon center.

Edit:
Io son vecchia scuola... il bios non delude mai! ?

Edit 2:
chiamo la Cavalleria! @BWD87 conosci dragon center? altrimenti si passa da bios e via.
 

Mr_Naik93

Nuovo Utente
26
5
okay, ho impostato i valori dal bios, ho salvato e ho fatto partire, la prima volta si è ravviato dal nulla do solo, adesso ho aperto hwinfo e la temperatura sembra oscialla dai 45 ai 54, ma non è stabile sui 54 infatti si abbassa subito e gira intorno ai 45/50 e il voltaggio sembra stabile
Immagine.png

Post automatically merged:

mentre la seconda immagine è mentre sto scaricando da steam e da razer. E' arrivato a 65 8
Immagine.png

Post automatically merged:

ah, ho provato in simultanea ad aprire l'utility della amd e mentre hwinfo ha rilevato un picco a 63 per poi tornare giù quella della amd non l'ha rilevato
 
Ultima modifica:
  • Like
Reactions: bellandrew

bellandrew

Utente Attivo
1,089
637
CPU
Ryzen R5 3600 @4.0ghz 1.225V
Dissipatore
un vecchio Arctic di almeno 13 anni
Scheda Madre
Asus Prime X370 Pro
HDD
rocket 250 nvme + 850 EVO 250gb + 1Tb WD blu del 2015 + 2TB wdblue (penso)
RAM
Ballistix 3600 @3733
GPU
ventus 1660
Monitor
Asus VE247H
PSU
EVGA Supernova G2 550w
Case
Raijintek Agos
OS
Win10 Pro
ottimo, ora rifai i test di ibt + HWinfo (avvialo in sensor only, e poi allarga la sua finestra con il pulsante vicino alla X in alto a destra.)

Edit:
Hwinfo si interfaccia direttamente o quasi con i sensori della Mobo(scheda madre), con intervalli di circa 1 secondo, amd Ryzen master non è così preciso.

pian piano ne veniamo fuori. e... benvenuto nel mondo dell'overclock! (o nel nostro caso dell'undervolt, ma tanto la procedura è la stessa. tanta pazienza, calma e sangue freddo, e un minimo di conoscenze di elettronica ed informatica. e come hai visto non è poi così difficile. ? )
 
Ultima modifica:

Mr_Naik93

Nuovo Utente
26
5
il test lo faccio in starndart o very high?
Post automatically merged:

ho messo very high sono arrivato a 82 gradi e ho stoppato per paura che saltasse
 
Ultima modifica:

bellandrew

Utente Attivo
1,089
637
CPU
Ryzen R5 3600 @4.0ghz 1.225V
Dissipatore
un vecchio Arctic di almeno 13 anni
Scheda Madre
Asus Prime X370 Pro
HDD
rocket 250 nvme + 850 EVO 250gb + 1Tb WD blu del 2015 + 2TB wdblue (penso)
RAM
Ballistix 3600 @3733
GPU
ventus 1660
Monitor
Asus VE247H
PSU
EVGA Supernova G2 550w
Case
Raijintek Agos
OS
Win10 Pro
puoi farlo anche in standard, ma per la certezza assoluta o quasi della stabilità... very high o maximum. (entrambe son lunghe, maximum ci mette mooolto di più di very high, visto che và a saturare tutta la ram disponibile. very high usa 4GB)

Edit:
ancora 82°??? come è impostata la velocità della ventola della cpu? che case hai? ventole installate? (quante, dove, in che direzione è il logo?)
 

Mr_Naik93

Nuovo Utente
26
5
ho installato una ventola sule retro che era già presente nel case, poi ho quel dissipatore con 2 ventole con il logo all' esterno e non ho impostato niente delle ventole. Come case ho un sharkoon rbg lit 200 e gli ho installato 3 cooler master mf121l rgb di fronte con il logo all' interno. Le 3 ventole frontali sono a 3 pin ma le scheda ne ha 4. Non è toccato niente delle ventole
Post automatically merged:

Mentre sto scrivendo ho aperto anche baldurs gate e la temperatura è intorno ai 53 gradi
Post automatically merged:

edit: è arrivato a 70 durante i caricamenti
 
Ultima modifica:

bellandrew

Utente Attivo
1,089
637
CPU
Ryzen R5 3600 @4.0ghz 1.225V
Dissipatore
un vecchio Arctic di almeno 13 anni
Scheda Madre
Asus Prime X370 Pro
HDD
rocket 250 nvme + 850 EVO 250gb + 1Tb WD blu del 2015 + 2TB wdblue (penso)
RAM
Ballistix 3600 @3733
GPU
ventus 1660
Monitor
Asus VE247H
PSU
EVGA Supernova G2 550w
Case
Raijintek Agos
OS
Win10 Pro
hai della pasta termoconduttiva in casa? inizio pensare che hai installato male il dissipatore. per caso durante l'installazione hai staccato anche di poco il dissipatore dalla cpu o lo hai tenuto saldamente contro tutto il tempo, fino ad aver serratp le viti?
 

Mr_Naik93

Nuovo Utente
26
5
Sisi, ho della pasta in teoria non saprei mi sembra anche di averlo tentuto saldamente contro, in caso posso provare a smontarlo e rimontarlo
Post automatically merged:

Mi conviene smontare e rimontare il dissipatore?
 
Ultima modifica:

Mr_Naik93

Nuovo Utente
26
5
Ho smontato il dissipatore ma nada
Post automatically merged:

posso fare una prova e montare il dissipatore standard dell' amd, magari è quello il problema
Post automatically merged:

montando il dissipatore standard le temperature in idl si sono abbassate di molto però facendo lo stess test ottengo temperature comunque sopra i 70
Immagine.png
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 37 55.2%
  • Ethereum

    Voti: 24 35.8%
  • Cardano

    Voti: 13 19.4%
  • Polkadot

    Voti: 2 3.0%
  • Monero

    Voti: 7 10.4%
  • XRP

    Voti: 10 14.9%
  • Uniswap

    Voti: 0 0.0%
  • Litecoin

    Voti: 6 9.0%
  • Stellar

    Voti: 6 9.0%
  • Altro (Specifica)

    Voti: 10 14.9%

Discussioni Simili