PROBLEMA Temperatura e voltaggio alti CPU

Robbiray00

Nuovo Utente
62
15
Salve, ho un grosso problema di temperature che non so da cosa sia causato. La scheda madre è la ASUS ROG STRIX B450-F e la CPU utilizzata è un Ryzen 5 3600.

La prima volta che ho assemblato il PC stava sui 35-40 C°, adesso sta sempre tra i 55 e i 65 C°. Ho controllato tutto il possibile lato hardware ma niente. Altra cosa che non riesco a capire è perché quando avvio Windows non vengono rispettati i parametri che ho impostato nel BIOS. Il grosso problema che ho notato è che come voltaggio di default della CPU era settato su auto ed era sempre 1,42-1,46 Volt. Ho provato ad abbassarlo a 1,35 Volt e come frequenza massima a 3600 MHz, parametri che rispetta quando sono nel BIOS, ma appena avvio Windows andando su Ryzen Master mi segna 1,42 Volt e 4200 MHz quasi fissi. Il problema grave è questo, sapete per caso come risolvere?
 

FabioNET

Utente Attivo
703
235
CPU
i7-5830K
Dissipatore
COOLER MASTER
Scheda Madre
ASUS RAMPAGE V EXTREME
Hard Disk
SSD SAMSUNG 256 GB 2 HD DA DUE TERA WD
RAM
KINGSTON HYPERX FURY CL 14 32 GB
Scheda Video
NVIDIA 980TI 6 GB OC
Scheda Audio
INTEGRATA
Monitor
MONITOR BENQ 144 HZ 1 MS
Alimentatore
CORSAIR AX1500i WATT con controllo dei consumi.
Case
NZXT PHENOM RED
Periferiche
16 TERA DI ROBBA ASSURDA
Internet
TELECOZZ
Sistema Operativo
WINZOZZ 10 Pro x64
Salve, ho un grosso problema di temperature che non so da cosa sia causato. La scheda madre è la ASUS ROG STRIX B450-F e la CPU utilizzata è un Ryzen 5 3600.

La prima volta che ho assemblato il PC stava sui 35-40 C°, adesso sta sempre tra i 55 e i 65 C°. Ho controllato tutto il possibile lato hardware ma niente. Altra cosa che non riesco a capire è perché quando avvio Windows non vengono rispettati i parametri che ho impostato nel BIOS. Il grosso problema che ho notato è che come voltaggio di default della CPU era settato su auto ed era sempre 1,42-1,46 Volt. Ho provato ad abbassarlo a 1,35 Volt e come frequenza massima a 3600 MHz, parametri che rispetta quando sono nel BIOS, ma appena avvio Windows andando su Ryzen Master mi segna 1,42 Volt e 4200 MHz quasi fissi. Il problema grave è questo, sapete per caso come risolvere?
Il software ryzen master potrebbe causarti il problema di auto OC al processore forse se hai attivato un profilo di OC che ti attiva continuamente, oppure deve essere qualche impostazione di qualche software per il boost gaming di msi se ci si dimentica di averlo impostato per il boosting e quindi ti ritrovi con i paramentri pompati sotto win. Se è così confermami.
 

Robbiray00

Nuovo Utente
62
15
Il software ryzen master potrebbe causarti il problema di auto OC al processore forse se hai attivato un profilo di OC che ti attiva continuamente, oppure deve essere qualche impostazione di qualche software per il boost gaming di msi se ci si dimentica di averlo impostato per il boosting e quindi ti ritrovi con i paramentri pompati sotto win. Se è così confermami.
Perdonami per essermi dimenticato di risponderti ma in queste settimane avevo molto da fare. Comunque era il Core Performance Boost settato su Auto che alzava frequenza e voltaggio della CPU quando windows veniva avviato. Con l'impostazione disattiva sta a 3600 MHz fissi e non supera gli 1,1V. Il problema rimane comunque la temperatura della CPU, non riesco a farla scendere sotto i 50° in alcun modo (Con spike che qualche volta toccano i 65-70°). Non so cosa possa essere, l'unica cosa che mi viene in mente è vedere come si comporta con il dissipatore stock per vedere se può essere un problema dell'altro dissipatore o di una pasta termica che potrebbe essere scadente. Cosa ne pensi?
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento