Temperatura Athlon XP 1700+

Rossifumi

Utente Attivo
480
3
CPU
Intel i7 930
Scheda Madre
Gigabyte 1366 GA-X58A-UD3R
HDD
ForceGT 180 Gb + VRaptor 128 Gb + WD 1 TB
RAM
12 gb Mushkin Ddr3 CL7
GPU
Zotac Geforce 680 GTX
Monitor
Dell u2711 + Philips 23" Lcd
PSU
CoolerMaster 850w
Case
Lian Li
OS
Se7en Ultimate 64
Ho scaricato e provato il motherboard monitor 5 sul pc del mio ufficio e mi sono sbiancato un attimino.

In Idle mi segna la bellezza di 70° :grrr: per la CPU e 40° per la motherboard!!! E lo stesso valore lo segna il bios.
Non ne parliamo di quando renderizza a palla, si arriva tranquillamente sugli 80°.
Sinceramente ora proprio non ricordo quanto segnava in media appena comprato, ma mi pare comunque troppo, senza contare per quante volte il pc è rimasto accesso a lavorare con la cpu al 100% per interi week-end.
Rifarò dei test fra un paio di giorni, visto che gli sto cambiando alimentatore, con un Enermax 350W dotato di due ventole + le classiche due ventole ingresso/uscita vedrò come si assesta la situazione.
Ora l'ali è un po' acciaccato e sta lavorando solo la ventola in estrazione, ad ogni modo credo proprio che il dissipatore della cpu sia insufficiente.
Qualcuno conosce i valori medi di temperatura degli athlon intorno ai 1700+?
 

Rossifumi

Utente Attivo
480
3
CPU
Intel i7 930
Scheda Madre
Gigabyte 1366 GA-X58A-UD3R
HDD
ForceGT 180 Gb + VRaptor 128 Gb + WD 1 TB
RAM
12 gb Mushkin Ddr3 CL7
GPU
Zotac Geforce 680 GTX
Monitor
Dell u2711 + Philips 23" Lcd
PSU
CoolerMaster 850w
Case
Lian Li
OS
Se7en Ultimate 64
Miiiii :eek:
Ho aperto il case, e che ti trovo? Già il dissipatore montato sulla cpu non è che mi convinca molto, non è nemmeno un Cooler master da pochi euro. In più ho trovato un ingorgo di cavi Ide che praticamente insieme alla scheda video fanno da tappo alla ventola di immissione, non appena ho smontato il pannello laterale i valori sono scesi a 64° CPU e 35° la mobo.
Immagino che con la ventola estraente in funzione il pc dovrebbe assestarsi su questi valori, forse qualcosina di meno se l'alimentatore a due ventole da una mano.
Dopo aver richiuso il case il solo aver spostato i cavi ide ha fatto guadagnare un paio di gradi in meno alla cpu.
Spero proprio di incontrare un giorno quel genio che ha assemblato questo pc, tra l'altro con un case incredibilmente piccolo, e pensare che questi hanno anche certificazioni di qualità...
La prossima volta che qui in azienda cambiano il mio computer ci metterò su le mie manine pacioccose :D
 

carloccio

Utente Èlite
3,011
3
Che temp tremende!

Devi fare un po di cose:
1 stacca con un coltello quei compnenti che si sono sciolti sul fondo del case (scherzo...)

No dai seriamente:
fai un po di ordine, fissa i cavi ide al case e anche i cavi di alimentazionecon delle fascette al case....

compra un nuovo dissi, anche da pochi euro, e usa della pasta termica invece del probabile pad termico che a lungo andare si è rovinato e sciolto. Se vuoi risparmiare smonta il dissi boxato, pulisci dissi e die e rimontalo con dela pasta termica, magari montaci una nuova ventola + potente, magari una da 80 media con un convogliatore (prob in dissi box nonta ventole da 60...).
 

Oaichehai

Utente Attivo
495
1
domanda: il dissi è montato correttamente?
io una volta avevo 70% con il tb1333 proprio per questo problema.....verificalo.
 

carloccio

Utente Èlite
3,011
3
Probabilmente è il pad termico che è andato a farsi firggere (nel vero senso della parola! :D) Cmq se lo smonti e lo rimonti correttamente con la pasta termica dovre andare...
 

Rossifumi

Utente Attivo
480
3
CPU
Intel i7 930
Scheda Madre
Gigabyte 1366 GA-X58A-UD3R
HDD
ForceGT 180 Gb + VRaptor 128 Gb + WD 1 TB
RAM
12 gb Mushkin Ddr3 CL7
GPU
Zotac Geforce 680 GTX
Monitor
Dell u2711 + Philips 23" Lcd
PSU
CoolerMaster 850w
Case
Lian Li
OS
Se7en Ultimate 64
Grazie mille ragazzi, penso che ad ogni modo cambierò il dissipatore sulla cpu. Sicuramente è come dite voi, visto che la rotazione della ventola è stabile sui 5200 giri, e sicuramente è colpa dello scambio termico col dissipatore.
Comunque non prenderò solo la pasta, ma pure il sugo :D , i dissipatori Cooler Master costano fra i 10 e i 15 euro, secondo me vale la pena di cambiarlo, le stesse alette del dissipatore sembrano intasate di polvere, ci vorrebbe anche qualche filtro antipolvere.
 

carloccio

Utente Èlite
3,011
3
Ok buon lavoro... cmq anche in un comp senza sentole (esclusa la cpu :D) si accumila un po di polvere....

Per me pasta al pesto... :D:D
 

Rossifumi

Utente Attivo
480
3
CPU
Intel i7 930
Scheda Madre
Gigabyte 1366 GA-X58A-UD3R
HDD
ForceGT 180 Gb + VRaptor 128 Gb + WD 1 TB
RAM
12 gb Mushkin Ddr3 CL7
GPU
Zotac Geforce 680 GTX
Monitor
Dell u2711 + Philips 23" Lcd
PSU
CoolerMaster 850w
Case
Lian Li
OS
Se7en Ultimate 64
Ho provveduto semplicemente a fare un po' di spazio, pulire la ventola della Cpu e le relative alette del dissipatore e infine attivare la ventolina d'estrazione e siamo su 60° per la Cpu e 33° per la mobo.
Oggi ordino un Cooler master con pasta Artic e finisce la storia.

:D sul P4 2.8 di casa invece, case e ventolame Nexus, si viaggia su 25° per la mobo e 33° per la cpu, nel silenzio quasi assoluto.
Dico quasi perchè non ho ancora montato il bestione passivo della Zalman che attende il mio chipset, dopodic silenzio tombale... :p
 

Rossifumi

Utente Attivo
480
3
CPU
Intel i7 930
Scheda Madre
Gigabyte 1366 GA-X58A-UD3R
HDD
ForceGT 180 Gb + VRaptor 128 Gb + WD 1 TB
RAM
12 gb Mushkin Ddr3 CL7
GPU
Zotac Geforce 680 GTX
Monitor
Dell u2711 + Philips 23" Lcd
PSU
CoolerMaster 850w
Case
Lian Li
OS
Se7en Ultimate 64
Zalman montato proprio ieri, e chi lo sente più ora il Pc?
In effetti era proprio la ventolina del chipset a dare fastidio, ora mi "avanza" una ventolina 4x4 che avevo preso per sostituire quella originale montata sul chipset, vedrò di incastrarla da qualche parte, un po' d'aria in più non fa male e poi l'ho provata e non si sente nemmeno se la si avvicina all'orecchio.

A proposito, per provarla l'ho collegata a Pc acceso sui pin "Power fan" gli unici liberi che avevo, e dopo un paio di secondi ho cominciato a sentire un "cigolio" proveniente dalla scheda video, come se si stesse spegnendo, guardo il monitor ed era diventato nero, al successivo riavvio mi salta fuori "ripristino bla bla, errore grave causato dalla scheda video".
Mi sa proprio che era meglio attaccarla a pc spento, oppure è il connettore "Power Fan" che deve essere lasciato libero?
 

carloccio

Utente Èlite
3,011
3
A me le ventole le fa cambiare a caldo, si tratta solo di alimentare un motorino e di rivelare la velocità (che tra parentesi viene ricalcolata ogni secondo... cioè il computer calcola la velocità della ventola ogni secondo...)

e questo lo facevo anche su una mobo ecs con duron a 800mhz, quindi un po vecchiotta....

Boh?....
 

Rossifumi

Utente Attivo
480
3
CPU
Intel i7 930
Scheda Madre
Gigabyte 1366 GA-X58A-UD3R
HDD
ForceGT 180 Gb + VRaptor 128 Gb + WD 1 TB
RAM
12 gb Mushkin Ddr3 CL7
GPU
Zotac Geforce 680 GTX
Monitor
Dell u2711 + Philips 23" Lcd
PSU
CoolerMaster 850w
Case
Lian Li
OS
Se7en Ultimate 64
Lasciamo perdere le cose vecchie, che quando penso al mio K6II su mobo FIC :) :) e al Athlon Tb 900 su A7V :D :D :D che ancora funzionano senza mai aver dato un problema, dopo aver fatto davvero la guerra, mi arrabbio sul serio.
Io ho avuto la forte impressione che al giro di boa dei 2 gigahertz la tecnologia sia andata un po' avanti rispetto all'affidabilità.

Comunque ammetto che il collegamento che ho fatto alla ventola non era proprio stabile, la mano mi tremava un po' per via del punto poco accessibile e ho fatto qualche falso contatto, forse quello ha fatto andare in protezione qualcosa.
P.S. la ventola montata sul chipset aveva due soli pin, se avessi voluto sostituirla con quella che ho preso avrei dovuto collegare la nuova, con tre pin, ad uno dei connettori della motehrboard.
 

Rossifumi

Utente Attivo
480
3
CPU
Intel i7 930
Scheda Madre
Gigabyte 1366 GA-X58A-UD3R
HDD
ForceGT 180 Gb + VRaptor 128 Gb + WD 1 TB
RAM
12 gb Mushkin Ddr3 CL7
GPU
Zotac Geforce 680 GTX
Monitor
Dell u2711 + Philips 23" Lcd
PSU
CoolerMaster 850w
Case
Lian Li
OS
Se7en Ultimate 64
Cambiato il dissipatore e messa la pasta termica sulla Cpu, ho messo anche l'Enermax 350 con una ventola estraente.
Ora la temperatura è stabile sui 58°, non è poco, ma meglio dei 70° di una settimana fa.
Il pad termico sul dissipatore non esisteva più, ormai erano a contatto cpu e dissipatore.
Comunque così com'è è al limite, non credo si possa scendere più giù di così, una ventola in immissione, due in estrazione e dissi nuovo con pasta Artic Ceramique.
Spero che quei 58° non siano segno che il core sia mezzo andato.
 

Rossifumi

Utente Attivo
480
3
CPU
Intel i7 930
Scheda Madre
Gigabyte 1366 GA-X58A-UD3R
HDD
ForceGT 180 Gb + VRaptor 128 Gb + WD 1 TB
RAM
12 gb Mushkin Ddr3 CL7
GPU
Zotac Geforce 680 GTX
Monitor
Dell u2711 + Philips 23" Lcd
PSU
CoolerMaster 850w
Case
Lian Li
OS
Se7en Ultimate 64
Niente di particolare, un Cooler Master da pochi euro per Socket A, non credo che questo pc lavorerà per molto tempo ancora, massimo entro natale andrà in pensione, una decina di euro erano sufficienti.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili