DOMANDA Temperatura alta della CPU e GPU sul portatile

Johnnino

Nuovo Utente
37
1
Salve a tutti, ho da poco tra le mani il pc portatile sony vaio PCG-7121M:
Chipset Intel® HM55 Express
Processore Intel® Core™ i3-370M
4gb di ram ddr3
hhd da 500 gb
Scheda grafica ATI Mobility Radeon HD 5650.
Dopo averlo formattato da windows 7 ed essere passato all'8.1 ho controllato i valori della temperatura della cpu e della scheda video e mi paiono un po' alti (70 gradi circa) solo con 2 finestre di chrome in background e la ventola che va circa al 60%-70% della velocità (sebbene da gestione attività mi dice che l'utilizzo della cpu è del 15-30% circa), ho provato a fare qualche benchmark 3d per farle sforzare ma la massima temperatura raggiunta dalla cpu era di 83 gradi e la ventola andava circa al 90%. Ho già pulito la ventola e ho sostituito la pasta termica che ormai si era seccata e inizialmente è sembrato migliorare un pochino (aggirava ai 60) ma appena ho aperto un'applicazione è tornata ai 70 fissi e ci resta anche se chiudo tutte le applicazioni. Consigli?
cpu.png
 

BWD87

Moderatore
Staff Forum
Utente Èlite
36,230
21,262
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @3600mhz 15-17-17-35
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Salve a tutti, ho da poco tra le mani il pc portatile sony vaio PCG-7121M:
Chipset Intel® HM55 Express
Processore Intel® Core™ i3-370M
4gb di ram ddr3
hhd da 500 gb
Scheda grafica ATI Mobility Radeon HD 5650.
Dopo averlo formattato da windows 7 ed essere passato all'8.1 ho controllato i valori della temperatura della cpu e della scheda video e mi paiono un po' alti (70 gradi circa) solo con 2 finestre di chrome in background e la ventola che va circa al 60%-70% della velocità (sebbene da gestione attività mi dice che l'utilizzo della cpu è del 15-30% circa), ho provato a fare qualche benchmark 3d per farle sforzare ma la massima temperatura raggiunta dalla cpu era di 83 gradi e la ventola andava circa al 90%. Ho già pulito la ventola e ho sostituito la pasta termica che ormai si era seccata e inizialmente è sembrato migliorare un pochino (aggirava ai 60) ma appena ho aperto un'applicazione è tornata ai 70 fissi e ci resta anche se chiudo tutte le applicazioni. Consigli? Visualizza allegato 325771
Ciao. Sicuramente non hai eseguito il riassemblaggio del dissi correttamente. Dovresti riprovarci e prestare molta attenzione quando appoggi il dissi sulla cpu/gpu, non deve muoversi! Cerca di non ritirarlo su per riabbassarlo, crea bolle di aria nella pasta termica. Hai pulito prima la vecchia pasta termica? Che pasta termica hai usato?
 
  • Like
Reactions: Johnnino e sghe23

sghe23

Utente Èlite
20,776
17,715
CPU
Intel core i5-9600K
Dissipatore
Freezer 13
Scheda Madre
Asus Prime Z390-A
HDD
SSD Crucial MX500 + SATA WD 1 Tb black + WD 3 Tb green + 2 WD 4 Tb green/blue
RAM
G.Skill Trident 32 gb (4x8) 3200 mhz
GPU
Sapphire Nitro RX 5700 XT 8gb
Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Asus VG278QR 165 hz.
PSU
Corsair RM650x
Case
Corsair Obsidian 750D Airflow
Periferiche
Corsair Gaming Strafe RGB Cherry MX Red - Logitech G502 Hero (+G440) - Logitech Z506 - Logitech F710
OS
Windowxs 10 pro 64 bit
In futuro usa HWinfo64. Valutando le temp. della gpu suppongo si tratti di un problema di airflow. Che case hai, e quante ventole ?
 
  • Like
Reactions: Johnnino

Johnnino

Nuovo Utente
37
1
Ciao. Sicuramente non hai eseguito il riassemblaggio del dissi correttamente. Dovresti riprovarci e prestare molta attenzione quando appoggi il dissi sulla cpu/gpu, non deve muoversi! Cerca di non ritirarlo su per riabbassarlo, crea bolle di aria nella pasta termica. Hai pulito prima la vecchia pasta termica? Che pasta termica hai usato?
Ciao,si ho pulito la vecchia pasta termica e ci ho messo l'artic silver mx2 e sono sicuro che non si muoveva dato che avevo rimesso bene tutte le viti
Post automatically merged:

In futuro usa HWinfo64. Valutando le temp. della gpu suppongo si tratti di un problema di airflow. Che case hai, e quante ventole ?
E' un pc portatile con una ventola in comune con cpu e gpu, ora provo a scaricare hwinfo
 

sghe23

Utente Èlite
20,776
17,715
CPU
Intel core i5-9600K
Dissipatore
Freezer 13
Scheda Madre
Asus Prime Z390-A
HDD
SSD Crucial MX500 + SATA WD 1 Tb black + WD 3 Tb green + 2 WD 4 Tb green/blue
RAM
G.Skill Trident 32 gb (4x8) 3200 mhz
GPU
Sapphire Nitro RX 5700 XT 8gb
Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Asus VG278QR 165 hz.
PSU
Corsair RM650x
Case
Corsair Obsidian 750D Airflow
Periferiche
Corsair Gaming Strafe RGB Cherry MX Red - Logitech G502 Hero (+G440) - Logitech Z506 - Logitech F710
OS
Windowxs 10 pro 64 bit
Ciao,si ho pulito la vecchia pasta termica e ci ho messo l'artic silver mx2 e sono sicuro che non si muoveva dato che avevo rimesso bene tutte le viti
Post automatically merged:


E' un pc portatile con una ventola in comune con cpu e gpu, ora provo a scaricare hwinfo
Quindi se hai ripastato vuol dire che hai anche fatto pulizia. Usi una base di raffreddamento ?
 
  • Like
Reactions: BWD87

Johnnino

Nuovo Utente
37
1
Quindi se hai ripastato vuol dire che hai anche fatto pulizia. Usi una base di raffreddamento ?
Non so cosa intendi con base di raffreddamento...Ho pulito la cpu e la gpu e il dissipatore dalla vecchia pasta termica secca con un panno imbevuto con poco alcol, ho lasciato asciugare e ho rimesso la pasta nuova
 

sghe23

Utente Èlite
20,776
17,715
CPU
Intel core i5-9600K
Dissipatore
Freezer 13
Scheda Madre
Asus Prime Z390-A
HDD
SSD Crucial MX500 + SATA WD 1 Tb black + WD 3 Tb green + 2 WD 4 Tb green/blue
RAM
G.Skill Trident 32 gb (4x8) 3200 mhz
GPU
Sapphire Nitro RX 5700 XT 8gb
Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Asus VG278QR 165 hz.
PSU
Corsair RM650x
Case
Corsair Obsidian 750D Airflow
Periferiche
Corsair Gaming Strafe RGB Cherry MX Red - Logitech G502 Hero (+G440) - Logitech Z506 - Logitech F710
OS
Windowxs 10 pro 64 bit
Non so cosa intendi con base di raffreddamento...Ho pulito la cpu e la gpu e il dissipatore dalla vecchia pasta termica secca con un panno imbevuto con poco alcol, ho lasciato asciugare e ho rimesso la pasta nuova
Presumo Tu abbia pulito l'interno del notebook dalla polvere. Ora non sò il perchè di questi bench x forzare la temperatura, al limite giocaci o usa software pesanti per testarla, perchè sono quelli gli eventuali utilizzi giornalieri. Comunque la mx-4 rispetto alla mx-2 abbassa di qualche grado, mentre si scende ancora più con la thermal grizzly kyronaut. Usa comunque una base di raffreddamento. La migliore: https://www.amazon.it/dp/B019IU5HI2/?tag=tomsforum-21
Meglio ancora questa, ma non se ne trovano: https://www.amazon.it/dp/B001380EUO/?tag=tomsforum-21
 
  • Like
Reactions: BWD87 e Johnnino

Johnnino

Nuovo Utente
37
1
Presumo Tu abbia pulito l'interno del notebook dalla polvere. Ora non sò il perchè di questi bench x forzare la temperatura, al limite giocaci o usa software pesanti per testarla, perchè sono quelli gli eventuali utilizzi giornalieri. Comunque la mx-4 rispetto alla mx-2 abbassa di qualche grado, mentre si scende ancora più con la thermal grizzly kyronaut. Usa comunque una base di raffreddamento. La migliore: https://www.amazon.it/dp/B019IU5HI2/?tag=tomsforum-21
Meglio ancora questa, ma non se ne trovano: https://www.amazon.it/dp/B001380EUO/?tag=tomsforum-21
D'accordo proverò con quelli allora, grazie :)
 

BWD87

Moderatore
Staff Forum
Utente Èlite
36,230
21,262
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @3600mhz 15-17-17-35
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Ma io infatti non mi riferivo al fatto che il dissipatore si muoveva dopo che avevi avvitiato le viti. Ti sto parlando proprio del momento in cui appoggi il dissipatore sulla cpu, è da li che non le devi più muovere nemmeno di 1 millimetro!
 
Ultima modifica:
  • Like
Reactions: sghe23 e Johnnino

Johnnino

Nuovo Utente
37
1
Ma io infatti non mi riferivo al fatto hr il dissipatore si muoveva dopo che avevi avvitiato le viti. Ti sto parlando proprio del momento in cui appoggi il dissipatore sulla cpu, è da li che non le devi più muovere nemmeno di 1 millimetro!
Ahhh d'accordo grazie del consiglio, allora riproverò
 
  • Like
Reactions: BWD87

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 444 78.6%
  • Fatta 1a dose, in attesa della 2a

    Voti: 20 3.5%
  • Sono prenotato per la 1a dose

    Voti: 13 2.3%
  • Non so se vaccinarmi

    Voti: 16 2.8%
  • Non ho intenzione di vacciarmi

    Voti: 58 10.3%
  • Fatta anche la terza dose

    Voti: 14 2.5%