RISOLTO Temperatura alta CPU

Stato
Discussione chiusa ad ulteriori risposte.

Luca8_1996

Nuovo Utente
59
6
Salve a tutti ho appena finito di montare il mio PC da gaming ma quando parte il setup per windows mi dice cpu temp over error, entrando nel BIOS infatti la temperatura sale nel mio caso fino a 90 come in foto.

Quale potrebbe essere il problema?
 

Ninja_01

Utente Attivo
844
282
CPU
Ryzen 5 3600
Dissipatore
Be quiet Dark Rock Slim
Scheda Madre
MSI B450 A-PRO MAX
Hard Disk
HDD Toshiba P300 3TB + Sabrent SSD 1TB
RAM
Crucial Ballistix 3600
Scheda Video
EVGA 2080 Super Black Gaming 8GB
Monitor
LG Ultragear 27GL850-B
Alimentatore
Seasonic Core 650W
Case
Phanteks Eclipse P400A
Sistema Operativo
Windows 10 home
Salve a tutti ho appena finito di montare il mio PC da gaming ma quando parte il setup per windows mi dice cpu temp over error, entrando nel BIOS infatti la temperatura sale nel mio caso fino a 90 come in foto.

Quale potrebbe essere il problema?
Devi dire la tua build, comunque mi sembra strano che arrivi addirittura a 90 gradi solo al accensione, posta la foto che non si vede 😉
 

Ninja_01

Utente Attivo
844
282
CPU
Ryzen 5 3600
Dissipatore
Be quiet Dark Rock Slim
Scheda Madre
MSI B450 A-PRO MAX
Hard Disk
HDD Toshiba P300 3TB + Sabrent SSD 1TB
RAM
Crucial Ballistix 3600
Scheda Video
EVGA 2080 Super Black Gaming 8GB
Monitor
LG Ultragear 27GL850-B
Alimentatore
Seasonic Core 650W
Case
Phanteks Eclipse P400A
Sistema Operativo
Windows 10 home

BWD87

Moderatore
Staff Forum
Utente Èlite
29,678
18,778
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
Salve a tutti ho appena finito di montare il mio PC da gaming ma quando parte il setup per windows mi dice cpu temp over error, entrando nel BIOS infatti la temperatura sale nel mio caso fino a 90 come in foto.

Quale potrebbe essere il problema?
Parole come "urgente" o "aiuto" non sono contemplate nel titolo. Pertanto sistemalo mettendone uno consono, per esempio "temperatura alta CPU"
 
  • Mi piace
Reactions: Ninja_01

Luca8_1996

Nuovo Utente
59
6
Processore

Ryzen 5 3600X

Scheda Madre

ASUS TUF X570-PLUS WI-FI e Bluethoot

Memoria RAM

G.Skill RGB 16 GB(2x8) DDR4 3600mhz


NVME M.2

Samsung 970 Evo

SSD 860 QVO

Samsung


Alimentatore

Asus ROG-THOR-850P

Dissipatore

DEEPCOOL - Dispositivo di raffreddamento per CPU RGB

Scheda Grafica

Gigabyte GeForce RTX 2080 Super Aorus

Case

DeepCool Matrexx 50
Post automaticamente unito:

Strano in che formato è?
Jpg
 
  • Mi piace
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
29,678
18,778
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
Se vedi 90° nel bios significa che hai assemblato veramente male il deepcool (che modello è precisamente?). Hai dell'altra pasta termica da utilizzare?

Bene per il titolo 👍
 

Ninja_01

Utente Attivo
844
282
CPU
Ryzen 5 3600
Dissipatore
Be quiet Dark Rock Slim
Scheda Madre
MSI B450 A-PRO MAX
Hard Disk
HDD Toshiba P300 3TB + Sabrent SSD 1TB
RAM
Crucial Ballistix 3600
Scheda Video
EVGA 2080 Super Black Gaming 8GB
Monitor
LG Ultragear 27GL850-B
Alimentatore
Seasonic Core 650W
Case
Phanteks Eclipse P400A
Sistema Operativo
Windows 10 home
Forse hai sbagliato con il dissipatore, pulire dalla pasta, menterne una buona e rimontare oppure semplicemente uno degli attacchi del dissi non è agganciato bene.
 

Luca8_1996

Nuovo Utente
59
6
Se vedi 90° nel bios significa che hai assemblato veramente male il deepcool (che modello è precisamente?). Hai dell'altra pasta termica da utilizzare?

Bene per il titolo 👍
Questo è il link
https://www.amazon.it/dp/B084Z5P1N8/?tag=tomsforum-21&linkCode=ogi

Si ho altra pasta termica, forse ne ho messa poca all'inizio?

Domanda superficiale non capivo quale fosse ssd e m2 alla prima accensione così ho deciso di staccare ssd dalla scheda madre ma non dell'alimentatore potrebbe essere questo il problema?
Post automaticamente unito:

Forse hai sbagliato con il dissipatore, pulire dalla pasta, menterne una buona e rimontare oppure semplicemente uno degli attacchi del dissi non è agganciato bene.
Ho messo questa

https://www.amazon.it/dp/B07LF66ZSV/?tag=tomsforum-21&linkCode=ogi

La ventola del dissipatore gira, gli attacchi fisici non penso siano un problema
 

Ninja_01

Utente Attivo
844
282
CPU
Ryzen 5 3600
Dissipatore
Be quiet Dark Rock Slim
Scheda Madre
MSI B450 A-PRO MAX
Hard Disk
HDD Toshiba P300 3TB + Sabrent SSD 1TB
RAM
Crucial Ballistix 3600
Scheda Video
EVGA 2080 Super Black Gaming 8GB
Monitor
LG Ultragear 27GL850-B
Alimentatore
Seasonic Core 650W
Case
Phanteks Eclipse P400A
Sistema Operativo
Windows 10 home
Controlla gli attacchi fisici, quanta pasta termica hai messo?
 

Luca8_1996

Nuovo Utente
59
6
Controlla gli attacchi fisici, quanta pasta termica hai messo?
Gli attacchi fisici sono a molla finché non vanno giù e pure facendo forza piu di quello non si avvita Quanta pasta termica potrei dirti giusto un letto sopra il cpu 1mm 2mm non saprei dirti con precisione
Post automaticamente unito:

Guarda questa è la siringa credo di non avergli messo neanche 1 pallino forse è questo il problema? In totale è 8g
Post automaticamente unito:

20200805_193356.jpg
Credo ci sia abbastanza pasta termica?
Forse ne devo mettere un po anche nella parte sotto del dissipatore? Perché vedo che non si è minimamente sporcato
Post automaticamente unito:

Questa è la parte del dissipatore
Post automaticamente unito:

Può darsi non essendosi sporcato che il collegamento fisico non sia stato fatto bene? Nonostante piu di cosi non vanno giu quelle vite
 

Allegati

Ultima modifica:

Blume.

UTENTE LEGGENDARIO
Utente Èlite
20,020
8,671
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
Hard Disk
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
Scheda Video
Msi Gtx 1080Ti Gaming Trio X
Scheda Audio
Integrata
Monitor
SyncMaster P2470HD
Alimentatore
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Internet
100/50 Ftth Fastweb
Sistema Operativo
Windows 10Pro. 64Bit
Questo è il link
https://www.amazon.it/dp/B084Z5P1N8/?tag=tomsforum-21&linkCode=ogi

Si ho altra pasta termica, forse ne ho messa poca all'inizio?

Domanda superficiale non capivo quale fosse ssd e m2 alla prima accensione così ho deciso di staccare ssd dalla scheda madre ma non dell'alimentatore potrebbe essere questo il problema?
Post automaticamente unito:


Ho messo questa

https://www.amazon.it/dp/B07LF66ZSV/?tag=tomsforum-21&linkCode=ogi

La ventola del dissipatore gira, gli attacchi fisici non penso siano un problema
Hai montato le ventole nel verso giusto.
Secondo me ne hai messa anche troppa di pasta
 
  • Mi piace
Reactions: BWD87

Blume.

UTENTE LEGGENDARIO
Utente Èlite
20,020
8,671
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
Hard Disk
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
Scheda Video
Msi Gtx 1080Ti Gaming Trio X
Scheda Audio
Integrata
Monitor
SyncMaster P2470HD
Alimentatore
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Internet
100/50 Ftth Fastweb
Sistema Operativo
Windows 10Pro. 64Bit
Una ventola c'è e va avanti vedendo anche nei video su youtube con lo stesso dissipatore quindi si
si ma la rotazione delle pale, a seconda di come monti....spinge o tira l'aria.
Sul castello della ventola hai l'indicazione con due frecce, una ti dice il senso di rotazione e l'altra il verso del flusso d'aria
 

Luca8_1996

Nuovo Utente
59
6
si ma la rotazione delle pale, a seconda di come monti....spinge o tira l'aria.
Sul castello della ventola hai l'indicazione con due frecce, una ti dice il senso di rotazione e l'altra il verso del flusso d'aria
Si lo so la freccia punta a sinsitra e l'altra in basso
Avendo messo la ventola alla destra del dissipatore butta il vento a sinsitra e la ventola gira verso il basso
Post automaticamente unito:

Anche mettendo altra pasta termica e appoggiando il dissipatore sopra non si sporca di passa termica suggerimenti? È normale che non si sporca? Non significa che non fa contatto con i tubi e quindi non si raffreddera mai la cpu
Post automaticamente unito:

Risolto
 
Ultima modifica:
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Discussioni Simili