PROBLEMA Temperatura Alta CPU dopo cambio dissipatore stock

clap

Nuovo Utente
Ciao a tutti, oggi...con grande soddisfazione...mi è arrivato l'Artic Cooling Xtreme Rev. 2 che ho acquistato per dare una rinfrescata alla mia CPU.
Una mezz'oretta fa...sempre con la stessa grande soddisfazione...l'ho montato pensando che il mio processore mi avrebbe chiesto un maglione di lana perchè sentiva freddo ed invece....TUTTO COME PRIMA!!!:mad:

Mi spiego meglio!
La mia configurazione è:

CPU: AMD A8 6600k con grafica integrata (Radeon HD)
MB: Asus A88X - Gamer
RAM: Corsair Vengeange LP 2x4Gb (1600 Mhz)

Con il dissipatore stock in idle la temperatura era intorno ai 50° e bastava che aprissi un video su facebook per farla salire intorno ai 61°!....non vi dico giocando ad Assetto corsa...le temperature si attestavano intorno ai 75°!
Ora....uguale!!!!...
In questo momento mentre sto scrivendo (con la sola finestra di Chrome aperta) la temperatura è a 56° con la ventola che gira in modalità turbo.

Qualcuno mi da una soluzione please!?!
 

Dieffe

Utente Èlite
4,352
1,034
Hardware Utente
CPU
Intel core i7-6700k @4.5ghz
Dissipatore
Arctic Liquid Freezer 240 Push-Pull
Scheda Madre
Asrock Z170 - Pro4s
Hard Disk
Samsung 970 evo Plus 250gb, Samsung Evo 850 250gb, Toshiba P300 2tb, WD Scorpio 250gb
RAM
Kingston HyperX Fury 16gb 2666mhz CL14
Scheda Video
MSI Ventus RTX 2080
Scheda Audio
Behringer U-Phoria UM2 external
Monitor
AOC Q3279VWFD8
Alimentatore
Antec VPF 650w
Case
Aerocool Aero 800 White
Periferiche
Ajazz Ak33, Zalman zm-300
Sistema Operativo
Windows 10 Pro 64bit
Montato male, troppa o troppo poca pasta
 

clap

Nuovo Utente
Nella realtà non saprei come altro montarlo...è abbastanza semplice da installare. Per quanto riguarda la pasta non ne ho aggiunta, ho lasciato quella preapplicata dal costruttore.
L'unica cosa che mi viene in mene è che abbia stretto troppo le viti che lo agganciano al socket, ma è possibile che sia quello?

- - - Updated - - -

Ma se decidessi di comprare una scheda video dedicata avrei dei giovamenti sulla temperatura della CPU ?
 

TheProdigy

Utente Èlite
2,734
521
Hardware Utente
CPU
FX 8350@4.5Ghz+Noctua NH D15
Scheda Madre
Crosshair V Formula Z
Hard Disk
Samsung 850 Evo 500gb + Wd Black 2Tera
RAM
16gb RipjawsX 2133mhz
Scheda Video
R9 290X VaporX 8Gb + MK-26
Monitor
Asus PB278Q 1440p + Samsung T27C350 1080p
Alimentatore
Super Flower Leadex Gold 650W
Case
Fractal Define S
Sistema Operativo
Win 7 Ultimate + Win 10 Pro

clap

Nuovo Utente
I software che uso sono 2: uno è AISuite3 (ASUS) l'altro è Everest AIDA64; entrambi concordano sulle temperature. Non ho capito...lo screen di cosa vorresti che postassi?
 

TheProdigy

Utente Èlite
2,734
521
Hardware Utente
CPU
FX 8350@4.5Ghz+Noctua NH D15
Scheda Madre
Crosshair V Formula Z
Hard Disk
Samsung 850 Evo 500gb + Wd Black 2Tera
RAM
16gb RipjawsX 2133mhz
Scheda Video
R9 290X VaporX 8Gb + MK-26
Monitor
Asus PB278Q 1440p + Samsung T27C350 1080p
Alimentatore
Super Flower Leadex Gold 650W
Case
Fractal Define S
Sistema Operativo
Win 7 Ultimate + Win 10 Pro
I software che uso sono 2: uno è AISuite3 (ASUS) l'altro è Everest AIDA64; entrambi concordano sulle temperature. Non ho capito...lo screen di cosa vorresti che postassi?
Postare un'immagine di cosa leggi sullo schermo, tanto per capire se fosse un problema di letture sbagliate.
Succede troppo spesso che i sensori delle Apu non riportino esattamente le temp reale.
A 75° la tua cpu dovrebbe andare in protezione, se la temp è reale...

- - - Updated - - -

Prova ad utilizzare HWMonitor e HWInfo 64, e vediamo se riportano valori sballati anche loro.

Fai uno screen anche di degli ultimi 2, tanto per vedere se son letture sbagliate o leggono sensori sbagliati.
 

TheProdigy

Utente Èlite
2,734
521
Hardware Utente
CPU
FX 8350@4.5Ghz+Noctua NH D15
Scheda Madre
Crosshair V Formula Z
Hard Disk
Samsung 850 Evo 500gb + Wd Black 2Tera
RAM
16gb RipjawsX 2133mhz
Scheda Video
R9 290X VaporX 8Gb + MK-26
Monitor
Asus PB278Q 1440p + Samsung T27C350 1080p
Alimentatore
Super Flower Leadex Gold 650W
Case
Fractal Define S
Sistema Operativo
Win 7 Ultimate + Win 10 Pro
Scusate la risposta tardiva, ma so stato impicciato col lavoro...
questo è lo screen con i programmi per controllare la temperatura suggeriti da The Prodigy, + i programmi che già avevo.
Naturalmente il picco max che c'è stato l'ho ottenuto giocando ad Assetto Corsa.
Resto in attesa di suggerimenti- :patpat:

http://imageshack.com/a/img923/7295/Ntn4rC.jpg
Dagli screen sembra di capire che i 70° li hai raggiunti effettivamente.

Quindi il problema può essere il montaggio del dissipatore, o la stesura non corretta della pasta termica o la qualità della stessa.
Poi mi sembra di notare anche una temp molto alta dell'hard disk, e del sensore interno della scheda madre.
Quindi il problema è anche il case non areato.

Che pasta hai messo tra la cpu e il dissipatore? E quanta ne hai messa?
Che case hai? Quante ventole e come le hai disposte?
 

Entra

oppure Accedi utilizzando