Tasto tastiera meccanica che non è preciso

Morfic82

Utente Attivo
18
0
CPU
E8500
Scheda Madre
P5Q-E
HDD
2TB
RAM
2*1GB DDR2 pc6400
GPU
ATI SAPPHIRE 4870X2
PSU
CoolerMaster
Case
MOZART TX
OS
Windows seven-Linux Ubuntu
Ciao a tutti, ho acquistato una tastiera meccanica della trust che è stata ferma per un po' di tempo.

Appena collegato c'erano parecchi tasti che o proprio non funzionavano oppure funzionavano solo premendoli più volte.

Chi me l'ha venduta mi aveva assicurato che funzionava quando l'ha riposta e sono sicuro che fosse così perché è un amico.

Probabilmente lo stare ferma, magari in un luogo umido non gli ha fatto bene...

Morale, dopo aver poggiato ripetutamente i tasti che non funzionavano bene tutto ha cominciato a funzionare bene, tranne un tasto.

Il tasto "w" infatti se lo premo leggermente funziona, se lo premo a fondo e lo mantengo premuto a volte perde il contatto.

Ora, come potrei rimediare? Posso sprizzare nello switch uno spray per contatti elettrici o rischio di rimuovere la patina "oleosa" o meglio lubrificante?
 

Ci sono discussioni simili a riguardo, dai un'occhiata!

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 456 78.4%
  • Fatta 1a dose, in attesa della 2a

    Voti: 20 3.4%
  • Sono prenotato per la 1a dose

    Voti: 13 2.2%
  • Non so se vaccinarmi

    Voti: 16 2.7%
  • Non ho intenzione di vacciarmi

    Voti: 61 10.5%
  • Fatta anche la terza dose

    Voti: 16 2.7%