Tastiera e Beryl

isee

Utente Attivo
847
3
CPU
AMD Athlon II X4 630
Scheda Madre
Gigabyte GA-MA785GMT-UD2H Rev 1.1
Hard Disk
500 Gb Samsung
RAM
2 x 2 Gb Mushkin DDR3 1333
Scheda Video
Sapphire ATI 5770 Vapor-X 1GB
Scheda Audio
onBoard
Monitor
Asus VH222D
Alimentatore
OCZ StealthXStream2 500
Case
Cooler Master Elite
Sistema Operativo
Windows 7 + Slackware 13.1
raga ciao,

ho da poco installato beryl.funziona tutto alla grande con xgl. 1 sola cosa: alt gr nn funziona più! ho già letto 1 guida ke consijava 3 metodi x risolvere il problema ( http://divilinux.wordpress.com/2007/02/10/berylpiccoli-problemi-quotidiani/ ) ma nessuno dei 3 va (il terzo probabilmente xkè si rivolge a ki ha kde, io invece ho gnome). qualcuno sa cm illuminarmi??? il problema è uscito fuori quando ho provato a scrivere 1 indirizzo d posta elettronica e nn usciva la kiocciola :-P
 

isee

Utente Attivo
847
3
CPU
AMD Athlon II X4 630
Scheda Madre
Gigabyte GA-MA785GMT-UD2H Rev 1.1
Hard Disk
500 Gb Samsung
RAM
2 x 2 Gb Mushkin DDR3 1333
Scheda Video
Sapphire ATI 5770 Vapor-X 1GB
Scheda Audio
onBoard
Monitor
Asus VH222D
Alimentatore
OCZ StealthXStream2 500
Case
Cooler Master Elite
Sistema Operativo
Windows 7 + Slackware 13.1
allora, uso Ubuntu edgy. ho notato xò ke il problema sussiste solo cn sessione XGL, se uso Gnome nn m da problemi....cm devo risolvere volendo usare cm sessione XGL??
 

Ico Bellungi

Utente Èlite
2,921
626
Da terminale digitare:

sudo gedit /usr/bin/script_xgl.sh



Incollarci queste righe:

#!/bin/sh
setxkbmap -model pc105 -layout it
gnome-session-remove gnome-settings-daemon &
/usr/lib/control-center/gnome-settings-daemon &



Salvare, chiudere e impostare i permessi di esecuzione:

sudo chmod 755 /usr/bin/script_xgl.sh

#

Aggiungere la riga /usr/bin/script_xgl.sh in Sistema -> Preferenze -> Sessioni -> Avvio programmi.
#

Riavviare la sezione.
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento