PROBLEMA Tasti/led Razer blackwidow chroma elite

JustZer0

Utente Attivo
155
20
CPU
I7 8700
Dissipatore
BeQuiet! Dark rock 4
Scheda Madre
Aorus H370 gaming 3
Hard Disk
Barracuda 1Tb/ Samsung 860 250gb
RAM
Gskill TridentZ RGB 2x8 GB
Scheda Video
Nvidia GeForce GTX 1060 Asus strix
Monitor
Samsung C24F396 FHD
Alimentatore
BeQuiet! Pure Power 10 500w
Case
Cooler master masterbox 5 RGB
Ciao ragazzi, da un annetto ho la tastiera "Razer blackwidow chroma elite" e fin qui tutto ok, sempre andata benissimo. Da un paio di giorni (di punto in bianco) il led della lettera V rimane spento, quello del "4" cambia colore non seguendo lo schema impostato (Es. se imposto il ciclo gradiente e i tasti a fianco sono blu lui è verde), si blocca il colore ecc, (Con la funzione statico funziona benissimo), ed ho anche il led della funzione "Macro", di colore rosso, sempre acceso, anche se tramite il tasto "FN"+F11 provo a disabilitare le macro rimane il led acceso fioco ma si intravede il rosso, abilitando le macro fa due lampeggi e poi rimane fisso accesso. Sottolineo inoltre che quando accendo la ciabatta e l'alimentatore del pc è acceso (ma a pc spento) sulla tastiera si illuminano tasti a random tipo il 2, il 5, e le frecce direzionali (non sono questi ma a memoria non me li ricordo) di un azzurrino tenue. Pensando fosse un problema di driver ho tolto synapse e reinstallato, idem con il cloud della tastiera andando a togliere le precedenti macro/profili salvate nella sua memoria, ma comunque ho i problemi sopraelencati.


Dato che non si accende più il led della "V" penso sia partito per la tangente, ma non capisco come mai gli altri "4" e Macro facciano quello che vogliono.
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento