PROBLEMA Task Manager riporta quantità RAM errata!

Otto_969

Utente Attivo
214
49
CPU
Al momento nessuno...
GPU
Sapphire Vega 64 energysucker...
Monitor
Samsung C27JG55 + BenQ PD2700U
Come da titolo da qualche giorno Task Manager mostra una quantità di RAM totalmente sbagliata e pure i programmi riconoscono una quantità di RAM sbagliata dando warnings di ogni genere per raggiunti limiti di uso RAM!!!

La cosa bella è che CPU-Z e tutti gli altri programmi di monitoraggio mi danno l'esatta quantità di RAM (16Gbt), solo Win10 ne riconosce solo 4! Oltretutto anche la frequenza è sbagliata dovrebbe essere 1953 ma segna solo 1333...

Che accidenti potrebbe essere?

Troubles.jpg
 

sp3ctrum

Super Moderatore
Staff Forum
11,206
4,132
CPU
Intel i7 6700k @4500 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
HDD
Nvme Samsung EVO 1Tb + SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200Mhz + HyperX FURY 16gb 3600Mhz
GPU
Zotac Nvidia GTX 1080 Mini
Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Mackie MR524 + Beyer DT 770 Pro
Monitor
Acer Predator XB241H 144Hz G-Sync
PSU
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Net
Unitymedia 400Mb
OS
Windows 10
Vai nel bios e vedi come é la situazione, che pc é??
 
  • Like
Reactions: meiyo

meiyo

Utente Èlite
4,978
2,022
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
HDD
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
GPU
ASUS ROG PLATINUM GTX760
Audio
integrata
Monitor
LG FULL-HD
PSU
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Net
FIBRA TIM 30MEGA
OS
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Scheda madre?
Da quando fa così?

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
14,030
8,104
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
Mi fai un piacere?
Vai su Questo PC, fai click con il destro e fai proprietà.
In Tipo sistema, cosa c'è scritto?
 

sp3ctrum

Super Moderatore
Staff Forum
11,206
4,132
CPU
Intel i7 6700k @4500 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
HDD
Nvme Samsung EVO 1Tb + SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200Mhz + HyperX FURY 16gb 3600Mhz
GPU
Zotac Nvidia GTX 1080 Mini
Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Mackie MR524 + Beyer DT 770 Pro
Monitor
Acer Predator XB241H 144Hz G-Sync
PSU
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Net
Unitymedia 400Mb
OS
Windows 10

Moffetta88

Moderatore
Staff Forum
Utente Èlite
14,030
8,104
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
  • Like
Reactions: yardrat

meiyo

Utente Èlite
4,978
2,022
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
HDD
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
GPU
ASUS ROG PLATINUM GTX760
Audio
integrata
Monitor
LG FULL-HD
PSU
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Net
FIBRA TIM 30MEGA
OS
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Penso abbiamo risposto in contemporanea
Ci vorrebbe il fotofinish

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
 
  • Haha
Reactions: Moffetta88

meiyo

Utente Èlite
4,978
2,022
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
HDD
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
GPU
ASUS ROG PLATINUM GTX760
Audio
integrata
Monitor
LG FULL-HD
PSU
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Net
FIBRA TIM 30MEGA
OS
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Se guardate però... È un tri channel
Potrebbe essere x58
È allora le cose si complicano.
Perché potrebbe non leggere più qualche slot tipico delle x58

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
 

giulore

Utente Attivo
947
164
CPU
i5-6600k
Dissipatore
H75i
Scheda Madre
Asrock Z170 Pro Gaming I7
HDD
SSD Crucial M550
RAM
16GB ddr4-3000
GPU
Intel HD530
Audio
Intel
Monitor
Philips 23IT
PSU
CoolMaster GX650W
Case
Sharkoon
Periferiche
Ricoh SP277SNwX
Net
ADSL-HoMobile-Vodafone
OS
Win7- Win10
32bit dovrebbe leggerne solo 4GB .

.
 

meiyo

Utente Èlite
4,978
2,022
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
HDD
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
GPU
ASUS ROG PLATINUM GTX760
Audio
integrata
Monitor
LG FULL-HD
PSU
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Net
FIBRA TIM 30MEGA
OS
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Come da titolo da qualche giorno Task Manager mostra una quantità di RAM totalmente sbagliata e pure i programmi riconoscono una quantità di RAM sbagliata dando warnings di ogni genere per raggiunti limiti di uso RAM!!!

La cosa bella è che CPU-Z e tutti gli altri programmi di monitoraggio mi danno l'esatta quantità di RAM (16Gbt), solo Win10 ne riconosce solo 4! Oltretutto anche la frequenza è sbagliata dovrebbe essere 1953 ma segna solo 1333...

Che accidenti potrebbe essere?

Visualizza allegato 373696
Se da quello che vedo sei in socket 1366.... Penso ti abbia abbandonato qualche slot ram oramai irrecuperabile.
L'unica è capire quali e quanti ti hanno eventualmente abbandonato e lavorare su banchi di capacità più elevata sugli slot rimasti magari perdendo il tri channel

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
 

Otto_969

Utente Attivo
214
49
CPU
Al momento nessuno...
GPU
Sapphire Vega 64 energysucker...
Monitor
Samsung C27JG55 + BenQ PD2700U
Il PC è quello in firma.
MoBo ASUS Rampage extreme II, Xeon X-5675 a 4,6GHz, 4 moduli da 4GHz HyperX_KHX16C9B1RK2_00

Sistema win10 a 64bit come da foto: Troubles_2.jpg

Del problema me ne sono accorto ieri perchè alcuni programmi andavano in deficit di RAM. Non credo che i moduli siano partiti tutti insieme senza motivo. Attualmente sembra che sono 1 modulo sia riconosciuto da Win10. CPU-Z invece li riconosce tutti.
 

meiyo

Utente Èlite
4,978
2,022
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
HDD
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
GPU
ASUS ROG PLATINUM GTX760
Audio
integrata
Monitor
LG FULL-HD
PSU
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Net
FIBRA TIM 30MEGA
OS
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Non i moduli ram.. Ma sono gli slot che li contengono che sono morti.. Ora il bios può leggere la. Quantità effettiva di ram presente ma Windows non la. Riconoscerà più.
La cosa da fare in questi casi è quella di togliere tutti i banchi e provare prima uno alla volta o tre slot principali e poi aggiungere uno alla volta gli altri ed ogni volta riavviare il pc per conoscere l'esito della funzionalità di quello slot

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
 
  • Like
Reactions: sp3ctrum

Maniac145

Utente Attivo
666
237
CPU
Ryzen 3800X
Dissipatore
NOCTUA NH-D14
Scheda Madre
Gigabyte X570 AORUS ELITE
HDD
Samsung 950 Pro 256 GB + 4TB vari
RAM
16 gb
GPU
Gigabyte GeForce RTX 3070 GAMING OC
Audio
integrata+ casse Edifier R1280T
Monitor
Philips Monitor Gaming 275E1S 27" IPS
PSU
EVGA SuperNOVA P2 PSU 750W
Case
CORSAIR Mid-Tower Carbide 300R
Net
fibra ftth 1 Gigabit
OS
WINDOWS 10 pro 64bit
Il PC è quello in firma.
MoBo ASUS Rampage extreme II, Xeon X-5675 a 4,6GHz, 4 moduli da 4GHz HyperX_KHX16C9B1RK2_00

Ci sono 2 problemi in quella configurazione, la tua scheda madre non supporta gli xenon in generale e la memoria nel chip set X58 andrebbe installata in gruppi di 3 e te hai installato 4 banchi che di sicuro creano problemi
 

Otto_969

Utente Attivo
214
49
CPU
Al momento nessuno...
GPU
Sapphire Vega 64 energysucker...
Monitor
Samsung C27JG55 + BenQ PD2700U
Ci sono 2 problemi in quella configurazione, la tua scheda madre non supporta gli xenon in generale e la memoria nel chip set X58 andrebbe installata in gruppi di 3 e te hai installato 4 banchi che di sicuro creano problemi

La MoBo non supporta "ufficialmente" gli Xeon, in pratica li supporta benissimo. Ho avuto ben 3 PC con configurazioni praticamente identiche e non ho mai avuto problemi di sorta e le prestazioni con gli Xeon surclassano quelle dei rispettivi i-7 che sono supportati ufficialmente. Pugnette? Si, però questa è la mia esperienza e scelgo gli Xeon (sono uno Xeon fan...) proprio le le prestazioni in OverClock elevatissime.

Riguardo ai gruppi di 3 banchi la ASUS dice che è possibile purchè si segua un ordine preciso: 1-2-4-6 Troubles_3.jpg Ho avuto sempre questa configurazione e non ho mai avuto problemi. Non dico che quello che hai scritto non sia vero, semplicemente la pratica dice che non solo è possibile ma funziona pure benone.

Cmq per tornare al problema principale sono partiti gli slots 1,2,5,6. Tutti i blocchi RAM funzionano singolarmente, ma solo gli slots 3 e 4 accettano di essere usati regolarmente. Morale della favola: MoBo morta :suicidio:

Ora mi tocca trovare una sostituta: non credo sia possibile ripararla. Ed ovviamente sono in bancarotta.

Cmq sia grazie a tutti per l'aiuto! Ancora una volta mi siete stati di grande aiuto, anche se purtroppo non c'era più nulla da fare... :(
 

meiyo

Utente Èlite
4,978
2,022
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
HDD
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
GPU
ASUS ROG PLATINUM GTX760
Audio
integrata
Monitor
LG FULL-HD
PSU
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Net
FIBRA TIM 30MEGA
OS
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Ci sono 2 problemi in quella configurazione, la tua scheda madre non supporta gli xenon in generale e la memoria nel chip set X58 andrebbe installata in gruppi di 3 e te hai installato 4 banchi che di sicuro creano problemi
Si vede che non hai dimestichezza con X58.
Alcune mobo x58 non supportano ufficialmente dal loro cpu support gli xeon.. In realtà gli xeon ( creati primariamente per le mobo server dual 1366) sono supportati, eccome!
Tra l'altro costi contenuti, consumi più bassi e grande capacità in multithread.
Io ho uno xeon 5650 che mi sale sino a 5.3ghz raffreddato a liquido custom.
Post automatically merged:

La MoBo non supporta "ufficialmente" gli Xeon, in pratica li supporta benissimo. Ho avuto ben 3 PC con configurazioni praticamente identiche e non ho mai avuto problemi di sorta e le prestazioni con gli Xeon surclassano quelle dei rispettivi i-7 che sono supportati ufficialmente. Pugnette? Si, però questa è la mia esperienza e scelgo gli Xeon (sono uno Xeon fan...) proprio le le prestazioni in OverClock elevatissime.

Riguardo ai gruppi di 3 banchi la ASUS dice che è possibile purchè si segua un ordine preciso: 1-2-4-6 Visualizza allegato 373727 Ho avuto sempre questa configurazione e non ho mai avuto problemi. Non dico che quello che hai scritto non sia vero, semplicemente la pratica dice che non solo è possibile ma funziona pure benone.

Cmq per tornare al problema principale sono partiti gli slots 1,2,5,6. Tutti i blocchi RAM funzionano singolarmente, ma solo gli slots 3 e 4 accettano di essere usati regolarmente. Morale della favola: MoBo morta :suicidio:

Ora mi tocca trovare una sostituta: non credo sia possibile ripararla. Ed ovviamente sono in bancarotta.

Cmq sia grazie a tutti per l'aiuto! Ancora una volta mi siete stati di grande aiuto, anche se purtroppo non c'era più nulla da fare... :(
Perché morta?. Trova due banchi da 8 e usa il dual channel
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 16.5%
  • Gearbox

    Voti: 1 1.2%
  • Xbox & Bethesda

    Voti: 60 70.6%
  • Square Enix

    Voti: 3 3.5%
  • Capcom

    Voti: 5 5.9%
  • Nintendo

    Voti: 13 15.3%
  • Altro (Specificare)

    Voti: 6 7.1%

Discussioni Simili