PROBLEMA Task manager: cpu 100%

Alexio1973

Nuovo Utente
11
2
Slave a tutti ragazzi,vi scrivo in quanto da un paio di giorni sto avendo dei problemi riguardo l uso al 100% della cpu.Vi prmetto che ho aggiornato windows 10 pro qualche giorno fa e ho tutti i driver di periferiche e scheda video gia aggiornati,forse solo il bios non e aggiornato all ultima versione. Di seguito vi elenco i componenti del mio pc,dicendovi gia che e un po vecchiotto ma fino a pochi giorni l uso della cpu era abbastanza basso:
Scheda madre :Msi Z270 Gaming plus
Processore: Intel i5 7600 3.50 ghz
Scheda video: Msi GTX 1070
RAM: 16 gb DDR4 3600
SSD interno :120 gb
SSD esterno :1 Tb
Hdd interno: 1Tb
di seguito vi allego dei shoot del problema:
Screenshot (26).png

come si puo vedere ci sono molte attivita che lavorano,alcune ho provato a chiuderle ma al riavvio di win ricominciano ad apparire.
Il pc per adesso non presenta alcun segno di malfunzionamento ne di rallentamenti,ho provato ad avviare qualche gioco e con afterburner ho visualizzato sia le temperature che l uso della cpu e tutto risulta nella norma.Usando hwinfo ho monitorato le temperature e sembrano in ordine,pero il task manager mi dice che sto usando il 100% della cpu. Adesso la domanda è come risolvere questo problema calcolando che non ho un punto di ripritino di win ne posso ripristinare una configurazione vecchia di win in quanto dall ultimo aggiornamento sono passati piu di 10 giorni(sta cosa pero microsoft poteva evitarla). Sinceramente avendo molti file nel pc non vorrei reinstallare windows di nuovo.
Ho alcuni dubbi: potrebbe essere dipeso dall ultimo aggiornamento di windows? ho provato a vedere se potevo installare win 11 pero dice che non ho un pc adatto a questo,cosi per adesso rimango con win 10.spero possiate aiutarmi e per questo vi allego alcuni shoot che ho fatto con vari software per monitorare il pc:
Screenshot (16).png
Screenshot (17).png
Screenshot (18).png

Screenshot (19).png
Screenshot (20).png
Screenshot (21).png

Screenshot (22).png
Screenshot (23).png
Screenshot (23).png

Screenshot (25).png

sicuramente sono stato piuttosto lungo nello scrivere,spero di non avervi annoiato,ma spero possiate aiutarmi a risolvere il problema (so che devo comprare un nuovo pc,ma adesso ,con i prezzi che ci sono,non è il momemento).quindi aspettando un vostro aiuto vi auguro una buona serata.
P.S. se vi serve qualche altro screen fatemelo sapere.grazie di nuovo.
 

Allegati

  • Screenshot (25).png
    Screenshot (25).png
    1.2 MB · Visualizzazioni: 46
Ultima modifica:
Anch'io ebbi questo problema circa 2 annetti fa per colpa di un virus. Semplicemente il virus partiva assieme ai programmi, se non facevo niente il virus non usava CPU. Nel caso aprivo anche io Chrome e saltava al 100% con le ventole a 2700 RPM . Scherzi a parte, non è che è seriamente un virus? Prova a fare una scansione con MalwareBytes ;)

Inviato da STK-LX1 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

BWD87

Moderatore
Staff Forum
Utente Èlite
38,617
22,356
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-42
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Slave a tutti ragazzi,vi scrivo in quanto da un paio di giorni sto avendo dei problemi riguardo l uso al 100% della cpu.Vi prmetto che ho aggiornato windows 10 pro qualche giorno fa e ho tutti i driver di periferiche e scheda video gia aggiornati,forse solo il bios non e aggiornato all ultima versione. Di seguito vi elenco i componenti del mio pc,dicendovi gia che e un po vecchiotto ma fino a pochi giorni l uso della cpu era abbastanza basso:
Scheda madre :Msi Z270 Gaming plus
Processore: Intel i5 7600 3.50 ghz
Scheda video: Msi GTX 1070
RAM: 16 gb DDR4 3600
SSD interno :120 gb
SSD esterno :1 Tb
Hdd interno: 1Tb
di seguito vi allego dei shoot del problema:
Visualizza allegato 418960
come si puo vedere ci sono molte attivita che lavorano,alcune ho provato a chiuderle ma al riavvio di win ricominciano ad apparire.
Il pc per adesso non presenta alcun segno di malfunzionamento ne di rallentamenti,ho provato ad avviare qualche gioco e con afterburner ho visualizzato sia le temperature che l uso della cpu e tutto risulta nella norma.Usando hwinfo ho monitorato le temperature e sembrano in ordine,pero il task manager mi dice che sto usando il 100% della cpu. Adesso la domanda è come risolvere questo problema calcolando che non ho un punto di ripritino di win ne posso ripristinare una configurazione vecchia di win in quanto dall ultimo aggiornamento sono passati piu di 10 giorni(sta cosa pero microsoft poteva evitarla). Sinceramente avendo molti file nel pc non vorrei reinstallare windows di nuovo.
Ho alcuni dubbi: potrebbe essere dipeso dall ultimo aggiornamento di windows? ho provato a vedere se potevo installare win 11 pero dice che non ho un pc adatto a questo,cosi per adesso rimango con win 10.spero possiate aiutarmi e per questo vi allego alcuni shoot che ho fatto con vari software per monitorare il pc:
Visualizza allegato 418962 Visualizza allegato 418963 Visualizza allegato 418964
Visualizza allegato 418965 Visualizza allegato 418966 Visualizza allegato 418967
Visualizza allegato 418968 Visualizza allegato 418969 Visualizza allegato 418970
Visualizza allegato 418972
sicuramente sono stato piuttosto lungo nello scrivere,spero di non avervi annoiato,ma spero possiate aiutarmi a risolvere il problema (so che devo comprare un nuovo pc,ma adesso ,con i prezzi che ci sono,non è il momemento).quindi aspettando un vostro aiuto vi auguro una buona serata.
P.S. se vi serve qualche altro screen fatemelo sapere.grazie di nuovo.
modifica il titolo. Scrivere in maiuscolo equivale ad urlare e va contro al regolamento. Si prega di leggerlo prima di scrivere
 
  • Mi piace
Reazioni: Moffetta88

Conner_TN

Utente Èlite
2,260
362
CPU
AMD Ryzen 7 3800 / Ryzen 5 2600@3945 / Intel Core 2 Quad Q9400
Dissipatore
Scythe Mugen 5 rev.B / China 92mm / stock
Scheda Madre
Gigabyte B550 Aorus PRO / Gydabyte B450M-ds3H / Dell
HDD
10.3 Tera / 2.3 T / 2.82T
RAM
HyperX 2x16 3200 C16 / Kingston DDR4 2x4 2600 / 4 GB
GPU
GTX1070 / RX460 / GT1030
Audio
Integrata / Integrata / Integrata
Monitor
Samsung C27F396 / Samsung 2335W+Toshiba TV 40" / Samsung 32
PSU
ColerMaster MWE650 / OCZ Fatal1ty 500 / Dell
Case
Cooler Mster Centurion 532 / Chieftec Office full Tower / Dell SFF
OS
WIN10+WIn7 / Win10 / Win10
VIRUS, prova anche Panda scan on line.
 

Alexio1973

Nuovo Utente
11
2
Buongiorno, il virus è stata la prima cosa che ho pensato, in quanto molte attività usano mta cpu, poi, si abbassano i valori poi si rialzano, ho provato con total av a vedere se ci sono virus ma non ha trovato niente, provo nel pomeriggio a fare una nuova scansione.
 

BWD87

Moderatore
Staff Forum
Utente Èlite
38,617
22,356
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-42
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Buongiorno, il virus è stata la prima cosa che ho pensato, in quanto molte attività usano mta cpu, poi, si abbassano i valori poi si rialzano, ho provato con total av a vedere se ci sono virus ma non ha trovato niente, provo nel pomeriggio a fare una nuova scansione.
Hai capito cosa devi fare? Hai letto il mio messaggio? Devi modificare il titolo, ultimo avvertimento verbale. Dopodichè sanziono e chiudo il thread
 

BWD87

Moderatore
Staff Forum
Utente Èlite
38,617
22,356
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-42
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Buongiorno bwd87, si certo, infatti stavo provando a modificare il titolo, dimmi come fare e risolvo subito
In cima alla pagina, appena sopra al primo post ci sono le opzioni per modificare il thread
 

Mursey

Super Moderatore
Staff Forum
Utente Èlite
7,119
4,492
Buongiorno bwd87, si certo, infatti stavo provando a modificare il titolo, dimmi come fare e risolvo subito
 
  • Mi piace
Reazioni: BWD87

Alexio1973

Nuovo Utente
11
2
allora,ho scaricato malwarebyte e fatto gia una scansione rilevandomi 37 minacce che il programma mi ha messo in quarantena e poi eliminato,purtroppo pero il task manager contina a darmi la cpu al 100%,provero anche con panda online come mi avete suggerito. voglio pero chiedervi , perche il mio software Total AV non ha rilevato alcuna minaccia? quanto è valido questo antivirus? altra cosa,una volta installato malwarebyte l icona di Total AV è scomparsa,non solo ,si è anche disinstallato.Ho provato anche a reinstallarlo,ma malwarebyte me lo ha bloccato e messo in quarantena dicendomi che era una minaccia.Avete qualche suggerimento anche a questo al riguardo di quello che sta succedendo? perche Total AV è consigliato quale miglior antivirus in circolazione,ma a me sembra che non è cosi eccellente come lo descrivono. Aspetto qualche suggerimento. grazie
 

danilo79

Utente Èlite
1,799
529
allora,ho scaricato malwarebyte e fatto gia una scansione rilevandomi 37 minacce che il programma mi ha messo in quarantena e poi eliminato,purtroppo pero il task manager contina a darmi la cpu al 100%,provero anche con panda online come mi avete suggerito. voglio pero chiedervi , perche il mio software Total AV non ha rilevato alcuna minaccia? quanto è valido questo antivirus? altra cosa,una volta installato malwarebyte l icona di Total AV è scomparsa,non solo ,si è anche disinstallato.Ho provato anche a reinstallarlo,ma malwarebyte me lo ha bloccato e messo in quarantena dicendomi che era una minaccia.Avete qualche suggerimento anche a questo al riguardo di quello che sta succedendo? perche Total AV è consigliato quale miglior antivirus in circolazione,ma a me sembra che non è cosi eccellente come lo descrivono. Aspetto qualche suggerimento. grazie
Esegui la guida ,solo le prime 4 scansioni....e posta i report che rilasciano....

Con Google Crome chiuso la CPU sta sempre al 100...????
Anche con altri browser è uguale???

Ma Total AV l hai scaricato da una fonte legittima così come malwarebyte??
Puo essere che hai installato un fake antivirus (un rogue)....
Chiedo per capire....

Comunque fai le scansioni in guida e vediamo....
 
Ultima modifica:

Alexio1973

Nuovo Utente
11
2
Esegui la guida ,solo le prime 4 scansioni....e posta i report che rilasciano....

Con Google Crome chiuso la CPU sta sempre al 100...????
Anche con altri browser è uguale???

Ma Total AV l hai scaricato da una fonte legittima così come malwarebyte??
Puo essere che hai installato un fake antivirus (un rogue)....
Chiedo per capire....

Comunque fai le scansioni in guida e vediamo....
Buonasera a tutti. Allora inizio rispondendo a Danilo, si.. Total av l ho scaricato direttamente dal sito, tanto che già dopo il primo avvio dovetti contattare il servizio clienti per un problema che mi dava proprio l antivirus e con il servizio clienti lo abbiamo risolto. Tornando all aiuto che vi chiedo, nel pomeriggio come già detto in un altro post ho installato malwarebyte e dopo la scansione e dopo avermi trovato ben 37 minacce ho provato a vedere il task manager ma niente ancora al 100 %.. Dopodichè ho installato anche panda online che dopo la scansione mi dava 0 minacce, così ho riprovato ad aprire task manager, ma purtroppo ancora al 100%. Purtroppo ora sono col in Cell e non posso postare i screenshot fatti dopo le scansioni, piu tardi provvederò. A questo punto terrò disinstallato TOTAL AV perché è veramente Na ciofeca, però vi chiedo :è possibile che un antivirus sia un virus stesso?.. Perché prima usavo avast, e non mi ha MAI creato problemi e il pc è stato sempre Protetto, mai un virus, probabilmente terrò malwarebyte che mi sembra più affidabile. Per quanto riguarda la cpu al 100 % però sono veramente a corto di idee e se fosse un virus non riesco a trovarlo, se fosse un problema Dell aggiornamento di win 10? Secondo voi potrebbe essere possibile? Oppure inizio a pensare a qualche problema Dell hardware però le temperature sono nei livelli, ho provato anche vari suggerimenti letti sul web, ma niente. Non so dove cercare e risolvere il problema, tra l altro come già dicevo ho provato qualche gioco e i valori erano nella norma sia temperature che uso della cpu.. Ditemi voi.Danilo scusami, che intendi per "esegui la guida solo le prime 4 scansioni"??
P. S. Sia chrome che altri browser erano tutti chiusi.
 
Ultima modifica:

Andretti60

Utente Èlite
5,638
4,247
Tutti e tre i processi che sono i primi della lista come mostrato in Gestione Attività sono sospetti.
Hai ben 12 finestre di Crome, è sospetto che usino un trenta percento della CPU. Cosa hai aperto? Comincia a chiudere qualche pagina internet e vedi che succede.
Gestione Finestre normalmente dovrebbe prendere solo un 2%, perché mai prende un 30 percento? Hai magari un tema molto esoso? Prova quello standard e vedi.
Anche TriggerModeMonitor è sospetto, fa parte del pacchetto di videogiochi MSI che non conosco, ma potrebbe essere un malware, devi vedere in che cartella risiede e accertarti che la sua firma sia corretta.

per quanto riguarda gli antivirus: usa quello che viene distribuito con Windows e tienilo aggiornato. Anti virus gratuiti non servono a una cippa, o se ne usa uno serio a pagamento che viene frequentemente aggiornato o tanto vale non usarne nessuno. Quelli che dicono di avere trovato un certo numero di sospetti sono specchietti per le allodole che ti spingono a usare la versione a pagamento. Ma prima di guardare ai virus accertarsi che il proprio sistema funzioni a dovere. Solitamente i virus cercano di stare nascosti e quindi non succhiano CPU.
 

Entra

oppure Accedi utilizzando

Discussioni Simili