Tab s SM t705 problema Flash Rom

lexyo

Nuovo Utente
139
32
CPU
ryzen 3 1200
Dissipatore
stock
Scheda Madre
AB350m pro4
HDD
1TB+ 500Tb WD Blue
RAM
2x4GB viper
GPU
Shappire rx570pulse ITX
Monitor
2xLG 24"
PSU
CINESE 950W Whaaa!! 4 anni di vita
OS
Windows 10 PRO
Buonasera a tutti, è da 2 giorni che sto provando a flashare una nuova rom sul Galaxy tab s adesso vi spiego cosa ho fatto, premetto che ho dovuto rinstallare il firmware già 2 volte per sbloccare il tablet e ora mi trovo con Android 4.4.2
Cominciamo:
L'obiettivo è installare il Lineage os 13.0( quello con Marshmallow perché quello con nougat ha alcuni bug )

Innanzitutto ho rottato il telefono, prima con Odin, poi quando ho messo il firmware con KitKat ho usato un' altro programma per computer (domani specifico).

Ho installato la twrp, sempre utilizzando Odin, l'ultima versione.

Trascinato la Rom ( https://download.exynos5420.com/LineageOS-13.0/klimtlte/ ) nella memoria del tablet

Entrò in recovery con i tasti Power vol su e home e vado su wipe, advanced e faccio la dev/cache, la cache , system, e data .

Una volta fatto ciò torno indietro ed entrò in install e clicco sulla rom (zip) e sembra me la installi correttamente o per lo meno non da errori quindi glicco su reboot

Quando si accende rimane fisso sulla schermata di Samsung Galaxy Tab s e l'unica cosa che fà è che dopo 3 secondi si abbassa la luminosità.
Cosa sbaglio?? Aiutatemi perfavore




Inviato da Redmi Note 4 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Entra

oppure Accedi utilizzando

Discussioni Simili