DOMANDA T.c. ghost recon... avete per caso notato che...

  • Hai problemi con un gioco? Scrivi all'interno della discussione ufficiale anziché aprire un nuovo topic, grazie!

omeros1

Utente Attivo
462
34
Hardware Utente
CPU
I7 4770k
Dissipatore
Corsair h100 v2
Scheda Madre
Asus z87 plus
Hard Disk
Kingston UV400 SSDNow 240gb, samsung 840 evo 256 gb, WD Caviar Blu 1tb
RAM
16 un gskill 1866mhz 9-10-9-28-2t
Scheda Video
Msi gtx 1070 x
Scheda Audio
Integrata
Monitor
AOC 2k 27 ActiveSync
Alimentatore
EVGA SuperNOVA 850 G2
Case
Aerocool Aero-800
Sistema Operativo
Windows 10 pro x64
...da un po di tempo... forse un mese o due... ci dev'essere stato un aggiornamento del gioco oppure dei drivers (io ho Nvidia, non so se capita anche a chi ha amd) che ha penalizzato tantissimo le prestazioni su settaggi ultra? Non tanto durante il benchmark ma durante il gioco.. ad esempio, in 2k, io prima (7700k + 1080TI) facevo 70/90 fps in very high e 60/70fps in ultra.. da un mese o poco più invece sempre 70/90 su very high.. ma solo 40/55 su ultra O.o.. cos'è successo? È capitato anche a qualcun'altro? Magari anche ad altre risoluzioni non so.. tutti i gameplay su you tube mostrano la situazione precedente con la 1080ti che ad ultra in 2k faceva i 60/70.. È Anch'io li facevo. Ora non più.. anche voi (chi ci gioca) avete notato questa differenza magari anche con altre schede video un calo in generale ad impostazioni ultra rispetto ad un po di tempo fa?
 

Alispezzate

Utente Attivo
833
302
Hardware Utente
CPU
Intel Core i7 4790
Dissipatore
Arctic i32 + Scythe Grand Flex
Scheda Madre
AsRock h97 Anniversary
Hard Disk
WD Blu 2 TB + HGST 500 gb + seagate 320 gb + crucial mx 300 500 Gb
RAM
RAM DDR3 Crucial 1333 MHz 8GB (1x8GB)
Scheda Video
GTX 970 G1 GAMING
Scheda Audio
Integrata
Monitor
Qnix QX2710
Alimentatore
XFX TS 550W GOLD
Case
Bitfenix Neos White/Red
Periferiche
CM Novatouch TK + Mionix naos 3200
Sistema Operativo
Windows 10
Prova a fare una pulizia di driver con DDU e poi reinstallarli.
 

omeros1

Utente Attivo
462
34
Hardware Utente
CPU
I7 4770k
Dissipatore
Corsair h100 v2
Scheda Madre
Asus z87 plus
Hard Disk
Kingston UV400 SSDNow 240gb, samsung 840 evo 256 gb, WD Caviar Blu 1tb
RAM
16 un gskill 1866mhz 9-10-9-28-2t
Scheda Video
Msi gtx 1070 x
Scheda Audio
Integrata
Monitor
AOC 2k 27 ActiveSync
Alimentatore
EVGA SuperNOVA 850 G2
Case
Aerocool Aero-800
Sistema Operativo
Windows 10 pro x64
Ho addirittura formattato..
 

Entra

oppure Accedi utilizzando