System Fan non ruota: è normale?

Hawok

Nuovo Utente
11
0
Ciao a tutti,
la domanda vi sembrerà stupida ma non sono tanto ferrato sulle mobo.

Per riassumere, da quando ho preso il computer questo mi si riavvia con il fatidico bluescreen da 2 volte al giorno (se va bene) a decine di volte di seguito, fino a non riuscire a ravviarsi. Una situazione molto snervante. All'inizio ho pensato ad un problema SW o di driver (WinXP), ma i riavvii avvengono anche, ad esempio, in modalità di rispristino.

Dunque sono passato ad analizzare l'HW ed usando il Pc con il case aperto (mentre testavo la ram) ho notato che una ventola della mainboard (dovrebbe essere la System Fan, è la più piccola) non ruota MAI, neanche dopo ore di intenso utilizzo. Inoltre, da quando uso il case aperto il sistema è diventato MOOLTO più stabile.

Ora io non sono molto esperto, magari la ventola non ruota proprio perchè tengo il case aperto e dunque non scalda. Però mi pare strano che neanche all'accensione faccia un giro. Potrebbe essere questa la causa dell'instabilità del sistema? Se sì, come posso risolvere il problema? Ho provato a sistemare i connettori più volte ma niente da fare.

Grazie a tutti per l'interessamento.
 

Peter Rey

Utente Attivo
166
1
Devi cambiare la ventola che vedi ferma!!

Deve essere la ventola della CPU o forse del chipset.

Cerca di sostituirla il prima possibile. Altrimenti potrebbe danneggiarsi
la mainboard o la CPU.
 

Hawok

Nuovo Utente
11
0
La ventola non dovrebbe essere quella della CPU, è infatti più piccola ed ha sopra il marchio della Gigabyte. (Ah, la mobo è una Gigabyte GA-7DXR). Ed il problema è proprio questo, perchè se davvero è questa ventola il problema, non so come sostituirla, e la sheda madre non è più in garanzia per sostituirla.

Il programma di monitoraggio dice:

CPU A Fan: 1200 RPM
System Fan: 0 RPM
 

Peter Rey

Utente Attivo
166
1
Allora devi toglierla e sostituirla tu!

Per torglierla basta svitare le 4 viti che vedi nei 4 angloli della ventola.

Poi prova a vedere se ne trovi una uguale in qualche negozio per PC.
Oppure in qualche negozio in internet o eBay.

L'importante e che i fori delle viti corrispondano con la nuova ventola!!!
 

motaba

Utente Attivo
605
0
ok la ventola della mb devi sostituirla (se non la trovi va bene anche quella dei vecchi PII ATTENZIONE la ventola della CPU va troppo piano 1200!!! e troppo poco prova a vedere la temperatura della cpu deve rimanere sotto i 50/55max... altrimenti sostituiscila...
se lasci il computer acceso per ore (adsl?) allora metti anche una ventola sotto all'HD...
 

Hawok

Nuovo Utente
11
0
In effetti la temperatura della CPU è segnata a circa 75° costanti, ed anche la ventola della CPU non sembra girare bene, diciamo che non sembra stabilizzata, forse perchè va davvero troppo lenta.
Adesso mi segna solo 850 giri! Peraltro all'avvio fa difficoltà a partire.
Dunque deve esserci anche un problema di tensione... :grrr:
La prossima volta che prendo un pc farò più attenzione alle ventole ed all'alimentatore che ci mettono dentro... Quando uno è un newbie non ci pensa a queste cose :muro:

Mi piace questa storia della ventola sotto l'HD. Non è che hai un link che spiega con delle foto come e dove montarlo?
 

enonva

Bannato a Vita
4,387
8
prova a dare una soffiata alle ventole la polvere che si accumola le rallenta sino a bloccarele del tutto se le ventole sono ancora buone dovresti risolvere.. altrimenti cambiale quanto prima sei a rischio di fusione
 

Peter Rey

Utente Attivo
166
1
Con una soffiata di aria compressa forse tiri avanti per un mese. Forse!!!

Se vuoi puoi smontare la ventola stessa. Pulire, lo statore e il rotore, dal vecchio lubrificante.Poi rimettetti del nuovo lubrificante (non viscoso) e rimontarla. Cosi ti funzionano per almeno 6 mesi.
Ma poi torna tutto come prima. :ueue:

Nel negozio dove compri la nuova ventola per la CPU prova a vedere se ti possono aiutare con la ventola del chipset.
 
Ultima modifica:

Liuk

Utente Attivo
255
0
Le mie impressioni:
credo innanzitutto che tu abbia un AMD, a 75° un p4 sarebbe morto sicuramente :eek:
La "System Fan" come dici tu credo sia la ventolina del chipset della scheda madre, e per ovviare a ciò basta metterci magari un sistema passivo, d'altronde difficilmente supera i 40/45°.
La cpu fan gira ovviamente troooppo lenta e credo sia termoregolata. (quindi a maggior ragione con quelle temperature dovrebbe girare pazzescamente)
Potrebbe essere che non gli arrivano i 12v necessari alla sua rotazione media/massima, quindi ti consiglio di usare un adattatore 3pin-->4pin e di collegarla ad un semplice molex. Facendo ciò perdi la termoregolazione, ma ti accorgerai anche solo vedendola che (se) gira più forte :)

Per il resto prova prima ciò che ti hanno detto gli altri (pulizia, pasta termoconduttiva, ecc..)
 

motaba

Utente Attivo
605
0
Hawok ha detto:
Mi piace questa storia della ventola sotto l'HD. Non è che hai un link che spiega con delle foto come e dove montarlo?
faccio una foto del mio... l' ho preso al negozio del mio paese...
 

Hawok

Nuovo Utente
11
0
Ragazzi siete davvero dei GRANDI!! :D
Una pulizia alla ventola, una oliata, ho tolto lo sporco dal radiatore e adesso si va a 3200 rpm!! 57° C !! :figo:
Mai avuto il processore così fresco!
Purtroppo fa ancora difficoltà a partire, mi sa che un alimentatore da 300 W è troppo poco per il mio PC (AMD + RADEON + MODEM ADSL USB + PERIFERICHE...)
Mi consigliate un bell'alimentatore a 400 o 450 W? La QTEC è una buona marca? un Enermax non posso permettermelo e questa è tutto ciò di marca che ho trovato...

La ventola del chipset invece non ne vuole sapere di andare, spero sia solo un problema della ventola e non dei collegamenti della mobo o problemi del BIOS.

Comunque dovreste aprire un TREAD: come fare le pulizie di primavera al PC!!
 

carloccio

Utente Èlite
3,011
3
Iron ha detto:
Q...che? Tanto vale uno qualunque. :rolleyes:

:D:D:D:D si i q-tec sono simili per qualità agli oem o peggio!.....

Potresti puntare su un enermax 330w o un ceiftec da 420w che te li porti a casa il primo con un 50€ e il secondo suo 70€ o meno.....

Cmq dopo un po le ventole si usurano e se all'inizio può essere solo un po di polvere poi si usura completamente la bronzina (con l'aiuto della polvere) ed è da cacciare.......

direi che prima di comprare un nuovo ali (anzi posta il voltaggi sui 3.3v 5v 3 12v così vediamo come va.....) prova 2 nuove ventole una per la cpu e una per il chipset (il problema è che il raffreddamento per il chipset attivo spesso non integra un dissipatore e allora senza ventola..... si scalda molto) potresti anche metterne un dissipatore passivi sul chipset e la ventola nuova solo sul dissi cpu.

Molte ventole e dissipatori le trovi su: www.overclockmania.net , facci un giro :D
 

Hawok

Nuovo Utente
11
0
Nelle ultime ore mi sono un po' informato sui q-tec... come fanno a vendere schifezze del genere??

I valori del voltaggio sono i seguenti:
+ 12 V - - -> + 12.42 V
+ 5 V - - -> + 5.1 V
+ 3.3 V - - -> +3.31 V
VCoreA - - -> +1.81 V

Non so se ciò è un bene o un male, ma devo aggiungere ancora uno o due banchi Kingston da 216 (o meglio 1 solo da 512?) e questi valori sono a computer "in pausa" cioè non sto scaricando di brutto, giocando o lavorando seriamente.

Comunque leggendo questi forum mi sta venendo sempre più voglia di fare un bel restyling al PC, cioè eliminare tutti i pezzi OEM, quelli su cui in genere si risparmia (ali, ram, ventole,...) e sostituirli con robe di marca ma sicure. Magari un processore un po' meno potente, ma un sistema più stabile e garantito.
 

Iron

UTENTE LEGGENDARIO
Utente Èlite
17,285
1,129
carloccio ha detto:
direi che prima di comprare un nuovo ali (anzi posta il voltaggi sui 3.3v 5v 3 12v così vediamo come va.....)

Ma intendevi proprio voltaggi o amperaggi?:confused:
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 295 63.4%
  • XBOX Series X/S

    Voti: 170 36.6%

Discussioni Simili