PROBLEMA Switch non rileva la rete

Andreas994

Nuovo Utente
25
1
CPU
Intel i9 9990k
Dissipatore
Corsair h100i extreme
Scheda Madre
Asus ROG Strix Z390-F Gaming
HDD
SSD 860 EVO
RAM
Corsair Vengeance RGB Pro 16GB 3000Mhz
GPU
Asus ROG RTX 2080 8GB
PSU
HX1000i
Case
NZXT H700W
Net
20MB
OS
Windows 10 Pro 64Bit
Ho bisogno di portare internet in un’altra stanza attualmente la rete é configurata brevemente rimuovendo le parti inutili:

Tim Modem -> Switch1 -> tv,ps4 etc
switch 2 -> Nas/Sorveglianza

Solo che lo switch2 che si trova in un'altra senza mi crea dei problemi.

Ho provato lo switch TP-Link TL-SF1005D e funziona, solo che mi limita la banda a 10mbps, mentre se collego il cavo diretto al nas ricevo banda piena, allora ho comprato un nuovo switch il TL-SG105 sempre della TP-Link, una volta collegato il Nas e la sorveglianza il led si accende, mentre invece il led dove è attaccato il cavo ethernet che arriva dal modem no, resta spento e ogni tanto lampeggia... Ho provato a cercare nella documentazione ma è davvero ridicola e non ho trovato nulla.

Il cavo Ethernet è un cavo lan Cat 7A+(Cat8), con connettori RJ45 primewire cat 8 a crimpare in metallo... Spero di avervi dato tutte le info necessarie per aiutarmi a risolvere questo problema...

Entrambi gli switch sono TP-Link TL-SG105 da 5 porte gigabit
 

Dumah Brazorf

Utente Attivo
1,749
557
Probabile cavo crimpato male / sequenza dei fili sbagliata. Se l'ha fatto un elettricista è probabile.
Occorre seguire lo schema T-568 (a o b)
 

r3dl4nce

Utente Èlite
7,276
3,217
Cavi sbagliati, per impianti normali si usano cat 6,connettori RJ45 e plug crimpati secondo lo standard T568B.
 

Andreas994

Nuovo Utente
25
1
CPU
Intel i9 9990k
Dissipatore
Corsair h100i extreme
Scheda Madre
Asus ROG Strix Z390-F Gaming
HDD
SSD 860 EVO
RAM
Corsair Vengeance RGB Pro 16GB 3000Mhz
GPU
Asus ROG RTX 2080 8GB
PSU
HX1000i
Case
NZXT H700W
Net
20MB
OS
Windows 10 Pro 64Bit
Cavi sbagliati, per impianti normali si usano cat 6,connettori RJ45 e plug crimpati secondo lo standard T568B.
Quindi cosa posso fare senza dover cambiare il cavo ethernet che passa dentro una tubo murato che attraversa diverse stanze? Uno switch compatibile? Perche se collegato al nas va, se collegato a uno switch vecchio che limita la banda va, mentre a uno nuovo no...


Probabile cavo crimpato male / sequenza dei fili sbagliata. Se l'ha fatto un elettricista è probabile.
Occorre seguire lo schema T-568 (a o b)

Se il cavo fosse crimpato male o con sequenza errata, non andrebbe nemmeno quando collegato diretto al nas...
 
Ultima modifica:

r3dl4nce

Utente Èlite
7,276
3,217
Crimpa nuovamente il cavo con connettori RJ45, poi usa un tester per cavi ethernet e verifica se è crimpato correttamente
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 237 61.4%
  • XBOX Series X/S

    Voti: 149 38.6%

Discussioni Simili