PROBLEMA Switch alimentazione corrente - batteria - HP mobile workstation 8710w

lutherDE

Nuovo Utente
2
0
Ciao a tutti

sono nuovo su questo forum e questo è il primo post che scrivo. Spero che il problema che vi descrivo non sia troppo spinoso da risolvere. Premetto di aver letto già diversi post su questo argomento, ma ho deciso di scriverne uno nuovo in quanto il mio problema sembra essere leggermente diverso dagli altri che ho letto. Il portatile HP 8710w è vecchiotto , ma lo ritengo una bella macchina e la uso solo come desktop replacement. Veniamo alla descrizione del problema:
Il portatile spento carica correttamente la batteria (che ho comprato nuova e compatibile HP), quando lo accendo sembra funzionare solo a batteria (dico sembra perchè sto ripristinando il notebook, quindi sto eseguendo la procedura di recovery e non riesco ancora ad accedere a Windows). Ad un certo punto inizia a lampeggiare il led della batteria perchè si è scaricata (dopo 1,40 circa) ed il portatile si spegne nonostante sia collegato anche all'alimentatore. Il PC spento inizia ora nuovamente la carica della batteria (led giallo/arancione). Ora, visto che la batteria è nuova ed l'alimentatore carica correttamente quest'ultima, ma non sento alcun ronzio, mi veniva da pensare al mitico power jack, il problema è che però il comportamento sopra descritto avviene anche se il pc è collegato alla docking station quindi utilizzando un altro power jack di entrata...secondo voi è partita la MB?

grazie,
Luca
 

arcidiacof

Utente Èlite
3,425
798
CPU
IBM 486-V666GA IBM Blue lightning
Scheda Madre
ALI Socket 3 486 Motherboards
HDD
80MB
RAM
4MB Simm
GPU
Cirrus Logic PT-521/3
Audio
Sound Blaster 16
Monitor
Samsung Syncmaster 3
OS
Windows 95
Ciao a tutti

sono nuovo su questo forum e questo è il primo post che scrivo. Spero che il problema che vi descrivo non sia troppo spinoso da risolvere. Premetto di aver letto già diversi post su questo argomento, ma ho deciso di scriverne uno nuovo in quanto il mio problema sembra essere leggermente diverso dagli altri che ho letto. Il portatile HP 8710w è vecchiotto , ma lo ritengo una bella macchina e la uso solo come desktop replacement. Veniamo alla descrizione del problema:
Il portatile spento carica correttamente la batteria (che ho comprato nuova e compatibile HP), quando lo accendo sembra funzionare solo a batteria (dico sembra perchè sto ripristinando il notebook, quindi sto eseguendo la procedura di recovery e non riesco ancora ad accedere a Windows). Ad un certo punto inizia a lampeggiare il led della batteria perchè si è scaricata (dopo 1,40 circa) ed il portatile si spegne nonostante sia collegato anche all'alimentatore. Il PC spento inizia ora nuovamente la carica della batteria (led giallo/arancione). Ora, visto che la batteria è nuova ed l'alimentatore carica correttamente quest'ultima, ma non sento alcun ronzio, mi veniva da pensare al mitico power jack, il problema è che però il comportamento sopra descritto avviene anche se il pc è collegato alla docking station quindi utilizzando un altro power jack di entrata...secondo voi è partita la MB?

grazie,
Luca

l'alimentatore è originale, quanti Watt e quanti Ah? la batteria che dettagli tecnici ha:
mWh=
Ah=
 

arcidiacof

Utente Èlite
3,425
798
CPU
IBM 486-V666GA IBM Blue lightning
Scheda Madre
ALI Socket 3 486 Motherboards
HDD
80MB
RAM
4MB Simm
GPU
Cirrus Logic PT-521/3
Audio
Sound Blaster 16
Monitor
Samsung Syncmaster 3
OS
Windows 95
potrebbe essere l'alimentatore il problema, non hai un'altro alimentatore da provare? io lo cambierei, o perlomeno ne proverei uno universale da 120W
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 16.5%
  • Gearbox

    Voti: 1 1.2%
  • Xbox & Bethesda

    Voti: 60 70.6%
  • Square Enix

    Voti: 3 3.5%
  • Capcom

    Voti: 5 5.9%
  • Nintendo

    Voti: 13 15.3%
  • Altro (Specificare)

    Voti: 6 7.1%