PROBLEMA Svga problematiche su pc desktop...

jNash

Utente Attivo
1,084
83
Buongiorno,
un pc fisso Gateway DT50 (cpu intel i3) ha un problema con la svga!
E' integrata nella mainboard ed è una "Intel HD graphics".
Risoluzione sballata e classica segnalazione in Gestione Dispositivi!
Ho provato a reintallare i drivers, ma niente da fare..segnala sempre un errore della periferica.
Ho provato ad inserire una Ati X1650 Pro e una Nvidia 6200LE...stessa cosa! Prelevando i drivers dai rispettivi siti...(Windows 7 32 bit).
Mi viene il dubbio che sia la mainboard ad avere qualche problema nel comparto grafico e nello slot pci-e? Help! :(
Tnx!
 

ZinoDavidoff

Utente Attivo
697
97
CPU
i5 3570k @4,2Ghz
Dissipatore
Gelid GX-7
Scheda Madre
MSi Z77A GD55
HDD
SSD Corsair Force 3 120 Gb + WD caviar green 3Tb + Toshiba 120Gb
RAM
8Gb G.Skill Ares 1600Mhz XMP
GPU
MSi GTX 1060 gaming X 6gb
Audio
Integrata
Monitor
Sharp 40 pollici led full HD
PSU
XFX pro 650W
Case
Aerocool Strike X Advance White
OS
Windows 10 Pro
Forse hai installato qualcosa che ha impallato tutto... Prova a fare un ripristino configurazione di sistema dal pannello di controllo tornando così ad uno stato precedente del computer, poi se lo fa ancora forse un bel formattone? :D
 

jNash

Utente Attivo
1,084
83
Forse hai installato qualcosa che ha impallato tutto... Prova a fare un ripristino configurazione di sistema dal pannello di controllo tornando così ad uno stato precedente del computer, poi se lo fa ancora forse un bel formattone? :D

Non posso fare nè l'uno, nè l'altro...e se non è un problema hardware della mainboard, si deve poter risolvere...
 

ZinoDavidoff

Utente Attivo
697
97
CPU
i5 3570k @4,2Ghz
Dissipatore
Gelid GX-7
Scheda Madre
MSi Z77A GD55
HDD
SSD Corsair Force 3 120 Gb + WD caviar green 3Tb + Toshiba 120Gb
RAM
8Gb G.Skill Ares 1600Mhz XMP
GPU
MSi GTX 1060 gaming X 6gb
Audio
Integrata
Monitor
Sharp 40 pollici led full HD
PSU
XFX pro 650W
Case
Aerocool Strike X Advance White
OS
Windows 10 Pro

ZinoDavidoff

Utente Attivo
697
97
CPU
i5 3570k @4,2Ghz
Dissipatore
Gelid GX-7
Scheda Madre
MSi Z77A GD55
HDD
SSD Corsair Force 3 120 Gb + WD caviar green 3Tb + Toshiba 120Gb
RAM
8Gb G.Skill Ares 1600Mhz XMP
GPU
MSi GTX 1060 gaming X 6gb
Audio
Integrata
Monitor
Sharp 40 pollici led full HD
PSU
XFX pro 650W
Case
Aerocool Strike X Advance White
OS
Windows 10 Pro
Intanto comincia col ripristino configurazione di sistema... Scegli tu il punto che ti sembra sospetto... Ti ricordo a parte programma interessato non perderai niente delle tue impostazioni e dei programmi installati in precedenza (compresi i file salvati), quindi provaci non ti costa nulla a parte un po di tempo.
Queste sono le operazioni preliminari per stabilire di che tipo di problema si tratti... Non so forse hai un backup salvato da qualche parte e potresti provare con quello, sinceramente non mi viene in mente altro. Il formattone resta sempre l'ultimo tentativo comunque.
 

Entra

oppure Accedi utilizzando