Surround 5.1 Non Funzionante Tramite Ampli Collegato A Pc

villapenzoli

Nuovo Utente
9
2
Hardware Utente
CPU
Intel i5 4690
Dissipatore
Cooler Master Hyper TX3-EVO
Scheda Madre
ASUS Z97-P
Hard Disk
western Digital 7200 rpm
RAM
8gb HyperX 1600mhz
Scheda Video
ASUS GTX 1070 Strix
Scheda Audio
CSL
Monitor
Philips 21'' 1920x1080 & tv LG 32" 1920x1080
Alimentatore
g700 Cooler Master
Case
NZXT s340
Periferiche
mouse: Razer Mamba 2015 Tastiera: Logitech g105 Audio: Sistema 5.1 350w
Sistema Operativo
Win 10
Premetto che uso win 10, AMPLI: SA-DX930
Salve a tutti, ho appena acquistato una scheda audio esterna ( http://amzn.eu/42ac2Ax ) collegata tramite usb al mio pc. Ho un sintoamplificatore al quale sono collegate 5 casse+subwoofer, che si collega con un ottico alla mia scheda audio:
pc->scheda audio->ampli->casse
Il problema è che funziona come fosse un 2.1 quando invece tutto è settato per il 5.1
Casse posteriori funzionano ma riproducono solo i rumori di fondo (tipo vento) e non i suoni che secondo il surround dovrebbero provenire da dietro.

IMPOSTAZIONI WINDOWS
Nella impostazioni "suoni" ho due opzioni: Altoparlanti (USB sound device) || Uscita Digitale (USB sound device)

Nel caso del primo, posso scegliere come settarlo, ossia 2.0, 4.0, 5.1 Io ho messo 5.1, faccio la prova, quando devono andare le casse dietro vanno quelle anteriori come fosse un 2.0

Nel caso del secondo (Uscita Digitale) non mi da opzioni di settaggio e quando faccio il test riproduce solo due volte il suono e viene emesso dalle due frontali.


IMPOSTAZIONI AMPLI
L'ampli non ha nulla di speciale, semplicemente è settato sull'entrata dell'ottico (detta DVD) e settato su surround.


PS4

ps4->cavo ottico->ampli

In questo caso tutto invece funziona e non riesco a capire perché con la play si e con il pc no.
Inoltre quando attacco la play sullo schermino dell'ampli esce la modalità che setto sulla play tra DTS o DOLBY DIGITAL, mentre quando connetto il pc non esce scritto nulla.

Qualche suggerimento?
Mi scuso nel caso mancasse qualche dato.
 

Entra

oppure Accedi utilizzando