PROBLEMA Surriscaldamento notebook durante la ricarica della batteria

martina998

Nuovo Utente
34
13
Ciao a tutti!
Ho acquistato qualche mese fa un portatile Asus modello RX571GT-BQ115T e sto riscontrando alcuni problemi legati alla ricarica della batteria. Quando carico il computer in modalità sospensione non riscontro nessun problema (anzi, la ricarica è velocissima), ma se sto utilizzando il portatile e lo attacco alla presa della corrente la cpu schizza al 100% (senza avere programmi che lavorano o pagine di chrome aperte) con temperature che rimangono fisse sui 95 gradi. Ovviamente le ventole lavorano senza sosta, buttando fuori un sacco di aria calda, cosa che mi fa smettere di utilizzare immediatamente il computer.
Sapete dirmi quale possa essere il problema e se è risolvibile in qualche modo?
Grazie mille a chi risponderà.
 
  • Wow
Reactions: Numero8

martina998

Nuovo Utente
34
13
Potrebbe essere l'impostazione di risparmio energetico sballata. Quando sei con la corrente attaccata settala bilanciata.
Se hai la cpu al 100% però devi verificare quale processo la usa.
Ciao e grazie per la risposta!
Ho riprovato ad attaccare il computer alla presa della corrente senza avere nessun programma aperto e la cpu schizza comunque al 100 per qualche secondo, poi si abbassa e oscilla tra il 20 e il 40%, cosa assurda calcolando che il computer non stava di fatto facendo niente di particolare. Ho provato a guardare se ci fossero processi in background che richiedessero questo sforzo, ma nulla, sembrava più o meno tutto nella norma. Poi ho guardato le temperature ed ero a 95 gradi, con ventole che ovviamente funzionavano senza sosta. Proprio non riesco a capire.
Le impostazioni di risparmio di energia sembrano normali, almeno da ciò che posso vedere.
 

martina998

Nuovo Utente
34
13
ho capito ma se vai in gestione attività quali sono i processi che lavorano? è in garanzia, chiedi un parere ad asus e fallo sapere anche a noi
Non mi intendo di informatica, ma in gestione delle risorse/programmi in background quando attacco il computer alla corrente quello che più lavora sembra essere System (che credo sia il sistema). Di applicazioni aperte in quel momento avevo solo Gestione delle risorse e HVMonitor, il resto erano tutti processi in background (78) che a parte System richiedevano quasi tutti lo 0,1%.
Comunque sì, il computer è ancora in garanzia quindi credo che chiederò un parere da Asus.
 
  • Mi piace
Reactions: Numero8

Numero8

Collaudatore di HW preistorico
Utente Èlite
2,562
681
comunque questi problemi mesi fa non c'erano?
poi oltre a chiedere ad asus, così su due piedi puoi provare a vedere se ci sono aggiornamenti disponibili, e seguire i primi 6 passaggi della guida "avvio pulito windows 10" sul forum microsoft (cerca su google)
 
  • Mi piace
Reactions: martina998

martina998

Nuovo Utente
34
13
comunque questi problemi mesi fa non c'erano?
poi oltre a chiedere ad asus, così su due piedi puoi provare a vedere se ci sono aggiornamenti disponibili, e seguire i primi 6 passaggi della guida "avvio pulito windows 10" sul forum microsoft (cerca su google)
L'ho comprato nuovo qualche mese fa e fin dal primo avvio ho riscontrato questo problema, per questo mi sembra strano.
Grazie mille per l'aiuto, proverò a fare come dici.
 
  • Mi piace
Reactions: Numero8

Albo89

Utente Èlite
4,322
1,620
possibile che ci siano processi nascosti di sistema, che partono subito appena collegati alla corrente, approfittando delle momentanea "energia illimitata" (mi viene in mente windows update: magari quando lo attacchi alla corrente fa un controllo aggiornamenti... e quel processo non lo vedi nel task manager)
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento