DOMANDA Supporto Windows 10 danneggiato: è possibile saperlo in anticipo?

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
29,276
9,389
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Cambia porta USB apri gestione disco e vedi se ti fa cancellare la partizione da lì
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
29,276
9,389
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
29,276
9,389
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
  • Mi piace
Reazioni: Marco Mst

Marco Mst

Utente Attivo
562
34
Salve a tutti!
Ritorno a scrivere riguardo ai supporti di installazione Windows in quanto sto riscontrando un qualcosa che probabilmente è anomalo: la penna (funzionante) di installazione viene riconosciuta tranquillamente dal BIOS se messa in porte 2.0, ma non viene riconosciuta se messa in porte 3.0. Ora, la penna in questione è una 2.0. Il mio PC ha 2 porte 2.0 e una 3.0.
Secondo voi è normale una cosa simile?
Premetto che in passato quando formattai il medesimo PC fui costretto a ripetere il processo di installazione mettendo la penna in una 2.0 invece della 3.0 in cui si trovava in quanto mi dava un errore durante l'installazione (questa soluzione l'ho trovata online).
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
29,276
9,389
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Salve a tutti!
Ritorno a scrivere riguardo ai supporti di installazione Windows in quanto sto riscontrando un qualcosa che probabilmente è anomalo: la penna (funzionante) di installazione viene riconosciuta tranquillamente dal BIOS se messa in porte 2.0, ma non viene riconosciuta se messa in porte 3.0. Ora, la penna in questione è una 2.0. Il mio PC ha 2 porte 2.0 e una 3.0.
Secondo voi è normale una cosa simile?
Premetto che in passato quando formattai il medesimo PC fui costretto a ripetere il processo di installazione mettendo la penna in una 2.0 invece della 3.0 in cui si trovava in quanto mi dava un errore durante l'installazione (questa soluzione l'ho trovata online).
Le prese USB di solito sono retrocompatibili. Hai aggiornato i driver della scheda madre?

Inviato dal mio Redmi Note 8T utilizzando Tapatalk
 
  • Mi piace
Reazioni: Moffetta88

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
29,276
9,389
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10

Marco Mst

Utente Attivo
562
34
Acer Nitro 5.
Inoltre ho notato che da un po' di tempo l'accesso al BIOS è diventato più lento... Non so se è un problema o no. In pratica premendo F2 non mi ritrovo subito nel BIOS ma davanti ad una schermata nera per qualche secondo, poi eccomi nel BIOS. Altre volte invece la schermata nera permane e devo ripremere F2 per accedere effettivamente al BIOS. Oltre a ciò non ho altri problemi con il PC
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
29,276
9,389
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Acer Nitro 5.
Inoltre ho notato che da un po' di tempo l'accesso al BIOS è diventato più lento... Non so se è un problema o no. In pratica premendo F2 non mi ritrovo subito nel BIOS ma davanti ad una schermata nera per qualche secondo, poi eccomi nel BIOS. Altre volte invece la schermata nera permane e devo ripremere F2 per accedere effettivamente al BIOS. Oltre a ciò non ho altri problemi con il PC
Hai hard disk oppure SSD?

Inviato dal mio Redmi Note 8T utilizzando Tapatalk
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
29,276
9,389
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Apri il prompt come amministratore e digita:
sfc /scannow
Tra sfc e la / c'è uno spazio
 

Marco Mst

Utente Attivo
562
34
Già eseguito un po' di tempo fa... Non dovrebbe cambiare nulla

N.B: Solo a me non va più l'app del forum?
 
Ultima modifica:

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
29,276
9,389
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Già eseguito un po' di tempo fa... Non dovrebbe cambiare nulla

N.B: Solo a me non va più l'app del forum?
Devi installare tapatalk e cercare il forum inserendo le credenziali.La app non funziona più

Inviato dal mio Redmi Note 8T utilizzando Tapatalk
 

Entra

oppure Accedi utilizzando

Discussioni Simili