DOMANDA Supporto scheda video

Stato
Discussione chiusa ad ulteriori risposte.

Simone3

Nuovo Utente
132
27
Hardware Utente
CPU
Ryzen 5 2600
Dissipatore
Arctic Freezer 33 eSports ONE
Scheda Madre
AsRock B450M Pro4
Hard Disk
SSD San Disk 120 Gb - Seagate Barracuda 1 Tb
RAM
Ballistix Sport LT 2x8gb SR 3000MHz
Scheda Video
Sapphire Rx 580 Nitro+ 8gb
Monitor
LG 24MP88HV-S
Alimentatore
Sharkoon SilentStorm Ice Wind 650W
Case
Phanteks P350X
Internet
FTTcab TIM 30Mbps
Sistema Operativo
Windows 10 Pro
Ciao, non so se sono in sezione corretta ma ho un dubbio. Ho comprato da poco la rx 580 nitro + ma non l’ho ancora montata perché non ho proprio tempo in questi giorni e quando l’ho presa in mano ho sentito un peso abbastanza importante. Mi chiedevo se conviene prendere uno di quei supporti per gpu o vado tranquillo che non si piega e non rompo nulla?
Grazie mille

P.S. Non ho mai avuto schede così pesanti e grosse per questo pongo la domanda


Inviato da iPhone tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Simone3

Nuovo Utente
132
27
Hardware Utente
CPU
Ryzen 5 2600
Dissipatore
Arctic Freezer 33 eSports ONE
Scheda Madre
AsRock B450M Pro4
Hard Disk
SSD San Disk 120 Gb - Seagate Barracuda 1 Tb
RAM
Ballistix Sport LT 2x8gb SR 3000MHz
Scheda Video
Sapphire Rx 580 Nitro+ 8gb
Monitor
LG 24MP88HV-S
Alimentatore
Sharkoon SilentStorm Ice Wind 650W
Case
Phanteks P350X
Internet
FTTcab TIM 30Mbps
Sistema Operativo
Windows 10 Pro
Mi permetto @sghe23


Inviato dal mio iPhone utilizzando Toms Hardware Italia Forum
 

sghe23

Moderatore
Staff Forum
18,056
15,230
Hardware Utente
CPU
Intel core i7-2600
Dissipatore
Freezer 13
Scheda Madre
Asus P8P67 B3 Revision
Hard Disk
SATA WD 1 Tb black + 2 x WD 3 Tb green + WD 4 Tb green
RAM
16 gb (4x4) Corsair ddr3 1600
Scheda Video
Sapphire R9 390 Nitro OC 8 gb
Scheda Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Samsung P2770FH (1 ms)
Alimentatore
Enermax modu87+ 700w
Case
Corsair Obsidian 750D Airflow
Periferiche
Logitech K740 - Logitech G500 mouse - Logitech Z506 - Logitech F710
Sistema Operativo
Windowxs 7 64 bit
Come sopra, io monto una 390. :)

PS Nessun disturbo, quando ti pare anche in pm, è lo stesso.
 
  • Mi piace
Reactions: Simone3

Simone3

Nuovo Utente
132
27
Hardware Utente
CPU
Ryzen 5 2600
Dissipatore
Arctic Freezer 33 eSports ONE
Scheda Madre
AsRock B450M Pro4
Hard Disk
SSD San Disk 120 Gb - Seagate Barracuda 1 Tb
RAM
Ballistix Sport LT 2x8gb SR 3000MHz
Scheda Video
Sapphire Rx 580 Nitro+ 8gb
Monitor
LG 24MP88HV-S
Alimentatore
Sharkoon SilentStorm Ice Wind 650W
Case
Phanteks P350X
Internet
FTTcab TIM 30Mbps
Sistema Operativo
Windows 10 Pro
  • Mi piace
Reactions: sghe23

skrink

Nuovo Utente
ciao a tutti credo questo sia il posto giusto....Ho trovato una GTX 1080 ti Palit Jetstream ad un buon prezzo molto vantaggioso da un sito..la scheda ha questo problema.. il sistema la riconosce si avvia si avviano le ventole e i led ma insieme ad un altra gpu se la si avvia da sola lo schermo rimane nero...secondo voi e probabile sia un problema software risolvibile o magari ce qualche danno serio alla scheda??vi allego alcune foto
 

Allegati

Robertob89

Moderatore
Staff Forum
1,974
1,054
Hardware Utente
CPU
Ryzen 5 2600X OC @4.2ghz
Dissipatore
Custom Loop: wb cpu e gpu EK+HL gts 360/240
Scheda Madre
Asus Prime X470 Pro
Hard Disk
Samsung 960 Evo + Samsung 850 Evo
RAM
G skill Trident 3200mhz CL16
Scheda Video
Evga 1080TI Sc Black Gaming OC
Monitor
Acer Predator 27" 144hz 1440p IPS
Alimentatore
Evga 650W SuperNova G2
Case
Cooler Master H500M
Sistema Operativo
Win 10 Pro 64 bit
ciao a tutti credo questo sia il posto giusto....Ho trovato una GTX 1080 ti Palit Jetstream ad un buon prezzo molto vantaggioso da un sito..la scheda ha questo problema.. il sistema la riconosce si avvia si avviano le ventole e i led ma insieme ad un altra gpu se la si avvia da sola lo schermo rimane nero...secondo voi e probabile sia un problema software risolvibile o magari ce qualche danno serio alla scheda??vi allego alcune foto
Apri un nuovo topic
 
  • Mi piace
Reactions: Cibachrome

Simone58

Nuovo Utente
Buona sera a tutti, ho riscontrato un problema della mia scheda video (Radeon rx 580) dopo averla montata ho provato ad avviare un gioco e facevo veramente pochi FPS perchè non avevo i driver installati( avevo quelli preinstallati da Microsoft).
Quindi abbiamo installato i driver AMD ma il mio schermo è immediatamente diventato nero e vedevo solo piccoli frame ogni 2 o 3 secondi.
Non appena un mio amico tramite team Viewer ha disinstallato i driver il mio monitor ha ripreso a funzionare...
Quindi pensavo che la mia scheda video fosse rotta, per ciòl'ho montata sul PC di un mio amico... e non appena acceso il PC, esso ha immediatamente scaricato i driver automaticamente e la scheda video funzionava...
Volevo aggiungere che quando apro "gestione dispositivi" ed apro la spunta "schede video" ho solo un opsione di nome "scheda video di base Microsoft" questo per dire che non rileva la mia scheda video.
Se qualcuno è in grado di aiutarmi ne sono veramente grato. Grazie a tutti buona serata ;)
 

Robertob89

Moderatore
Staff Forum
1,974
1,054
Hardware Utente
CPU
Ryzen 5 2600X OC @4.2ghz
Dissipatore
Custom Loop: wb cpu e gpu EK+HL gts 360/240
Scheda Madre
Asus Prime X470 Pro
Hard Disk
Samsung 960 Evo + Samsung 850 Evo
RAM
G skill Trident 3200mhz CL16
Scheda Video
Evga 1080TI Sc Black Gaming OC
Monitor
Acer Predator 27" 144hz 1440p IPS
Alimentatore
Evga 650W SuperNova G2
Case
Cooler Master H500M
Sistema Operativo
Win 10 Pro 64 bit
Buona sera a tutti, ho riscontrato un problema della mia scheda video (Radeon rx 580) dopo averla montata ho provato ad avviare un gioco e facevo veramente pochi FPS perchè non avevo i driver installati( avevo quelli preinstallati da Microsoft).
Quindi abbiamo installato i driver AMD ma il mio schermo è immediatamente diventato nero e vedevo solo piccoli frame ogni 2 o 3 secondi.
Non appena un mio amico tramite team Viewer ha disinstallato i driver il mio monitor ha ripreso a funzionare...
Quindi pensavo che la mia scheda video fosse rotta, per ciòl'ho montata sul PC di un mio amico... e non appena acceso il PC, esso ha immediatamente scaricato i driver automaticamente e la scheda video funzionava...
Volevo aggiungere che quando apro "gestione dispositivi" ed apro la spunta "schede video" ho solo un opsione di nome "scheda video di base Microsoft" questo per dire che non rileva la mia scheda video.
Se qualcuno è in grado di aiutarmi ne sono veramente grato. Grazie a tutti buona serata ;)
Crea un topic tuo, stai inquinando l'argomento di un altro utente. Grazie

ps: nel topic inserisci tutti i componenti della tua configurazione, compreso monitor e cavo che stai utilizzando.
 
  • Mi piace
Reactions: sghe23

sghe23

Moderatore
Staff Forum
18,056
15,230
Hardware Utente
CPU
Intel core i7-2600
Dissipatore
Freezer 13
Scheda Madre
Asus P8P67 B3 Revision
Hard Disk
SATA WD 1 Tb black + 2 x WD 3 Tb green + WD 4 Tb green
RAM
16 gb (4x4) Corsair ddr3 1600
Scheda Video
Sapphire R9 390 Nitro OC 8 gb
Scheda Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Samsung P2770FH (1 ms)
Alimentatore
Enermax modu87+ 700w
Case
Corsair Obsidian 750D Airflow
Periferiche
Logitech K740 - Logitech G500 mouse - Logitech Z506 - Logitech F710
Sistema Operativo
Windowxs 7 64 bit
Chiudo per necroposting.
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando