PROBLEMA Support SSD PCle NVMe M.2 su ASRock X99 Taichi

mattrx86

Nuovo Utente
65
0
Buongiorno a tutti,
come da oggetto ho acquistato SSD PCle NVMe M.2 da installare su ASRock X99 Taichi nel secondo slot libero M.2. Nel primo slot ho un altro SSD NVMe su cui gira Windows. Volevo fare riconoscere la nuova memoria, clonare la vecchia memoria su quella nuova con Clonezilla e tenere il vecchio ssd come disco di archivio. Il problema è che il Bios non mi riconosce il nuovo ssd e vede solo quello vecchio.

Dettaglio: ho provato ad invertire le memorie negli slot e a questo punto vedo la nuova memoria e non quella vecchia!

Suggerimenti? Grazie!
 

mattrx86

Nuovo Utente
65
0
Prego.

Prova a lasciare libero il primo slot Ultra M.2 (quello più vicino al processore) e a collegare l' ssd nel secondo slot Ultra M.2 .
In questo modo mi riconosce correttamente il nuovo Samsung SSD 970 EVO Plus, 500 GB.
Mi chiedo se posso inserire il vecchio Samsung SSD 960 EVO, 250 GB, M.2 nello slot secondario con un settaggio nel BIOS oppure se mi occorre ad ogni modo un adattatore.
 

Ottoore

Utente Èlite
21,673
10,397
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
HDD
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
GPU
Gtx 1060
Audio
Asus Essence ST+ Beyerdynamic 990pro
PSU
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Net
Vdsl 200 Mbps
OS
Windows 7 64 bit
C'è qualcosa che non torna nel tuo racconto: lo slot m.2 più in basso, chiamato m2_1, non ospita dischi pci-ex con il tuo processore, solo sata.

***Se si installa la CPU con 28 corsie, la M2_1 supporta solo il modulo M.2 di tipo SATA.

Premesso che un disco pci-ex 250gb è totalmente inutile e castrato, se vuoi sfruttarlo dovrai inserirlo tramite adattatore nel terzo slot pci-ex x16 (se lo metti nel secondo dimezzi le linee per la scheda video) come ti hanno detto.
 

mattrx86

Nuovo Utente
65
0
E' possibile che lo slot M2_1 sia in realtà quello più alto sotto il processore? E per quel motivo solo gli ssd montati in basso vengano riconosciuti?
Condivido il pensiero sui 250 GB. Quindi potrei risolvere lasciando il nuovo SSD 500gb nello slot basso con sistema operativo e programmi base, montando poi adattatore e vecchio SSD 250gb nel 5° slot PCIE5?

Se poi eseguo un test quali velocità dovrei ottenere per capire se è tutto in campana?

Grazie e scusate l'ignoranza
Immagine.png
Immagine.png
 
Ultima modifica:

Ottoore

Utente Èlite
21,673
10,397
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
HDD
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
GPU
Gtx 1060
Audio
Asus Essence ST+ Beyerdynamic 990pro
PSU
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Net
Vdsl 200 Mbps
OS
Windows 7 64 bit
In asrock non sono proprio sveglissimi e non hanno riportato il nome dello slot nel grafico: secondo me, controintuitivamente, il secondo slot m.2 è il m.2_1 perché sia sul datasheet che sul manuale sono riportati in ordine inverso.
Rimane il problema: tu avevi il disco nvme da 500gb installato nel primo slot, uno dei 2 non deve funzionare con quel tipo di disco ed il tuo processore.

Perfetto il discorso sul PCI5, inserisci e testi.
 

mattrx86

Nuovo Utente
65
0
Facendo uno zoom e controllando i pedici dei fori, potrebbe sembrare che quello in alto sia M2_1? Chissà.
Comunque in teoria tutto dovrebbe risolversi. Domani ricevo l'adattatore e faccio un tentativo.
L'ultima domanda che vi pongo è se l'adattatore pci-e 3.0 to M.2 pci-e 3.0 peggiora la performance o meno. Per capire in quale slot inserire il disco "principale" con SO. L'adattatore è provvisto di dissipatore.


Immagine.png
 

Ottoore

Utente Èlite
21,673
10,397
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
HDD
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
GPU
Gtx 1060
Audio
Asus Essence ST+ Beyerdynamic 990pro
PSU
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Net
Vdsl 200 Mbps
OS
Windows 7 64 bit
Facendo uno zoom e controllando i pedici dei fori, potrebbe sembrare che quello in alto sia M2_1? Chissà.
Comunque in teoria tutto dovrebbe risolversi. Domani ricevo l'adattatore e faccio un tentativo.
L'ultima domanda che vi pongo è se l'adattatore pci-e 3.0 to M.2 pci-e 3.0 peggiora la performance o meno. Per capire in quale slot inserire il disco "principale" con SO. L'adattatore è provvisto di dissipatore.

Solitamente non usano quella notazione per indicare gli slot ma tutto può essere: smentirebbe il manuale, questo sicuramente.

No, non peggiori le prestazioni perché l'adattatore è un semplice circuito stampato con le piste che collegano i relativi pin. Secondo me il primo che pensionerai è il 250gb, per comodità inserirei quello.
 
  • Mi piace
Reazioni: mattrx86

Entra

oppure Accedi utilizzando

Discussioni Simili