Superlux HD681 EVO - Sostituzione jack

kalos98

Nuovo Utente
27
3
CPU
Intel Core i3-7100
Dissipatore
Stock intel
Scheda Madre
MSI B250 PRO
HDD
SanDisk SSD PLUS 480GB + WD Blue 1TB
RAM
HyperX Fury 2x4 GB, 2133 MHz, DDR4
GPU
NVidia GeForce GTX 1060 3G Gigabyte WINDFORCE
Audio
Integrata
Monitor
Samsung C24F390
PSU
Corsair CP9020097 VS550
Case
Corsair Carbide SPEC-01
Periferiche
Mouse: Corsair Dark Core RGB, Tasiera: Aukey, Cuffie: TronsMart Sono
Net
200Mb FTTC
OS
Windows 10
Ciao a tutti, da qualche settimana un amico mi ha regalato delle Superlux HD681 EVO che ho prontamento usato in accoppiata alla mia Sound Blaster Audigy 5/RX e fin da subito mi sono trovato più che bene a livello di qualità audio rispetto le mie precedenti cuffie. Sfortunatamente qualche giorno fa il padiglione sinistro ha smesso di funzionare e dopo aver smontato le cuffie mi sono accorto che il problema era all'internpo del jack che esce dalle cuffie e non nelle saldature all'interno del padiglione stesso. Essendo il jack ricoperto di plastica fusa sopra non sono riusciuto ad aprilo quindi ho deciso di sostituirlo direttamente con il cavo lungo dato in dotazione. Ho tagliato il jack femmina ed ho eseguito le saldature, sicuramente non in maniere professionalissima essendo io molto poco pratico, ma le ho controllate e parevano abbastanza solide. Le cuffie si sentono pulitissime come prima, peccato che però che la potenza sonora sia sensibbilmente diminuita.
Come mai ? Mi sembra strano che la lunghezza del filo stia inficiando perchè prima lo usavo comunque ma collegando i jack.

Grazie in anticipo per chi mi saprà consigliare.
 

sp3ctrum

Super Moderatore
Staff Forum
10,120
3,764
CPU
Intel i7 6700k @4500 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
HDD
SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200 CL16
GPU
Zotac Nvidia GTX 1080 Mini
Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Creative XFI HD + Edifier Studio R1280T
Monitor
Acer Predator XB241H 144Hz G-Sync
PSU
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Net
Unitymedia 120Mb
OS
Windows 10
Hai isolato bene le saldature?
Controlla meglio, puó essere che qualche cavo va a massa leggermente
 

kalos98

Nuovo Utente
27
3
CPU
Intel Core i3-7100
Dissipatore
Stock intel
Scheda Madre
MSI B250 PRO
HDD
SanDisk SSD PLUS 480GB + WD Blue 1TB
RAM
HyperX Fury 2x4 GB, 2133 MHz, DDR4
GPU
NVidia GeForce GTX 1060 3G Gigabyte WINDFORCE
Audio
Integrata
Monitor
Samsung C24F390
PSU
Corsair CP9020097 VS550
Case
Corsair Carbide SPEC-01
Periferiche
Mouse: Corsair Dark Core RGB, Tasiera: Aukey, Cuffie: TronsMart Sono
Net
200Mb FTTC
OS
Windows 10
Ciao, grazier per la risposta. Le saldature erano isolate bene ma ho notato che non riesco a far aderire bene lo stagno con l'archetto. In pratica il negativo e il segnale del padiglione dx, vengono trasmessi dal padiglione sx tramite l'interno dell'archetto. Premetto che non uso il flussante, perchè sono abbastanza alle prime armi e ne ho scoperto l'esistenza da pochi giorni. Pensi sia questo il problema?
 

filoippo97

Moderatore
Staff Forum
Utente Èlite
13,448
7,156
CPU
Intel Core I7 4930K @4.5GHz
Dissipatore
EKWB supremacy nickel
Scheda Madre
ASUS Rampage IV Black Edition
HDD
OCZ vertex 4 512GB | WD RE4 Enterprise Storage 2TB
RAM
16GB Corsair Dominator Platinum 2133MHz cas9 OC @2400MHz 9-11-11-31-2 1.65V
GPU
2-way SLI GTX 780Ti DirectCUII OC
Audio
TEAC UD-503 MUSES + HiFiMan HE-560 V2 + Anaview AMS1000 + Tannoy Revolution XT8F
Monitor
ASUS VG278HR 144Hz 3D 1920x1080p
PSU
Corsair AX1200i Fully sleeved red
Case
Corsair Graphite 760T Arctic White
Periferiche
Corsair K95 | Steelseries Rival
OS
windows 10 Pro
Ciao, grazier per la risposta. Le saldature erano isolate bene ma ho notato che non riesco a far aderire bene lo stagno con l'archetto. In pratica il negativo e il segnale del padiglione dx, vengono trasmessi dal padiglione sx tramite l'interno dell'archetto. Premetto che non uso il flussante, perchè sono abbastanza alle prime armi e ne ho scoperto l'esistenza da pochi giorni. Pensi sia questo il problema?
potrebbe essere anche quello, si. Come potrebbe anche essere che stai cercando di saldare "a freddo" ovvero senza aver prima preriscaldato un minimo il punto di saldatura, in questo caso l'archetto. Tieni il saldatore in posizione per 5-6 secondi prima di avvicinare il cavo e saldare.
 

kalos98

Nuovo Utente
27
3
CPU
Intel Core i3-7100
Dissipatore
Stock intel
Scheda Madre
MSI B250 PRO
HDD
SanDisk SSD PLUS 480GB + WD Blue 1TB
RAM
HyperX Fury 2x4 GB, 2133 MHz, DDR4
GPU
NVidia GeForce GTX 1060 3G Gigabyte WINDFORCE
Audio
Integrata
Monitor
Samsung C24F390
PSU
Corsair CP9020097 VS550
Case
Corsair Carbide SPEC-01
Periferiche
Mouse: Corsair Dark Core RGB, Tasiera: Aukey, Cuffie: TronsMart Sono
Net
200Mb FTTC
OS
Windows 10
Grazie mille del consiglio, non sapevo fosse utile pre-riscaldare il punto. In questo momento non sono riuscito a recuperare del flussante, quindi proverò a rifare la saldatura pre-riscaldanto il punto. Domanda che può sembrare stupida: Lo stagno si rovina in qualche modo? Mi spiego meglio. I cavetti che escono dal padiglione sono veramente cortissimi e molto piccoli di diametro (non saprei dove reperirli, quindi evito di tagliarli e spelarli ogni volta) siccome ho rifatto la saldatura due volte mi chiedevo se lo stagno sopra il cavo in qualche modo finisse per degradarsi scaldandosi e freddandosi più volte. Altra domanda, troppo stagno risulta essere un problema? Ho visto le saldature fatte di fabbrica ed ho visto che lo stagno applicato è davvero pochissimo, così poco da riuscire ancora a distinguere i vari fili di rame del cavo. Io ho messo delle abbondanti gocce di stagno.

Grazie mille ancora ma sono davvero alle prime armi quindi sto cercando di chiarirmi ogni dubbio.
 

sp3ctrum

Super Moderatore
Staff Forum
10,120
3,764
CPU
Intel i7 6700k @4500 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
HDD
SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200 CL16
GPU
Zotac Nvidia GTX 1080 Mini
Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Creative XFI HD + Edifier Studio R1280T
Monitor
Acer Predator XB241H 144Hz G-Sync
PSU
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Net
Unitymedia 120Mb
OS
Windows 10
Ciao, lo stagno non si degrada e anche se ne metti di piú non da problemi se non fa contatto con altro.

Se devi saldare sull'archetto ti consiglio anche di grattare la parte dove devi mettere lo stagno per farlo aderire meglio.

Se vuoi eliminare lo stagno per rifare la saldatura, prendi del filo di rame, fanne un pezzo grosso tipo spazzola e scalda lo stagno insieme ad esso (cioé metti il rame sopra la saldatura da pulire, poi metti il saldatore sopra il rame), in questo modo lo stagno della saldatura si trasferisce nel rame e puoi rifare la saldatura da zero.

Se devi unire due parti, devi prima fare una pre stagnatura delle parti da unire.
 

filoippo97

Moderatore
Staff Forum
Utente Èlite
13,448
7,156
CPU
Intel Core I7 4930K @4.5GHz
Dissipatore
EKWB supremacy nickel
Scheda Madre
ASUS Rampage IV Black Edition
HDD
OCZ vertex 4 512GB | WD RE4 Enterprise Storage 2TB
RAM
16GB Corsair Dominator Platinum 2133MHz cas9 OC @2400MHz 9-11-11-31-2 1.65V
GPU
2-way SLI GTX 780Ti DirectCUII OC
Audio
TEAC UD-503 MUSES + HiFiMan HE-560 V2 + Anaview AMS1000 + Tannoy Revolution XT8F
Monitor
ASUS VG278HR 144Hz 3D 1920x1080p
PSU
Corsair AX1200i Fully sleeved red
Case
Corsair Graphite 760T Arctic White
Periferiche
Corsair K95 | Steelseries Rival
OS
windows 10 Pro
Grazie mille del consiglio, non sapevo fosse utile pre-riscaldare il punto. In questo momento non sono riuscito a recuperare del flussante, quindi proverò a rifare la saldatura pre-riscaldanto il punto. Domanda che può sembrare stupida: Lo stagno si rovina in qualche modo? Mi spiego meglio. I cavetti che escono dal padiglione sono veramente cortissimi e molto piccoli di diametro (non saprei dove reperirli, quindi evito di tagliarli e spelarli ogni volta) siccome ho rifatto la saldatura due volte mi chiedevo se lo stagno sopra il cavo in qualche modo finisse per degradarsi scaldandosi e freddandosi più volte. Altra domanda, troppo stagno risulta essere un problema? Ho visto le saldature fatte di fabbrica ed ho visto che lo stagno applicato è davvero pochissimo, così poco da riuscire ancora a distinguere i vari fili di rame del cavo. Io ho messo delle abbondanti gocce di stagno.

Grazie mille ancora ma sono davvero alle prime armi quindi sto cercando di chiarirmi ogni dubbio.
lo stagno non si rovina, in ogni caso andrebbe sempre usata la giusta quantitá per evitare quelle che in gergo vengono chiamate solder blob o solder balls, letteralmente delle palle di stagno che alla fine possono anche causare problemi di non ottimale conduzione, specialmente quando unite ad una saldatura eseguita a freddo. La quantitá applicata di fabbrica é quella corretta.
Ora non ricordo esattamente la tipologia di cavi che ci arrivano li dentro, ma occhio che se son quelli sottilissimi allora é semplicemente rame smaltato senza guaina in PVC, e come tale prima di saldarlo va carteggiato per esporre il rame conduttivo.
 

kalos98

Nuovo Utente
27
3
CPU
Intel Core i3-7100
Dissipatore
Stock intel
Scheda Madre
MSI B250 PRO
HDD
SanDisk SSD PLUS 480GB + WD Blue 1TB
RAM
HyperX Fury 2x4 GB, 2133 MHz, DDR4
GPU
NVidia GeForce GTX 1060 3G Gigabyte WINDFORCE
Audio
Integrata
Monitor
Samsung C24F390
PSU
Corsair CP9020097 VS550
Case
Corsair Carbide SPEC-01
Periferiche
Mouse: Corsair Dark Core RGB, Tasiera: Aukey, Cuffie: TronsMart Sono
Net
200Mb FTTC
OS
Windows 10
No no sono tutti guainati. Quelli che arrivavano al vecchio jack erano di quelli smaltati ma li ho appunto rimossi sostituendoli col cavo lungo che ha all'interno solo cavi guainati. Ora che ci penso però i cavi che arrivavano al jack erano più sottili di quelli della prolunga che gli ho sostituito, anche se non credo sia un problema perchè poi quel jack lo andavo a collegare alla prolunga. Comunque questa sera tenterò di applicare i vostri consigli al meglio, vediamo cosa ne esce fuori. Grazie mille ad entrambi :)!!
Post automatically merged:

Allora, ho ri eseguito le saldature penso discretamente bene, pulendole prima con un mazzetto di fili di rame, poi rimuovendo un po di stagno in eccesso e di seguito riscaldando l'archetto e prestagnando sia archetto che fili evitando però di creare delle bolle di stagno e devo dire che non solo lo stagno ha attecchito più facilmente ma anche a livello estetico sembra tutto più pulito??. La situazione però non è cambiata e le cuffie hanno una potenza più o meno del 30% in meno rispetto a prima. Nessun cambiamento nelle frequenze riprodotte o nella qualità sonora in generale, solo nel volume. Eppure questa storia continuo a non spiegarmela, avendo rimosso i due jack maschio femmina che si interponevano al cavo avrei dovuto notare un miglioramento e non un peggioramento, non sono un ingegnere elettronico ma ad occhio e croce meno collegamenti meno dispersione.
Post automatically merged:

Allego delle foto del lavoro finito. Mi vergogno di tutta la plastica bruciata ai lati degli archetti ? ma non no ho, come già detto, nessuna esperienza in merito e sopratutto una mano assolutamente non ferma, e oltretutto ho provato a risaldare i fili 4 volte. Sono sicuro però che questa plastica non sia finita sull'archetto o nello stagno in nessun modo perchè ho pulito tutto maniacalmente durante l'ultima prova.
 

Allegati

  • photo_2020-11-10_18-45-24.jpg
    photo_2020-11-10_18-45-24.jpg
    121.6 KB · Visualizzazioni: 14
  • photo_2020-11-10_18-45-37.jpg
    photo_2020-11-10_18-45-37.jpg
    90.4 KB · Visualizzazioni: 14
  • photo_2020-11-10_18-45-40.jpg
    photo_2020-11-10_18-45-40.jpg
    79.2 KB · Visualizzazioni: 14
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 458 63.4%
  • XBOX Series X/S

    Voti: 264 36.6%