PROBLEMA Subwoofer attivo si accende ma non suona

Raffaello90

Nuovo Utente
11
1
Ragazzi mi aiutate?... Ho un subwoofer per auto ( un pioneer Ts-wx205a) collegato ad un alimentatore per PC. Per sbaglio ho collegato la corrente a 5v invece della 12v. I fili che collegavano il sub all'alimentatore si sono surriscaldati e vicino i contatti di alimentazione del sub è iniziato ad uscire fumo. Immediatamente ho staccato tutto.
A
Ho aspettato un po' è ho ricollegato tutto con la 12v ( come giusto che sia), notando che la Spia rossa dell'alimentazione si accende, ma senza sentire alcun fruscio o suono dal sub.. Niente di niente. Che cosa ho combinato? Qualcuno puo' aiutarmi a sistemarlo?
 

Allegati

  • IMG_20200423_085932.jpg
    IMG_20200423_085932.jpg
    4.2 MB · Visualizzazioni: 22
  • IMG-20200422-WA0004.jpeg
    IMG-20200422-WA0004.jpeg
    992.8 KB · Visualizzazioni: 25
  • IMG-20200422-WA0006.jpeg
    IMG-20200422-WA0006.jpeg
    1.2 MB · Visualizzazioni: 26
  • IMG-20200422-WA0009.jpeg
    IMG-20200422-WA0009.jpeg
    983 KB · Visualizzazioni: 24
  • IMG-20200422-WA0011.jpeg
    IMG-20200422-WA0011.jpeg
    1.2 MB · Visualizzazioni: 22

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
16,426
7,875
CPU
Ryzen 7 3800X
Dissipatore
Gelid Solution Phantom
Scheda Madre
Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
RTX 3070 ROG Strix OC Edition
Monitor
24" Full HD 144hz
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
OS
Windows 10 PRO 64 bit
Ragazzi mi aiutate?... Ho un subwoofer per auto ( un pioneer Ts-wx205a) collegato ad un alimentatore per PC. Per sbaglio ho collegato la corrente a 5v invece della 12v. I fili che collegavano il sub all'alimentatore si sono surriscaldati e vicino i contatti di alimentazione del sub è iniziato ad uscire fumo. Immediatamente ho staccato tutto.
A
Ho aspettato un po' è ho ricollegato tutto con la 12v ( come giusto che sia), notando che la Spia rossa dell'alimentazione si accende, ma senza sentire alcun fruscio o suono dal sub.. Niente di niente. Che cosa ho combinato? Qualcuno puo' aiutarmi a sistemarlo?
Secondo me hai bruciato i finali...
Controlla che tutti i fusibili e condensatori siano intatti.
Il cavo RCA, ne hai un altro da provare?
 
  • Like
Reactions: Andreagamer1999

Raffaello90

Nuovo Utente
11
1
Si ho cambiato i cavi rca e niente lo stesso, ho postato le foto nel caso vedete voi qualcosa di anomalo.. Perche io non vedo niente di strano, fusibili non ne vedo... Ho un tester se può servire ma non so usarlo :cry:
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
16,426
7,875
CPU
Ryzen 7 3800X
Dissipatore
Gelid Solution Phantom
Scheda Madre
Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
RTX 3070 ROG Strix OC Edition
Monitor
24" Full HD 144hz
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
OS
Windows 10 PRO 64 bit
Si ho cambiato i cavi rca e niente lo stesso, ho postato le foto nel caso vedete voi qualcosa di anomalo.. Perche io non vedo niente di strano, fusibili non ne vedo... Ho un tester se può servire ma non so usarlo :cry:
@filoippo97 secondo te?
 
  • Like
Reactions: Andreagamer1999

sp3ctrum

Super Moderatore
Staff Forum
11,054
4,072
CPU
Intel i7 6700k @4500 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
HDD
Nvme Samsung EVO 1Tb + SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200Mhz + HyperX FURY 16gb 3600Mhz
GPU
Zotac Nvidia GTX 1080 Mini
Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Mackie MR524 + Beyer DT 770 Pro
Monitor
Acer Predator XB241H 144Hz G-Sync
PSU
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Net
Unitymedia 400Mb
OS
Windows 10
Allora che alimentatore hai usato?
Nei sub da auto il fusibile sta nel cavo che va alla batteria e in genere é un fusibile da 10A.

Mi sembra strano che tu abbia bruciato con meno della metá dei volts, sarebbe piú plausibile una inversione di poli.
Come lo hai collegato?
Il sub inoltre per accendersi ha bisogno di un altro cavo che dia il segnale di accensione, non mi ricordo come si chiama.
 
  • Like
Reactions: Andreagamer1999

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
26,190
8,307
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Il filo blu del consenso. Un pò come il ps on della scheda madre.
Secondo me si è bruciato l'alimentatore. Non si può utilizzare un alimentatore per pc con fili sottili. Ci vuole una batteria da auto con cavi spessi almeno 6mmq.
Che entrate ha il subwoofer?
Schema di alimentazione e collegamento pag 5 figura sotto:
 
Ultima modifica:
  • Like
Reactions: sp3ctrum

Raffaello90

Nuovo Utente
11
1
L'alimentatore è quello in foto, i collegamenti che ho fatto sono. Ome vedete, il giallo sono i 12v e il nero il negativo, quindi ho collegato così al sub, il positivo al power in parallelo al rem.. È il negativo al centro... Ha sempre funzionato così.. Ma dopo la cavolata che ho fatto non va più...
 

Allegati

  • 15876609460003155448487053010473.jpg
    15876609460003155448487053010473.jpg
    2.7 MB · Visualizzazioni: 17
  • 15876609692177224185991817138373.jpg
    15876609692177224185991817138373.jpg
    2.9 MB · Visualizzazioni: 19
  • 15876609914978437863850236932534.jpg
    15876609914978437863850236932534.jpg
    4.6 MB · Visualizzazioni: 17

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
26,190
8,307
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Ma
L'alimentatore è quello in foto, i collegamenti che ho fatto sono. Ome vedete, il giallo sono i 12v e il nero il negativo, quindi ho collegato così al sub, il positivo al power in parallelo al rem.. È il negativo al centro... Ha sempre funzionato così.. Ma dopo la cavolata che ho fatto non va più...
Almeno filo nero e rosso ce lo potevi mettere. Giallo sul secondo pin da destra come positivo 12V e massa nero su primo pin a destra. Ma vedo che il rosso del +5V non è collegato
 

Andreagamer1999

CAR GUY
Utente Èlite
6,673
2,468
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
HDD
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
GPU
GTX 660 palit
Audio
Integrata
Monitor
1080p 60hz
PSU
650w
OS
Windows 7
L alimentatore si chiama
Pentium IV ??

Ma se l hai alimento con 5volt al massimo non partiva...?
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
16,426
7,875
CPU
Ryzen 7 3800X
Dissipatore
Gelid Solution Phantom
Scheda Madre
Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
RTX 3070 ROG Strix OC Edition
Monitor
24" Full HD 144hz
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
OS
Windows 10 PRO 64 bit
Secondo me ha invertito i poli..
 
  • Like
Reactions: Andreagamer1999

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
26,190
8,307
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Ma hai rifatto i collegamenti?
 

Andreagamer1999

CAR GUY
Utente Èlite
6,673
2,468
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
HDD
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
GPU
GTX 660 palit
Audio
Integrata
Monitor
1080p 60hz
PSU
650w
OS
Windows 7
  • Like
Reactions: DareDevil_

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 8 21.6%
  • Gearbox

    Voti: 1 2.7%
  • Xbox & Bethesda

    Voti: 28 75.7%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 1 2.7%
  • Nintendo

    Voti: 4 10.8%
  • Altro (Specificare)

    Voti: 1 2.7%

Discussioni Simili