DOMANDA Su Discord gli altri sentono il mio audio

trifi

Nuovo Utente
5
0
Buongiorno, ho un piccolo problema. Su Discord gli altri sentono il mio audio, nonostante ce l'abbia in cuffia.
Le cuffie sono collegate con i due jack e con la vecchia configurazione non davano problemi.
Cosa può essere?
 

Harkiter

Bannato a Vita
Utente Èlite
1,662
324
CPU
Intel Core i7-8700K
Dissipatore
DeepCool Captain 240EX
Scheda Madre
Asrock Z370 Extreme4
HDD
Samsung 970 EVO 500GB, HDD 1TB
RAM
G.Skill Trident Z 16GB DDR4 3200MHz
GPU
Zotac GeForce GTX 1080 Ti AMP Extreme Core Edition
Audio
Creative Sound Blaster X3 + Sennheiser HD 598SR, Yamaha YHT-1840 + mivoc Hype 10 G2
Monitor
Dell S2417DG
PSU
Seasonic 24141
Case
Cooler Master MasterCase H500P Mesh White
Periferiche
Logitech G502 HERO, Corsair K55
Net
FTTC 200 Mbps
OS
Windows 10 64 bit
Vecchia configurazione?
Controlla nel pannello di controllo audio di non avere stereo mix attivo e su discord prova ad attivare la cancellazione dell'eco.
 

trifi

Nuovo Utente
5
0
Allora prima avevo un vecchio i5 con una h87-pro della asus.
Adesso ho preso un 3600x e una msi b550 a-pro.
Ho aggiornato il bios e driver.
Ho provato sia dagli attacchi frontali sia da quelli posteriori, ma non cambia nulla.
Stereo mix è disattivato, su Discord nelle impostazioni audio ho praticamente tutto attivo tranne: l'attenuazione audio quando parlo e le impostazioni di debug.

Per provare ho collegato una vecchia scheda audio usb MicroEdge e collegando le cuffie li funziona tutto. Quindi escluderei le cuffie considerando che fino a una settimana fa con la vecchia configurazione non avevo problemi.
 

Mattia Hd

Nuovo Utente
12
0
Allora prima avevo un vecchio i5 con una h87-pro della asus.
Adesso ho preso un 3600x e una msi b550 a-pro.
Ho aggiornato il bios e driver.
Ho provato sia dagli attacchi frontali sia da quelli posteriori, ma non cambia nulla.
Stereo mix è disattivato, su Discord nelle impostazioni audio ho praticamente tutto attivo tranne: l'attenuazione audio quando parlo e le impostazioni di debug.

Per provare ho collegato una vecchia scheda audio usb MicroEdge e collegando le cuffie li funziona tutto. Quindi escluderei le cuffie considerando che fino a una settimana fa con la vecchia configurazione non avevo problemi.
ciao, se hai risolto cortesemente, potresti darmi dei consigli?
 

Harkiter

Bannato a Vita
Utente Èlite
1,662
324
CPU
Intel Core i7-8700K
Dissipatore
DeepCool Captain 240EX
Scheda Madre
Asrock Z370 Extreme4
HDD
Samsung 970 EVO 500GB, HDD 1TB
RAM
G.Skill Trident Z 16GB DDR4 3200MHz
GPU
Zotac GeForce GTX 1080 Ti AMP Extreme Core Edition
Audio
Creative Sound Blaster X3 + Sennheiser HD 598SR, Yamaha YHT-1840 + mivoc Hype 10 G2
Monitor
Dell S2417DG
PSU
Seasonic 24141
Case
Cooler Master MasterCase H500P Mesh White
Periferiche
Logitech G502 HERO, Corsair K55
Net
FTTC 200 Mbps
OS
Windows 10 64 bit
Prendi cuffie e microfono separati.
 

trifi

Nuovo Utente
5
0
Immaginavo, comunque per quanto mi riguarda solo con un paio di cuffie ho risolto, togliendo l'amplificazione del microfono
In realtà non ho risolto purtroppo. Anche togliendo la preamplificazione del microfono.
Sentono ancora l'audio che io ho in cuffia in chiamata. Soprattutto su discord.
 

XTeK

Nuovo Utente
97
3
ho anche io questo problema, il sistema rileva audio del sistema come fosse del microfono, registrando su audacity col microfono staccato mi registra quello che sto riproducendo sul pc
 

Entra

oppure Accedi utilizzando

Discussioni Simili