[PROBLEMA] Stuttering con GTA V

  • Il Forum di Tom's Hardware, la più grande community dedicata all'Hardware e all'Informatica. Iscriviti Ora!
233
18
Hardware Utente
CPU
Intel Core i5-8400
Dissipatore
ARCTIC Freezer Extreme REV.2
Scheda Madre
MSI H370 Gaming Pro Carbon
Hard Disk
Seagate ST1000DM003 1TB
RAM
G.Skill Ripjaws DDR4 2666MHz 2x4GB
Scheda Video
MSI GTX 1060 6GB Gaming X
Monitor
Samsung C24F396
Alimentatore
EVGA B3 750W
Case
Corsair Carbide Series Spec-02
Sistema Operativo
Windows 10 Pro
#1
Salve ragazzi, ho notato che giocando a GTA V e attivando tutte le impostazioni a 'Molto alto' tranne l'erba ad 'Alto' e l'MSAA a 2x, il gioco gira molto bene, ho 60fps fissi con V-Sync attivato. Solo che ho un problema, quando mi trovo nelle zone di campagna o dove la mappa è ricca di vegetazione, il gioco scende a 30fps fissi! Se tolgo invece il V-Sync faccio 55-57 nell'erba. Ho provato ad attivare il triplo buffering e il V-Sync dal pannello di controllo Nvidia ma la situazione è sempre la stessa. Com'è possibile?

MOBO: MSI H370 Gaming Pro Carbon
CPU: Intel Core i5 8400 Coffee Lake
RAM: G.Skill Ripjaws V DDR4 2666MHz 8GB Dual-Channel
PSU: EVGA B3 750w full-modular
GPU: MSI Gaming X GTX 1060 6144MB
SSD: SanDisk SSD Plus 120GB
HDD: Seagate 1TB
CASE: Corsair Carbide Series SPEC-02

La situazione è la medesima:
 

mr.frizz

Utente Grafene
93,250
17,819
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
#2
se metti il vsync adattativo?
 

BWD87

Moderatore
Staff Forum
9,085
6,081
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.395v delidded
Dissipatore
Enermax Liqmax 2 240
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB + raid0 2x hdd 500gb + hdd 1tb
RAM
32Gb Corsair Dominator Platinum 2400 @2800 cl13-16-16-37
Scheda Video
MSI GeForce GTX 1070Ti AERO + krakeng12/krakenx31 @2101core/4579vram
Monitor
LG Flatron w2443t-pf
Alimentatore
Corsair GS800
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
#3
233
18
Hardware Utente
CPU
Intel Core i5-8400
Dissipatore
ARCTIC Freezer Extreme REV.2
Scheda Madre
MSI H370 Gaming Pro Carbon
Hard Disk
Seagate ST1000DM003 1TB
RAM
G.Skill Ripjaws DDR4 2666MHz 2x4GB
Scheda Video
MSI GTX 1060 6GB Gaming X
Monitor
Samsung C24F396
Alimentatore
EVGA B3 750W
Case
Corsair Carbide Series Spec-02
Sistema Operativo
Windows 10 Pro
#4

mr.frizz

Utente Grafene
93,250
17,819
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
#5

mr.frizz

Utente Grafene
93,250
17,819
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
#6

fedeprenc

Utente Attivo
7,111
1,959
Hardware Utente
CPU
AMD Ryzen 2700
Dissipatore
Wraith Spire RGB
Scheda Madre
ASUS X470 Gaming Strix-F
Hard Disk
Barracuda 320Gb+Caviar Blue 250Gb+ WD Blue 1TB
RAM
8x2 Gskill TridentZ RGB 3200
Scheda Video
MSI GTX 970 Gaming 4G
Scheda Audio
ah bho...non chiedetelo a me
Monitor
Dell S2417DG
Alimentatore
XFX TS 550w
Case
Phanteks Enthoo PRO
Periferiche
Logitech G402-Cherry mx board 3.0
Sistema Operativo
Windows 10 Pro
#8
Salve ragazzi, ho notato che giocando a GTA V e attivando tutte le impostazioni a 'Molto alto' tranne l'erba ad 'Alto' e l'MSAA a 2x, il gioco gira molto bene, ho 60fps fissi con V-Sync attivato. Solo che ho un problema, quando mi trovo nelle zone di campagna o dove la mappa è ricca di vegetazione, il gioco scende a 30fps fissi! Se tolgo invece il V-Sync faccio 55-57 nell'erba. Ho provato ad attivare il triplo buffering e il V-Sync dal pannello di controllo Nvidia ma la situazione è sempre la stessa. Com'è possibile?

MOBO: MSI H370 Gaming Pro Carbon
CPU: Intel Core i5 8400 Coffee Lake
RAM: G.Skill Ripjaws V DDR4 2666MHz 8GB Dual-Channel
PSU: EVGA B3 750w full-modular
GPU: MSI Gaming X GTX 1060 6144MB
SSD: SanDisk SSD Plus 120GB
HDD: Seagate 1TB
CASE: Corsair Carbide Series SPEC-02

La situazione è la medesima:
È normale su gta v, la vegetazione è molto più pesante del resto delle textures e dei modelli, quando sei magari in città o al chiuso vai a 60 fissi, quando scendi sotto i 60 nelle zone che dici avendo il vsync attivo hai stuttering, se lo togli elimini lo stuttering ma avrai tearing nelle zone più leggere...
È la classica storia della coperta corta

Puoi provare a modificare le varie impostazioni grafiche per bilanciare il tutto e avere un framerate costante in tutte le zone, altrimenti spari alto coi dettagli e togli definitivamente il vsync. Io facevo così prima di avere il gsync

Inviato dal mio SM-N950F utilizzando Tapatalk
 

BWD87

Moderatore
Staff Forum
9,085
6,081
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.395v delidded
Dissipatore
Enermax Liqmax 2 240
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB + raid0 2x hdd 500gb + hdd 1tb
RAM
32Gb Corsair Dominator Platinum 2400 @2800 cl13-16-16-37
Scheda Video
MSI GeForce GTX 1070Ti AERO + krakeng12/krakenx31 @2101core/4579vram
Monitor
LG Flatron w2443t-pf
Alimentatore
Corsair GS800
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
#9

Discussioni Simili


Entra