PROBLEMA Streamlabs obs

Thegodsurfgamer

Nuovo Utente
5
0
Ciao salve a tutti. Ho un preblema Con il mio PC per la streaming su twitch. Praticamente la stream lagga ma il gioco non da problemi esempio CALL OF DUTY.. il mio PC è composto da CPU intel I5 4690k. ram 16gb. scheda video gforce 970 amp 4gb. Scheda madre fatality.. Connessione download 90mega up load 20 mega. Ho provato delle impostazioni possibili immaginabili su stramlab e obs.. Stream lagga perde pacchetti.. Non so proprio cosa sia sto diventando Matto..grazie ragazzi
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
29,141
12,955
CPU
Intel Core i5 9600k
Dissipatore
Be Quiet Shadow Rock slim
Scheda Madre
MSI z390i Gaming Edge AC
Hard Disk
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
Scheda Video
Zotac 2070 Super
Scheda Audio
Realtek Hd Audio
Monitor
LG Ultragear 27GL850 QHD 144
Alimentatore
Seasonic Foìcus+ 550W Platinum
Case
Sharkoon TG5 RGB
Internet
TIm 100Mega
Sistema Operativo
Windows 10 Pro
ti ho spostato al discussione nella posizioen corretta, OBs ha un mucchio di impostazioni devi stare attento a configurarlo correttamente.

Prima di tutto devi avere una buona connessione altrimenti lo streaming non andrà come dovrebbe ma 20 mega in upload dovrebbero essere sufficienti.

Dervi controllare se hai impostato il codec correttamente che deve essere il NVENC altrimenti utilizzerai le risorse del processore invece che della VGA e con il tuo processore potresti avere dei lag appunto nse hai il codec x264

Servirebbe sapere anche il resto della config
 

Thegodsurfgamer

Nuovo Utente
5
0
ti ho spostato al discussione nella posizioen corretta, OBs ha un mucchio di impostazioni devi stare attento a configurarlo correttamente.

Prima di tutto devi avere una buona connessione altrimenti lo streaming non andrà come dovrebbe ma 20 mega in upload dovrebbero essere sufficienti.

Dervi controllare se hai impostato il codec correttamente che deve essere il NVENC altrimenti utilizzerai le risorse del processore invece che della VGA e con il tuo processore potresti avere dei lag appunto nse hai il codec x264

Servirebbe sapere anche il resto della config
Si messo il codec nvenc bitrate di tutti i tipi impostazioni al minimo al massimo. Perde pacchetti e non capisco perché, penso il PC e buono per stremmare
Post automaticamente unito:

ti ho spostato al discussione nella posizioen corretta, OBs ha un mucchio di impostazioni devi stare attento a configurarlo correttamente.

Prima di tutto devi avere una buona connessione altrimenti lo streaming non andrà come dovrebbe ma 20 mega in upload dovrebbero essere sufficienti.

Dervi controllare se hai impostato il codec correttamente che deve essere il NVENC altrimenti utilizzerai le risorse del processore invece che della VGA e con il tuo processore potresti avere dei lag appunto nse hai il codec x264

Servirebbe sapere anche il resto della config
Con x264 ancora peggio
Post automaticamente unito:

ti ho spostato al discussione nella posizioen corretta, OBs ha un mucchio di impostazioni devi stare attento a configurarlo correttamente.

Prima di tutto devi avere una buona connessione altrimenti lo streaming non andrà come dovrebbe ma 20 mega in upload dovrebbero essere sufficienti.

Dervi controllare se hai impostato il codec correttamente che deve essere il NVENC altrimenti utilizzerai le risorse del processore invece che della VGA e con il tuo processore potresti avere dei lag appunto nse hai il codec x264

Servirebbe sapere anche il resto della config
Con x264 ancora peggio
Post automaticamente unito:

ti ho spostato al discussione nella posizioen corretta, OBs ha un mucchio di impostazioni devi stare attento a configurarlo correttamente.

Prima di tutto devi avere una buona connessione altrimenti lo streaming non andrà come dovrebbe ma 20 mega in upload dovrebbero essere sufficienti.

Dervi controllare se hai impostato il codec correttamente che deve essere il NVENC altrimenti utilizzerai le risorse del processore invece che della VGA e con il tuo processore potresti avere dei lag appunto nse hai il codec x264

Servirebbe sapere anche il resto della config
 

Allegati

Ultima modifica:

crimescene

Super Moderatore
Staff Forum
Utente Èlite
29,141
12,955
CPU
Intel Core i5 9600k
Dissipatore
Be Quiet Shadow Rock slim
Scheda Madre
MSI z390i Gaming Edge AC
Hard Disk
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
Scheda Video
Zotac 2070 Super
Scheda Audio
Realtek Hd Audio
Monitor
LG Ultragear 27GL850 QHD 144
Alimentatore
Seasonic Foìcus+ 550W Platinum
Case
Sharkoon TG5 RGB
Internet
TIm 100Mega
Sistema Operativo
Windows 10 Pro
dovresti vedere se la conmmesisone non ha problemi di ping alto, se li ha in questo caso potrebbe laggare


Prova a fare un ping prolungato verso il rouer intanto
 

Thegodsurfgamer

Nuovo Utente
5
0
ti ho spostato al discussione nella posizioen corretta, OBs ha un mucchio di impostazioni devi stare attento a configurarlo correttamente.

Prima di tutto devi avere una buona connessione altrimenti lo streaming non andrà come dovrebbe ma 20 mega in upload dovrebbero essere sufficienti.

Dervi controllare se hai impostato il codec correttamente che deve essere il NVENC altrimenti utilizzerai le risorse del processore invece che della VGA e con il tuo processore potresti avere dei lag appunto nse hai il codec x264

Servirebbe sapere anche il resto della config
dovresti vedere se la conmmesisone non ha problemi di ping alto, se li ha in questo caso potrebbe laggare


Prova a fare un ping prolungato verso il rouer intanto
8 di ping di media max arriva a 12
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
29,141
12,955
CPU
Intel Core i5 9600k
Dissipatore
Be Quiet Shadow Rock slim
Scheda Madre
MSI z390i Gaming Edge AC
Hard Disk
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
Scheda Video
Zotac 2070 Super
Scheda Audio
Realtek Hd Audio
Monitor
LG Ultragear 27GL850 QHD 144
Alimentatore
Seasonic Foìcus+ 550W Platinum
Case
Sharkoon TG5 RGB
Internet
TIm 100Mega
Sistema Operativo
Windows 10 Pro
dovrersti farlo per un pò di tempo con l'opzione -t

Il codec devi usare quello nvenc


Prova invede di utilizzare OBS ad utilizzare experienze e vedi se va melgio
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
29,141
12,955
CPU
Intel Core i5 9600k
Dissipatore
Be Quiet Shadow Rock slim
Scheda Madre
MSI z390i Gaming Edge AC
Hard Disk
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
Scheda Video
Zotac 2070 Super
Scheda Audio
Realtek Hd Audio
Monitor
LG Ultragear 27GL850 QHD 144
Alimentatore
Seasonic Foìcus+ 550W Platinum
Case
Sharkoon TG5 RGB
Internet
TIm 100Mega
Sistema Operativo
Windows 10 Pro
ma con il codec nvenc non usi la CPU ma stai usando la GPU abbassa la qualità
 

Thegodsurfgamer

Nuovo Utente
5
0
ma con il codec nvenc non usi la CPU ma stai usando la GPU abbassa la qualità
scusate l'assenza ho avuto problemi.. Comunque si lo so che le nvenc usa la scheda grafica.. Ho messo le impostazioni anche al minimo, non riesco proprio a capire cosa non va.. Penso che il PC bene o male riesca a tenere una stremming non è un PC di m****
Post automaticamente unito:

ma con il codec nvenc non usi la CPU ma stai usando la GPU abbassa la qualità
scusate l'assenza ho avuto problemi.. Comunque si lo so che le nvenc usa la scheda grafica.. Ho messo le impostazioni anche al minimo, non riesco proprio a capire cosa non va.. Penso che il PC bene o male riesca a tenere una stremming non è un PC di m****
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento