PROBLEMA streaming a scatti

passenger83

Nuovo Utente
7
0
buongiorno
ho un problema con lo streaming, mi va a scatti, non è fluido anche se il buffering è va avanti.
ho "ereditato" un pc dell optilex 760 con:
intel core 2 - 2.5 2.6 Mhz
3gb ddr2 ram
Nvidia geforce 210 1gb RAM driver aggiornati dal sito nvidia

windows 7, uso firefox per navigare
ho pensato che può essere l'accelerazione hardware, che ho disabilitato su firefox ma non riesco a disabilitare ne su windows 7
ne su pannello di controllo nvidia.
cosa può essere, che mi consigliate di fare?
grazie
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
ciao e benvenuto
l utilizzo di cpu e gpu a quanto va?
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
usando il taskmanager di windows per la cpu e gpu-z per la scheda video ;)
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
e gpu load su gpu-z?
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
se riattivi l accelerazione hardware?
 

passenger83

Nuovo Utente
7
0
O meglio, come faccio ad essere sicuro che ho tolto l'accelerazione?
Qual'è l'accelerazione,CUDA o Phisyx?
scusa la mia ignoranza, ma non riesco a risolvere il problema degli scatti è da 1 mesetto che provo ma niente da fare, non riesco.
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
sono entrambe accelerazioni, ma useresti cuda...
va a scatti ma cambiano le percentuali di utilizzo?
 

passenger83

Nuovo Utente
7
0
Ho risolto.ho fatto delle prove modificando le impostaziini 3d.tutte le opzioni sono spiegate. Dove si deve scegliere tra cpu gpu o auto,ho scelto cpu. Ma la differenza l'ho notata cambiando browser, da Firefox a Chrome. Piu fluido, senza scatti e maggior qualità.
Situazione attuale streaming:
Fluido,Nitido ancora qualche volta fa scatti,ma di rado, anzi se mi dici cosa posso provare a modificare....
Grazie8
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.6%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 65.4%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.5%
  • Altro (Specificare)

    Voti: 11 8.3%

Discussioni Simili