PROBLEMA Strano rumore Hard DIsk

Ivan Turco

Nuovo Utente
18
0
Buonasera a tutti,
da circa 2 settimane ho effettuato un upgrade al mio computer, da circa due giorni sto riscontrando dei problemi (non so se definirli cosi) all'Hard disk.
Il fatto è che non so come spiegarvelo, praticamente adesso l'OS è installato sull'SSD e l'HDD (dove prima era installato l'OS ma che ora ho formattato) lo tengo per i dati e quest'ultimo da 2 giorni, se lo tengo 10 minuti senza usarlo, al riutilizzo sento un biiiz (scusate ma non so interpretarlo bene) come se si fosse spento e poi riacceso, per circa 2/3 secondi si blocca tutto e poi si riprende.
Cosa potrebbe essere? Vi ringrazio in anticipo.
 

Breaux

Utente Attivo
960
165
CPU
Intel Core i5-4670k
Scheda Madre
Gigabyte GA-Z87X-OC
HDD
WD Claviar Black 1TB, WD Caviar Blue 1TB, Samsung 840 Pro 128GB
RAM
G.Skill Ares 8GB 1600MHz
GPU
Gigabyte GTX770 2GB
Monitor
Asus VK248H
PSU
Corsair CX750M
Case
CM Storm Stryker
OS
Windows 7 Ultimate
Vai nelle impostazioni di risparmio enrgetico > selezioni la tua impostazione > modifica impostazioni di combinazione > impostazioni avanzate > hard disk > imposta spegnimento automatico > mai.

Ps: scusa se quello che ho scritto può non essere fedele alla realtà, ma sono da cell :P
 

Ivan Turco

Nuovo Utente
18
0
Vai nelle impostazioni di risparmio enrgetico > selezioni la tua impostazione > modifica impostazioni di combinazione > impostazioni avanzate > hard disk > imposta spegnimento automatico > mai.

Ps: scusa se quello che ho scritto può non essere fedele alla realtà, ma sono da cell :P

Grande, grazie mille!
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.1%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 67 71.3%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.3%
  • Nintendo

    Voti: 14 14.9%
  • Altro (Specificare)

    Voti: 9 9.6%