Strano problema tasto Alt

Zox

Utente Èlite
2,624
534
Hardware Utente
CPU
i5 3570K @4.4 cooled Noctua NH-U12P-lappato
Scheda Madre
Z77X UD5H
Hard Disk
SSD 850Evo 500gb+WD Caviar Blue - St Barracuda
RAM
Kingston HyperX Fury LP (16GB@1866)
Scheda Video
MSI Gtx 970 4G o.c.
Scheda Audio
X-fi Fatality
Monitor
BenQ-GW2765HT
Alimentatore
Enermax modu87+800W
Case
CM 690 Adv II
Periferiche
...diverse!
Sistema Operativo
W10
Tasto Alt Non funziona :grat:

Il taso Alt sinistro non funziona....
Tutto il resto e tutte le porte USB, funzionano alla perfezione mouse HD esterni...ecc.

Provato: modalità provvisoria, lingua, accesso facilitato, reset BIOS e clear CMOS, non funziona in nessun caso. Nemmeno provandoci altre 2 tastiere USB.
Non funziona nemmeno la modalità di spostamento con i tasti frecce e il tasto invio all'interno della BIOS.

Porta PS2 non presente.
Non funziona nemmeno con Linux.
Nessun malware o rootkit presente... Bitdefender IS, MBAM -MBantirootkit....tra l'altro, ho formattato pochi giorni fa.

Unica cosa non provata per ora è il ripristino, e lo smontaggio totale dal case.... che mi appresto a tentare dopo aver inviato questo post.
Mio grande e sospetto è che il controller USB sia andato.
L'hardware è quello in firma.


Suggerimenti e o domande chiarificratrici sono benvenute GRAZIE!
 

RealRazor

Utente Èlite
2,471
667
Hardware Utente
CPU
Intel Core i7 4790K / AMD X4 860k
Dissipatore
Corsair H100i
Scheda Madre
MSI Z97 GAMING 7 / FM2A88M Extreme 4
Hard Disk
Incommensurabile
RAM
GSkill Ares 32GB 1866 / GSkill ares 1866 8gb
Scheda Video
2x MSI GTX 970 OC 4GB / AMD RADEO 5770 512MB
Scheda Audio
SoundBlaster ZX / Integrata
Monitor
24" Full HD LeD /19" 1440x900 LED
Alimentatore
XFX XTR 750W Modulare /XFX 450
Case
Corsair Obsidian 750D Ariflow edition /Banchetto Dimasteck
Sistema Operativo
W 10 / W 7 home premium
Un'altra tastiera l'hai provata? :grat:
Prova ad usare una live di linux, cosi' sei sicuro che il sistema operativo e' pulito.
Leggere prima di sparare risposte sarebbe magnifico :)

Cito dal post di Zox:

Provato: modalità provvisoria, lingua, accesso facilitato, reset BIOS e clear CMOS, non funziona in nessun caso. Nemmeno provandoci altre 2 tastiere USB.
Non funziona nemmeno la modalità di spostamento con i tasti frecce e il tasto invio all'interno della BIOS.

Porta PS2 non presente.
Non funziona nemmeno con Linux.
Nessun malware o rootkit presente... Bitdefender IS, MBAM -MBantirootkit....tra l'altro, ho formattato pochi giorni fa.
 

Flyb4ck

Nuovo Utente
Ops... Leggevo troppo veloce ma la parte di linux non l'ho saltata. Ho solo immaginato che lui avesse usato un linux gia' installato e non uno 'vergine'. Un'altra prova sarebbe un ctrl+alt+canc all'avvio per vedere se a livello bios viene catturata la pressione.
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,198
8,560
Hardware Utente
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
Hard Disk
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
Scheda Video
nVidia GT 1030
Scheda Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
Alimentatore
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
Sistema Operativo
Windows 10 Pro x64
Tasto Alt Non funziona :grat:

Il taso Alt sinistro non funziona....
Tutto il resto e tutte le porte USB, funzionano alla perfezione mouse HD esterni...ecc.

Provato: modalità provvisoria, lingua, accesso facilitato, reset BIOS e clear CMOS, non funziona in nessun caso. Nemmeno provandoci altre 2 tastiere USB.
Non funziona nemmeno la modalità di spostamento con i tasti frecce e il tasto invio all'interno della BIOS.

Porta PS2 non presente.
Non funziona nemmeno con Linux.
Nessun malware o rootkit presente... Bitdefender IS, MBAM -MBantirootkit....tra l'altro, ho formattato pochi giorni fa.

Unica cosa non provata per ora è il ripristino, e lo smontaggio totale dal case.... che mi appresto a tentare dopo aver inviato questo post.
Mio grande e sospetto è che il controller USB sia andato.
L'hardware è quello in firma.


Suggerimenti e o domande chiarificratrici sono benvenute GRAZIE!
La tua Z77X-UD5H mette a disposizione 6 porte usb nel pannello posteriore; 2 sono di tipo usb 2.0 e fanno capo al chipset, 4 sono di tipo usb 3.0 e fanno capo a un controller aggiuntivo VIA VL810. Per l'uso con tastiere e mouse, è consigliabile utilizzare le porte usb 2.0; se sono proprio queste a darti problemi, prova, viceversa, a collegare la tastiera a una porta usb 3.0, è la prima prova da fare.
 

Zox

Utente Èlite
2,624
534
Hardware Utente
CPU
i5 3570K @4.4 cooled Noctua NH-U12P-lappato
Scheda Madre
Z77X UD5H
Hard Disk
SSD 850Evo 500gb+WD Caviar Blue - St Barracuda
RAM
Kingston HyperX Fury LP (16GB@1866)
Scheda Video
MSI Gtx 970 4G o.c.
Scheda Audio
X-fi Fatality
Monitor
BenQ-GW2765HT
Alimentatore
Enermax modu87+800W
Case
CM 690 Adv II
Periferiche
...diverse!
Sistema Operativo
W10
La tua Z77X-UD5H mette a disposizione 6 porte usb nel pannello posteriore; 2 sono di tipo usb 2.0 e fanno capo al chipset, 4 sono di tipo usb 3.0 e fanno capo a un controller aggiuntivo VIA VL810. Per l'uso con tastiere e mouse, è consigliabile utilizzare le porte usb 2.0; se sono proprio queste a darti problemi, prova, viceversa, a collegare la tastiera a una porta usb 3.0, è la prima prova da fare.
Ciao Serassone, ho gia provato tutte le porte e pure con una scheda PCI USB 2.0 Nulla da fare! Il bello è che nemmeno i tasti freccia ed il tasto invio funzionano quando sono al'ìinterno della BIOS che funziona solo se uso il mouse
 

Zox

Utente Èlite
2,624
534
Hardware Utente
CPU
i5 3570K @4.4 cooled Noctua NH-U12P-lappato
Scheda Madre
Z77X UD5H
Hard Disk
SSD 850Evo 500gb+WD Caviar Blue - St Barracuda
RAM
Kingston HyperX Fury LP (16GB@1866)
Scheda Video
MSI Gtx 970 4G o.c.
Scheda Audio
X-fi Fatality
Monitor
BenQ-GW2765HT
Alimentatore
Enermax modu87+800W
Case
CM 690 Adv II
Periferiche
...diverse!
Sistema Operativo
W10
esatto!! ci sta la rima: le frecce ed invio non vanno nel bios!!!:) Nel S.O. Tutto funziona! ma ad es. la combinazione CTRL -ALT CANC non funziona!!
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,198
8,560
Hardware Utente
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
Hard Disk
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
Scheda Video
nVidia GT 1030
Scheda Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
Alimentatore
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
Sistema Operativo
Windows 10 Pro x64
esatto!! ci sta la rima: le frecce ed invio non vanno nel bios!!!:) Nel S.O. Tutto funziona! ma ad es. la combinazione CTRL -ALT CANC non funziona!!
Il bios è aggiornato? L'opzione "USB Legacy" è su "Enabled"? Questa opzione di per sé non serve per l'uso nel bios, perché il bios è di tipo UEFI e dovrebbe funzionare con periferiche usb senza alcun problema, ma è meglio che sia su "Enabled".
 
  • Mi piace
Reactions: Zox

Zox

Utente Èlite
2,624
534
Hardware Utente
CPU
i5 3570K @4.4 cooled Noctua NH-U12P-lappato
Scheda Madre
Z77X UD5H
Hard Disk
SSD 850Evo 500gb+WD Caviar Blue - St Barracuda
RAM
Kingston HyperX Fury LP (16GB@1866)
Scheda Video
MSI Gtx 970 4G o.c.
Scheda Audio
X-fi Fatality
Monitor
BenQ-GW2765HT
Alimentatore
Enermax modu87+800W
Case
CM 690 Adv II
Periferiche
...diverse!
Sistema Operativo
W10
Il bios è aggiornato? L'opzione "USB Legacy" è su "Enabled"? Questa opzione di per sé non serve per l'uso nel bios, perché il bios è di tipo UEFI e dovrebbe funzionare con periferiche usb senza alcun problema, ma è meglio che sia su "Enabled".
Ho risolto!!!!!:birra:
Ho smontato tutto il PC MB inclusa Rifatto e ripulito tutti i collgamenti da capo, clear cmos su tutte e due le BIOS, Ricreato partizioni GPT su HD
RIcablato il tutto e ri-formattato adesso funziona tutto. MA RIMANE UN MISTERO! :retard:

Grazie a tutti per la collaborazione!
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,198
8,560
Hardware Utente
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
Hard Disk
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
Scheda Video
nVidia GT 1030
Scheda Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
Alimentatore
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
Sistema Operativo
Windows 10 Pro x64
MA RIMANE UN MISTERO! :retard:
Su questo non ci sono dubbi...:look: :grat: Forse c'era un po' di polvere negli slot ram... Ma azzardare una spiegazione è come arrampicarsi sugli specchi... :sisi:
Bene così, ad ogni modo! :bevuta:
:)
 

Zox

Utente Èlite
2,624
534
Hardware Utente
CPU
i5 3570K @4.4 cooled Noctua NH-U12P-lappato
Scheda Madre
Z77X UD5H
Hard Disk
SSD 850Evo 500gb+WD Caviar Blue - St Barracuda
RAM
Kingston HyperX Fury LP (16GB@1866)
Scheda Video
MSI Gtx 970 4G o.c.
Scheda Audio
X-fi Fatality
Monitor
BenQ-GW2765HT
Alimentatore
Enermax modu87+800W
Case
CM 690 Adv II
Periferiche
...diverse!
Sistema Operativo
W10
Su questo non ci sono dubbi...:look: :grat: Forse c'era un po' di polvere negli slot ram... Ma azzardare una spiegazione è come arrampicarsi sugli specchi... :sisi:
Bene così, ad ogni modo! :bevuta:
:)
Effettivamente ho anche spennellato la MB ben bene e soffiata... chissà magari era davvero un po' di polvere!? :grat: cmq grazie ancora a tutti per l'assistenza!
 

Entra

oppure Accedi utilizzando