Strano Problema: rumore fastidioso sempre attivo su ogni dispositivo di riproduzione

SwissMade

Utente Èlite
2,318
865
CPU
Intel® Core™ i7-5820K OC to 4.0GHz
Scheda Madre
GA-X99-Gaming G1 WIFI (rev. 1.0)
Hard Disk
Samsung SM951 NVME + Toshiba DT01ACA200 2TB
RAM
4x4GB G.SKILL Ripjaws 4 2666MHz
Scheda Video
ASUS STRIX-GTX970-DC2OC-4GD5
Scheda Audio
TEAC UD-503; LD MKIII; Breeze Audio TPA3116; KEF Q300; Hifiman Edition X
Monitor
LG 34UM94C-P 2K Ultrawide + Samsung TV FULL HD 40" LED 3D (UE40D6300)
Alimentatore
EVGA SUPERNOVA G2 650W 80+ Gold
Case
Phanteks Enthoo Primo Special Edition Red/Black
Sistema Operativo
Windows 10 Education - 64 Bit
Stasera, mentre stavo facendo la prova microfono è comparso un rumore (un fruscio continuo) che si è bloccato solamente una volta quando ho provato ad usare foobar con driver Asio impostato.

Inizialmente pensavo fosse dovuto alla batteria del microfono a condensatore, che magari era mezza scarica, ma poi mi sono accorto che veniva dal DAC.

Mi sono subito preoccupato, pensando fosse dovuto a una rottura dello stesso. Ma in seguito ho scoperto che lo stesso fruscio compare lo stesso utilizzando altri dispositivi di riproduzione.

Quindi il problema risiede in windows stesso. Ho installato Windows 8.1 e finora non avevo mai avuto problemi. Possibile che con un ripristino sistema possa risolversi?

O c'è un modo per reflashare i driver audio di windows? Il problema può anche essere legato alle porte usb della scheda madre stessa?
 

maurilio86

Utente Èlite
12,675
2,666
il formattone è una soluzione
perchè se il problema è win... c'è poco da fare
al max l'ali ... ma il maveric è collegato alla rete... stessa presa del pc?
 

SwissMade

Utente Èlite
2,318
865
CPU
Intel® Core™ i7-5820K OC to 4.0GHz
Scheda Madre
GA-X99-Gaming G1 WIFI (rev. 1.0)
Hard Disk
Samsung SM951 NVME + Toshiba DT01ACA200 2TB
RAM
4x4GB G.SKILL Ripjaws 4 2666MHz
Scheda Video
ASUS STRIX-GTX970-DC2OC-4GD5
Scheda Audio
TEAC UD-503; LD MKIII; Breeze Audio TPA3116; KEF Q300; Hifiman Edition X
Monitor
LG 34UM94C-P 2K Ultrawide + Samsung TV FULL HD 40" LED 3D (UE40D6300)
Alimentatore
EVGA SUPERNOVA G2 650W 80+ Gold
Case
Phanteks Enthoo Primo Special Edition Red/Black
Sistema Operativo
Windows 10 Education - 64 Bit
il formattone è una soluzione
perchè se il problema è win... c'è poco da fare
al max l'ali ... ma il maveric è collegato alla rete... stessa presa del pc?
Sì, la stessa presa. Purtroppo non ne ho altre in quella zona e quindi vado di ladro mega gigante.

Ma problema risolto, rimossa la Xonar DX che tanto se la alacciavo come sorgente principale nonostante la possibilità del surround e balle varie, mi restituiva disutrbi notevoli. Meglio aver rimosso driver inutili e hardware che poteva creare interferenze.
 

SwissMade

Utente Èlite
2,318
865
CPU
Intel® Core™ i7-5820K OC to 4.0GHz
Scheda Madre
GA-X99-Gaming G1 WIFI (rev. 1.0)
Hard Disk
Samsung SM951 NVME + Toshiba DT01ACA200 2TB
RAM
4x4GB G.SKILL Ripjaws 4 2666MHz
Scheda Video
ASUS STRIX-GTX970-DC2OC-4GD5
Scheda Audio
TEAC UD-503; LD MKIII; Breeze Audio TPA3116; KEF Q300; Hifiman Edition X
Monitor
LG 34UM94C-P 2K Ultrawide + Samsung TV FULL HD 40" LED 3D (UE40D6300)
Alimentatore
EVGA SUPERNOVA G2 650W 80+ Gold
Case
Phanteks Enthoo Primo Special Edition Red/Black
Sistema Operativo
Windows 10 Education - 64 Bit
qualche conflito lì può capitare
Per il cavo USB dici che può cambiar qualcosa se lo si cambia? Quello che possiedo col dac, ha una sorta di resistenza (penso si tratti di qualcosa di simile). Mi sembra che tu dicessi che fosse meglio usare un cavo usb liscio senza alcun aggiunta. Quindi dovrebbe essere meglio il cavo di tipo B se è come avevo sentito.

Si trova roba a buon prezzo? E se si, consigli?

- - - Updated - - -

P.S. Mission Completed!!!

Ho spostato l'alimentazione del DAC in una ciabatta/ladro diversa. Con il cavo USB di tipo B che avevo in giro, il disturbo si percepiva meno, ma comunque sempre presente. Poi per curiosità, sono voluto ritornare sul cavo di Tipo A, ed ora invece non emette più alcun disturbo (salvo se metto il potenziometro al massimo, ma non capiterà mai, dato che poi la cuffia distorce il suono causa della troppa potenza e i DB sono troppo alti).

a 1/3 della potenza arrivo ai miei 60-80DB e non andrò oltre salvo in alcuni casi ;)
 

maurilio86

Utente Èlite
12,675
2,666
Per il cavo USB dici che può cambiar qualcosa se lo si cambia? Quello che possiedo col dac, ha una sorta di resistenza (penso si tratti di qualcosa di simile). Mi sembra che tu dicessi che fosse meglio usare un cavo usb liscio senza alcun aggiunta. Quindi dovrebbe essere meglio il cavo di tipo B se è come avevo sentito.

Si trova roba a buon prezzo? E se si, consigli?

- - - Updated - - -

P.S. Mission Completed!!!

Ho spostato l'alimentazione del DAC in una ciabatta/ladro diversa. Con il cavo USB di tipo B che avevo in giro, il disturbo si percepiva meno, ma comunque sempre presente. Poi per curiosità, sono voluto ritornare sul cavo di Tipo A, ed ora invece non emette più alcun disturbo (salvo se metto il potenziometro al massimo, ma non capiterà mai, dato che poi la cuffia distorce il suono causa della troppa potenza e i DB sono troppo alti).

a 1/3 della potenza arrivo ai miei 60-80DB e non andrò oltre salvo in alcuni casi ;)
diciamo che la mia preferenza va ad un cavo che isoli completamente le sezioni segnale ed alimentazione (nel caso tuo basterebbe anche la sola terra senza il v+) e visto che il saldatore ora c'è...

il potenziometro al massimo equivale sempre a rumore di fondo massimo anche con cavi da 2000 euro

se un terzo ti basta (ed è ottimo) ricorda che hai i rimanenti 2/3 per la dinamica e i picchi... e non è un male
 
  • Mi piace
Reactions: SwissMade

Entra

oppure Accedi utilizzando