DOMANDA Strano problema pc assemblato

albe75

Utente Attivo
247
22
Ciao a tutti, un pc assemblato circa 5 anni fà (all'epoca pagato circa 500 Euro) ha funzionato benissimo fino a pochi giorni fà. All'improvviso ha iniziato a spegnersi il monitor (il pc rimane acceso) e uscire la scritta nessun segnale. Ho pensato ad un problema del monitor oppure del cavo che collega il monitor al pc. Ma ho cambiato monitor (ne ho messo uno vecchio che avevo a casa) e cavo e il problema è rimasto, ogni tanto il monitor si spegne ed esce la scritta nessun segnale. Se stacco l'alimentazione al monitor e la rimetto torna a funzionare. Quale potrebbe essere il problema? Preciso che a volte il fenomeno si presenta appena accendo il pc, a volte dopo qualche ora.
Non posso darvi ancora la configurazione completa del pc (perchè non è il mio) ma posso dirvi che il pc non ha scheda video dedicata ma utilizza quella implementata nel processore intel.
Altra precisazione, il primo monitor era collegato con cavo DVI, il secondo monitor, più vecchio, con cavo VGA.
 

Moffetta88

Moderatore
Staff Forum
8,767
5,896
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
Hard Disk
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
Scheda Video
STRIX GTX980 DC2OC
Scheda Audio
INTEGRATA
Monitor
AOC G2590VXQ
Alimentatore
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Internet
FTTC FASTWEB
Sistema Operativo
UBUNTU/WINDOWS10
senza caratteristiche tecniche del pc non possiamo fare molto.
controlla di avere tutti i driver aggiornati e anche windows aggiornato, poi appena puoi metti le specifiche che la sfera di cristallo non ce l'abbiamo ancora
 
  • Mi piace
Reactions: Gigyyt e BWD87

alderbaran

Nuovo Utente
19
3
Ciao,
direi che se hai già cambiato monitor e cavo , inoltre hai anche cambiato il tipo di porta con la quale è collegata al monitor , l'unica cosa che rimane la scheda video che probabilmente interrompe il segnale verso il monitor, visto che è in uso quella integrata lo potresti risolvere mettendo una scheda video dedicata , con pochi euro potresti risolvere il problema
saluti
 

albe75

Utente Attivo
247
22
Riprendo questa discussione perchè finalmente son riuscito a mettere le mani sul pc difettoso. In allegato metto un file immagine con tutti i componenti del pc. Il pc da giorni si avviava (sentivo tutti i rumori delle ventole e vedove tutti i led
accesi) ma sul monitor usciva il segnale "nessun segnale rilevato". Allora ho smanettato sul pulsante del monitor che fa scegliere il tipo di uscita e improvvisamente luce fu. Ho lanciato un anitmalware che ha trovato 82 file dannosi e poi ho notato che l'hard disk ssd Samsung è segnalato pieno al 99%. Tra l'altro il proprietario del pc mi ha detto che è impossibile che sia pieno al 99%. Indagherò su questo nei prossimi giorni. Dopo pochi minuti il pc si è riavviato da solo. Potrebbe essere l'hard disk ssd samsung il problema? Anch'io avevo pensato all'uscita della scheda video integrata difettosa, oppure ancora all'alimentatore. Voi cosa pensate?




accesi)
Immagine.png
 

riccarock

Utente Èlite
5,929
1,464
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
Hard Disk
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
Scheda Video
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
Alimentatore
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Internet
Tim Fibra 100
Sistema Operativo
Windows 10 Pro
  • Mi piace
Reactions: Moffetta88

Moffetta88

Moderatore
Staff Forum
8,767
5,896
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
Hard Disk
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
Scheda Video
STRIX GTX980 DC2OC
Scheda Audio
INTEGRATA
Monitor
AOC G2590VXQ
Alimentatore
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Internet
FTTC FASTWEB
Sistema Operativo
UBUNTU/WINDOWS10
Fai una scansione con adwcleaner, puliscine riavvia.
Poi fai una scansione con roguekiller ( portable 64bit ), pulisci e riavvia.
Non fare le due scansioni insieme e riavvia al termine di ogni singola pulizia.
Poi vai QUESTO PC, fai click con il destro sull'unità C e fai proprietà.
Nella prima scheda dovrebbe esserci pulizia, premilo.
Una volta aperta la nuova finestra dovrebbe apparire pulizia avanzata, premila e fai uno screen delle voci e vediamo se c'è da pulire un po'di aggiornamenti/versioni precedenti di Windows

Inviato con il pensiero da un Nokia 7.2
 
  • Mi piace
Reactions: riccarock

albe75

Utente Attivo
247
22
Che alimentatore ha?

Inviato da MI 9 tramite App ufficiale di Tom\'s Hardware Italia Forum

Non ricordo la marca (una marca conosciuta comunque), da 500 watt.
Post automaticamente unito:

Fai una scansione con adwcleaner, puliscine riavvia.
Poi fai una scansione con roguekiller ( portable 64bit ), pulisci e riavvia.
Non fare le due scansioni insieme e riavvia al termine di ogni singola pulizia.
Poi vai QUESTO PC, fai click con il destro sull'unità C e fai proprietà.
Nella prima scheda dovrebbe esserci pulizia, premilo.
Una volta aperta la nuova finestra dovrebbe apparire pulizia avanzata, premila e fai uno screen delle voci e vediamo se c'è da pulire un po'di aggiornamenti/versioni precedenti di Windows

Inviato con il pensiero da un Nokia 7.2

Sbaglio o sugli hard disk ssd non andrebbe fatta la pulizia? Se ho detto una castroneria, chieda scusa.
 

riccarock

Utente Èlite
5,929
1,464
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
Hard Disk
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
Scheda Video
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
Alimentatore
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Internet
Tim Fibra 100
Sistema Operativo
Windows 10 Pro
Non ricordo la marca (una marca conosciuta comunque), da 500 watt.
Post automaticamente unito:




Sbaglio o sugli hard disk ssd non andrebbe fatta la pulizia? Se ho detto una castroneria, chieda scusa.
Una marca conosciuta nn vuol dire niente
Apri la paratia laterale del case e guardi

Inviato dal mio MI 9 utilizzando Tapatalk
 
  • Mi piace
Reactions: Moffetta88

Moffetta88

Moderatore
Staff Forum
8,767
5,896
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
Hard Disk
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
Scheda Video
STRIX GTX980 DC2OC
Scheda Audio
INTEGRATA
Monitor
AOC G2590VXQ
Alimentatore
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Internet
FTTC FASTWEB
Sistema Operativo
UBUNTU/WINDOWS10
Non ricordo la marca (una marca conosciuta comunque), da 500 watt.
Post automaticamente unito:




Sbaglio o sugli hard disk ssd non andrebbe fatta la pulizia? Se ho detto una castroneria, chieda scusa.
Castroneria
La pulizia con il tool di Windows serve per eliminare versioni vecchie che occupano anche 50Gb dello stesso Windows 10

Inviato con il pensiero da un Nokia 7.2
 

Entra

oppure Accedi utilizzando

Discussioni Simili