PROBLEMA Strano problema HDMI

Alexander0071

Utente Attivo
418
35
CPU
Intel Core i9-9900K
Dissipatore
Corsair Hydro H100X
Scheda Madre
ASUS TUF Z390-PLUS Gaming Wi-Fi
HDD
Samsung Memorie MZ-V7s500bw 970 EVO Plus SSD+HD 1tb
RAM
Corsair Vengeance RGB PRO Black DDR4-RAM 3600 MHz 2x 8GB
GPU
Asus ROG Strix Radeon RX 5700 XT OC Edition 8 GB GDDR6
Monitor
Samsung
PSU
Seasonic Focus+ Alimentatore Atx da 850W, Nero
Case
Cooler Master MasterBox TD500 Bianco Mesh ARGB
OS
Win10Pro 64bit
Salve, adesso vi spiego il mio problema che a mio parere e molto strano, innanzitutto vi dico le periferiche in questione che sono:
Sapphire AMD Dual-X R9 280 Core 850MHz/940MHz Memory GDDR5 5000MHz 3GB DVI HDMI DP
tv monitor Samsung T22D390
ambedue collegate tramite cavo HDMI di ottima fattura.
Adesso vi spiego cosa accade; in pratica alla prima accensione quotidiana del pc dopo un paio di minuti (che funziona perfettamente)la tv si riavvia e per tutta la giornata non ci sono altri problemi, questo e sempre da quando lo collegata tramite cavo hdmi con win10,ma la cosa più fastidiosa che se prima che la tv si riavvii la spengo rimanendo il pc acceso quest'ultimo all'accensione non la riconosce più e devo solo resettare il pc o spegnere e riaccendere,
e possibile risolvere questo problema e da cosa può dipendere?:grat::grat::grat:
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 5 19.2%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 21 80.8%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 0 0.0%
  • Nintendo

    Voti: 3 11.5%
  • Altro (Specificare)

    Voti: 0 0.0%

Discussioni Simili