RISOLTO Strano Problema GIGABYTE GA-Z68XP-UD4

Stato
Discussione chiusa ad ulteriori risposte.

maxtreme90

Utente Attivo
172
2
Ciao, ho uno strano problema con la scheda madre GIGABYTE GA-Z68XP-UD4 in quanto si verificano riavvii del pc casuali che generano una schermata blu.
Utilizzando il software bluescreen ho capito che la schermata blu era data dalla vga integrata e cosi disinstallando i driver non si sono più verificati questi problemi.
Ho anche provato ad installare ogni volta driver aggiornati ma nulla, accade sempre la stessa cosa.
Non che mi dia fastidio tenere la vga disattivata, in quanto non mi serve, però vorrei capire se si tratta di un malfunzionamento hardware e sostituirla oppure se è un incompatibilità con i componenti scelti.

Elenco di seguito la mia configurazione:
CPU Intel i7 2600k
VGA Gigabyte gtx 570
RAM Corsair vengeance 8gb

Grazie in anticipo
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
il bios della scheda madre è aggiornato?
 

maxtreme90

Utente Attivo
172
2
Quando ho comprato la scheda madre (e già dava questo problema), il BIOS era alla versione F5, poi l ho aggiornato alla versione F6 e non ho risolto nulla.
Ultimamente è uscita la versione U1g(UEFI BIOS) ma non ho mai avuto il coraggio di installarla, ne vale la pena?
 
Ultima modifica:

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
No, secondo me non vale la pena aggiornare alla versione U1g, primo perché è una versione beta, secondo perché una volta installata non è possibile tornare indietro in caso di problemi. Evidentemente la presenza di due grafiche causa problemi; visto che non usi l'integrata, ti conviene disabilitarla del tutto. Se hai solamente disinstallato i driver, la sezione grafica integrata è ancora attiva, perché l'impostazione di default della scheda madre prevede questo (l'ho posseduta fino allo scorso settembre, la conosco molto bene). Per disabilitare del tutto la grafica integrata devi entrare nel bios e impostare:
Menu "Advanced BIOS Features":
- Init Display First: PCIE x16
- Onboard VGA: Enable If No Ext PEG
Con queste impostazioni la scheda grafica nVidia sarà l'unica presente nel sistema.
 

maxtreme90

Utente Attivo
172
2
Ok ti ringrazio, quando uscirà una versione stabile dell' uefi bios mi conviene comunque effettuare l' aggiornamento?

EDIT:
Dopo aver messo le impostazioni del bios come mi hai detto, durante la disinstallazione di un game ho riscontrato il seguente errore su schermata blu "PFN_LIST_CORRUPT" e il pc si è riavviato.
Il pc ha continuato a riavviarsi finche non ho rimesso i parametri "stantard" nel bios e quindi ora vedo la vga integrata ma non installo i driver e cosi funziona come al solito.
 
Ultima modifica:

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Il bios della Z68XP-UD4 è nato come bios di tipo tradizionale, con alcune estensioni che permettono, per esempio, la gestione degli hard disk superiori a 2,2 TB, prerogativa in genere dei bios UEFI. Gigabyte ha sviluppato questo simil-UEFI bios che aggiunge solamente un'interfaccia di tipo grafico, ma che non sarà mai un bios UEFI vero e proprio; inoltre il bios stesso è offerto come bios beta, e non verrà mai aggiornato, visto che la parabola di sviluppo della scheda madre è ormai in fase discendente (è dura definire "vecchia" una scheda del 2011, eppure è così, sotto certi punti di vista). Detto ciò, ti consiglio quindi ancora una volta di rimanere con il bios F6 tradizionale.
I driver del chipset Intel e i driver nVidia sono aggiornati? Il sistema operativo è aggiornato al SP1, con tutti gli aggiornamenti mensili installati?
 

maxtreme90

Utente Attivo
172
2
I driver sono tutti aggiornati, quelli della vga integrata li ho scaricati dal sito della gigabyte.
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64

maxtreme90

Utente Attivo
172
2
Ho installato i driver correttamente scaricandoli dal sito dell' intel, provo a testare il pc per un po e guardo se ci sono risultati positivi.
Comunque nelle proprietà del pc, su gestione dispositivi è comparsa la vga integrata nella sezione "schede video", però è rimasto un componente "dispositivo sconosciuto" BUS PCI dispositivo 22.
Installando i driver scaricati dal sito gigabyte mi ricordo che il "dispositivo sconosciuto" scompariva dalla lista, non capisco perchè.

- - - Updated - - -

up
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Quasi certamente il dispositivo indicato è l'Intel Management Engine Interface, usa il driver che trovi nel sito Gigabyte.
 

maxtreme90

Utente Attivo
172
2
Dopo aver installato l' Intel Management Engine Interface dal sito della Gigabyte si verificano nuovamente i riavvii casuali del pc.
Per riuscire a utilizzare decentemente il pc devo lasciare la periferica senza driver?
Potrebbe essere un problema hardware?
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Prova a testare la ram con Memtest86+.
 

maxtreme90

Utente Attivo
172
2
L'ho già fatto il memtest e non ho riscontrato alcun errore.
Mi sono accorto che il pc tende a riavviarsi puntualmente ogni volta che vi è uno spostamento di dati, ovvero durante l' installazione o disinstallazione di un game oppure durante un backup.
Questo non accade se disinstallo tutti i driver relativi al dispositivo intel.
Se invece disinstallo i driver e inoltre disattivo la periferica dal bios come suggerito da serassone, il pc riprende con questi puntuali riavii.
E' una cosa che purtroppo non riesco a interpretare..
 
Ultima modifica:
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 125 69.8%
  • Fatta 1a dose, in attesa della 2a

    Voti: 19 10.6%
  • Sono prenotato per la 1a dose

    Voti: 8 4.5%
  • Non so se vaccinarmi

    Voti: 7 3.9%
  • Non ho intenzione di vacciarmi

    Voti: 20 11.2%
  • Fatta anche la terza dose

    Voti: 0 0.0%