PROBLEMA Strano problema di fps su youtube

darkar2

Nuovo Utente
44
1
Hardware Utente
CPU
Intel Core i5 6600K
Dissipatore
ARCTIC Liquid Freezer 120
Scheda Madre
ASRock H170M Pro4S
Hard Disk
Corsair Force LS 120GB + Western Digital 1TB
RAM
HyperX Fury 2133MHz 2x4GB
Scheda Video
Zotac Nvidia GTX 970 Dualfan
Alimentatore
Corsair RM550 550W 80+Gold
Case
Corsair CC-9011057-WW
Salve, mi scuso in anticipo se ci fossero altri post simili ma io non ne ho trovati.
I video su youtube non vengono riprodotti in 60fps, ma nello standard a 30fps. Ho provato a smanettare su Firefox e a usare Chrome ma il problema rimane. Ho notato che l'unico browser che mi dà 1080p60fps nativi è Edge... qualcuno ha idea di quale possa essere il problema?
(Ho un Lenovo 530 con Windows 10 Home x64 sopra e alla pagina www.youtube.com/html5 è tutto spuntato)
Grazie in anticipo!
 

BaldosArts

Utente Èlite
2,050
501
Hardware Utente
CPU
Intel Core i5 3570
Dissipatore
Zalman CNPS 9500 Led
Scheda Madre
ASRock z77 Extreme4
Hard Disk
SSD SanDisk Plus 480GB + SSD Samsung 830 128GB + Toshiba P300 1TB
RAM
(2x8) 16GB Corsair Vengeance 1600MHz cl9
Scheda Video
Gigabyte GTX 750ti
Scheda Audio
integrata 7.1
Monitor
23" IPS DELL U2312HM
Alimentatore
Enermax Liberty dx X 500W modulare
Case
Cooler Master CM690 II USB3.0
Periferiche
Multifunzione HP OfficeJet 6950
Internet
ASDL TIM 10Mb
Sistema Operativo
Windows 7 64bit
non tutti i video youtube sono a 60 frame. alcuni sono a 50. lo vedi nella rotellina dove scegli la risoluzione del video
 

Entra

oppure Accedi utilizzando