Strano Problema...consigli?

Harry.86

Utente Attivo
120
0
Buongiorno a tutti!!!
Spero qualcuno possa aiutarmi e,magari, darmi una spiegazione logica per questo problemino :
Qualche giorno fa ho disinstallato il modem dal computer...poi nel reinstallarlo nuovamente il mio pc non ne ha voluto proprio sapere.
Il modem è un Dataway Usb Alice...quando provo ad installarlo,seguendo la normale procedura del cd d'installazione fornitSo dalla Telecom,l'installazione parte regolarmante MA SI BLOCCA quando inizia l'installazione dei driver del modem con il seguente errore: "modem dsl già installato,per aggiornare il software eseguire il setup"!
Sia il software che i driver del modem li ho disinstallati: dal cd,da installazione applicazione,gestione periferiche...nel pc non c'è traccia!
Ho provato a cercare con jv 16 Power Tools utilizzando le funzioni gestione programmi e cerca file ed ho eliminato tutte le voci inerenti al modem,comprese le chiavi di registro!!!
Ho effettuato scansioni con :Zone Alarm,Ad-Aware,Spybot,Counterspy,AVG,Hijackthis...il pc è pulito non ha alcun virus ecc...!
Il modem ovviamente funziona regolarmente su un altro pc!!!
Ragazzi vi prego aiutatemi,non so più cosa fare...oltretutto non riesco a spiegarmelo razionlmente!!!!
 

Harry.86

Utente Attivo
120
0
Dimenticavo...pensando magari a qualche "guasto" nel cd d'installazione del modem ho provato,anche, ad installarlo nuovamente dai driver scaricati da Alice...ma il prblema è esattamente lo stesso!!!
Help...:(!
 
T

Toby

Ospite
Dammi il titolo, ora lo può fare solo un moderatore.. ;)
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili