strano problema con nvidia geforce gts 450

Bugliaa

Utente Attivo
50
3
CPU
AMD Athlon II X4 640
Scheda Madre
GIGABYTE GA-770T-UD3
HDD
WD Caviar Green 1 TB
RAM
Corsair Vengeance 8 GB DDR3 1600
GPU
Sapphire HD 7770 Vapor-X
PSU
Enermax Triathlor FC 550 W
Case
Corsair Carbide 300R
oggi mi è arrivata la nuova scheda video che ho ordinato via internet su e-key, all'inizio pareva tutto perfetto. in generale una scheda fantastica, ma ad un certo punto noto un problema. inizio a vedere piccoli artefatti azzurri, poi diventati sempre più mostruosi, solo nell'interfaccia di windows. ho provato molti altri software, sia 2d che 3d e si vede tutto perfetto. le temperature sono molto basse, intorno ai 30 gradi in idle e 38 con furmark.
aiutatemi vi pregoooooo !!
 

Inuyasha

UTENTE LEGGENDARIO
Utente Èlite
18,093
1,638
CPU
i5 3570K @ 4.4 Ghz
Dissipatore
Cooler Master Hyper 212 Evo
Scheda Madre
AsRock Z77 Extreme 4
HDD
SSD Samsung 850 EVO 500 GB (S.O) + Western Digital Blue da 2 TB
RAM
2X8 GB Corsair Vengeance Pro Series DDR3 2400 Mhz
GPU
GTX 960 MSI 4 GB ARMOR 2X
Monitor
Benq XL2720T
PSU
Corsair TX V2 650 W
Case
Cooler Master Silencio S600
OS
Windows 7 x64
Nella peggiore delle ipotesi potrebbe anche trattarsi di una scheda difettosa. La migliore prova da fare è provarla su un altro pc e vedere se fa lo stesso.
 
  • Like
Reactions: Bugliaa

Bugliaa

Utente Attivo
50
3
CPU
AMD Athlon II X4 640
Scheda Madre
GIGABYTE GA-770T-UD3
HDD
WD Caviar Green 1 TB
RAM
Corsair Vengeance 8 GB DDR3 1600
GPU
Sapphire HD 7770 Vapor-X
PSU
Enermax Triathlor FC 550 W
Case
Corsair Carbide 300R
proverò sul p4 .... la cosa che mi lascia stranito e che con tutti i giochi e gli altri programmi va perfettamente !
 

Mr_CaLaVeRa

Utente Èlite
2,049
588
CPU
I7 5820k 4.6ghz
Dissipatore
EK-Supremacy EVO
Scheda Madre
Gigabyte X99 Gaming 5
HDD
Samsung 850Evo 500gb +750gb WD black
RAM
16gb DDR4 Corsair vengeance 3000Mhz C15
GPU
Rx 5700xt + EK-Vector+RGB (NICKEL+PLEXI)
Audio
Sound Blaster Z + Dolby digital 5.1 PIONEER/Siberia V2 white
Monitor
ASUS VG248QE
PSU
Silverstone Strider Platinum 750W
Case
Deep Cool Macube 550
Periferiche
[Dolby digital 5.1 PIONEER]-[Siberia V2 white]-[Zowie ZA-13]-[CM Storm Trigger Z]
OS
windows 10 pro
aspetta nn capisco gli artefatti ti compagliono solo su windows, mentre se fai partire una qualsiasi applicazione tipo un film,un gioco o in questo caso il programma 2d/3d tutto perfetto?
 

Mr_CaLaVeRa

Utente Èlite
2,049
588
CPU
I7 5820k 4.6ghz
Dissipatore
EK-Supremacy EVO
Scheda Madre
Gigabyte X99 Gaming 5
HDD
Samsung 850Evo 500gb +750gb WD black
RAM
16gb DDR4 Corsair vengeance 3000Mhz C15
GPU
Rx 5700xt + EK-Vector+RGB (NICKEL+PLEXI)
Audio
Sound Blaster Z + Dolby digital 5.1 PIONEER/Siberia V2 white
Monitor
ASUS VG248QE
PSU
Silverstone Strider Platinum 750W
Case
Deep Cool Macube 550
Periferiche
[Dolby digital 5.1 PIONEER]-[Siberia V2 white]-[Zowie ZA-13]-[CM Storm Trigger Z]
OS
windows 10 pro
scusa ma hai provato a cambiare driver?
 

Bugliaa

Utente Attivo
50
3
CPU
AMD Athlon II X4 640
Scheda Madre
GIGABYTE GA-770T-UD3
HDD
WD Caviar Green 1 TB
RAM
Corsair Vengeance 8 GB DDR3 1600
GPU
Sapphire HD 7770 Vapor-X
PSU
Enermax Triathlor FC 550 W
Case
Corsair Carbide 300R
proprio così ... i driver li ho aggiornati all'ultima versione, ma è rimasto tutto uguale, solo che provandola sull'altro pc va senza problemi
 

indros

Utente Attivo
712
98
CPU
Phenom II X4 955 @3.68
Scheda Madre
AsRock 880g Extreme3
HDD
Samsung F3 1TB
RAM
G-Skill 2x2GB DDR3 1333
GPU
Sapphire Radeon HD6870
PSU
Corsair TX650
Case
CM 690 II Basic
OS
Windows 7 Pro 64bit
Se hai eseguito la procedura corretta di pulizia dei vecchi driver e installazione dei nuovi, prima di dar la colpa alla scheda per gli artefatti il format riparatore è d'obbligo. Se il problema persiste si può investigare, ma il caro vecchio win ci mette lo zampino spesso e volentieri.
 

Bugliaa

Utente Attivo
50
3
CPU
AMD Athlon II X4 640
Scheda Madre
GIGABYTE GA-770T-UD3
HDD
WD Caviar Green 1 TB
RAM
Corsair Vengeance 8 GB DDR3 1600
GPU
Sapphire HD 7770 Vapor-X
PSU
Enermax Triathlor FC 550 W
Case
Corsair Carbide 300R
ho provato a reinstallare windows su un altro hard disk, ma fa lo stesso artefatti, dovrebbe essere un problema hardware (alimentatore?)
 

indros

Utente Attivo
712
98
CPU
Phenom II X4 955 @3.68
Scheda Madre
AsRock 880g Extreme3
HDD
Samsung F3 1TB
RAM
G-Skill 2x2GB DDR3 1333
GPU
Sapphire Radeon HD6870
PSU
Corsair TX650
Case
CM 690 II Basic
OS
Windows 7 Pro 64bit
I problemi dovuti all'alimentazione di solito insorgono in full load quando la scheda ciuccia.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 39 23.6%
  • Gearbox

    Voti: 3 1.8%
  • Xbox & Bethesda

    Voti: 103 62.4%
  • Square Enix

    Voti: 14 8.5%
  • Capcom

    Voti: 8 4.8%
  • Nintendo

    Voti: 21 12.7%
  • Altro (Specificare)

    Voti: 15 9.1%

Discussioni Simili