Strano problema con MSI B350 Gaming PRO

RiccardoCastelletto

Nuovo Utente
2
0
Buonasera a tutti.
Ho appena acquistato e assemblato il mio pc, ecco la configurazione:
  • MSI B350 Gaming PRO socket AM4
  • AMD Ryzen 5 1600 Wraith Spire
  • Corsair DDR4 2400MHz 8GB (2x4GB) CMK8GX4M2A2400C14R
  • NVIDIA GTX 1060 3GB Windforce
  • Corsair VS550
  • HDD Toshiba P300 1TB
Dopo due giorni ininterrotti di problemi sono arrivato alla fine con un pc funzionante ma con il singolare fatto che se per caso lo tocco troppo forte sulla scocca si accende fisso il led rosso della cpu sulla mobo e interrompe sia la visione su schermo, sia gli altri input. L'unico modo per farlo ripartire è arrestarlo dall'interruttore dell'alimentatore, staccare e riattaccare il collegamento 20+4 pin tra alimentatore e mobo.
Montandolo avevo fatto la prova con la scheda madre con tutti i componenti installati, ma non montata nel case, e questo non ha causato alcun problema; il successivo inserimento nella scocca ha evidenziato questo problema. Sono sicuro che la CPU non abbia pin danneggiati, poiché funziona (se non tocco il case). Nel BIOS sono riuscito ad effettuare tute le operazioni di controllo sulla componentistica installata ed è tutta rilevata e customizzabile. Il case è un ZALMAN T4, e ora mi viene un dubbio: è possibile che ci sia qualche contatto con il case? Il formato, MicroATX, è corretto. Non credo neanche ci siano dei danni tra i vari componenti, dato che sto usando la macchina e ci sto scrivendo questo post, ovviamente evitandoci un contatto fisico.
Ho notato che inserendo la chiavetta per il Wi-Fi nel retro del case, sulla mobo, ho causato lo stesso problema.
Sappiatemi per favore dire se avete una soluzione o qualche idea.
 

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,847
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
ciao e benvenuto
prova la chiavetta wifi fuori con il sistema dal case
potrebbe anche esserci un corto...
 

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,847
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
è giusto per vedere che la chiavetta non faccia corto con il case spostando leggermente la scheda ;)
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento