PROBLEMA Strano problema con le cartelle dei giochi che fanno perdere fps!

  • Hai problemi con un gioco? Scrivi all'interno della discussione ufficiale anziché aprire un nuovo topic, grazie!

BiagioFoglia

Nuovo Utente
117
8
Salve, ho un problema molto strano.

Faccio un esempio con Overwatch, mi gira sui 150 fps min 60fps con impostazioni medie.

Da oggi stranamente il gioco mi gira sotto i 30fps. Provo a cancellare la cartella che va a crearsi in documenti, quella dove vengono salvati i settaggi del gioco, apro overwatch e il gioco mi da 70fps nel menu.

Appena riavvio il gioco e lo riapro mi ritrovo dinuovo sotto i 30fps e sono costretto a ricancellare la cartella overwatch in documenti, questo me lo fa anche con i giochi di steam tipo PUBG.

Ho reinstallato i driver video, installato driver più vecchi e ho anche formattato! Ho testato gli hard disk e risultano buoni, ho testato le ram e sono ok!

Cosa potrebbe essere? è un problema troppo strano e non riesco a risolverlo.

Il mio pc:
i5 760
12gb ram ddr3
gtx 960 4gb
skmadre asus p7p55d
 
Ultima modifica:

Jarren

UTENTE LEGGENDARIO
Utente Èlite
15,778
6,976
CPU
i5 3570
Dissipatore
Arctic Freezer 33
Scheda Madre
Asrock H61M-S
HDD
Western Digital Green 500GB + Maxtor 320GB + 850 Evo 256GB
RAM
Corsair Vengeance 8GB DDR3 1600Mhz C9
GPU
VTX3d R9 280
Audio
integrata nella mobo
Monitor
Samsung LS22SF350
PSU
Evga 500B
Case
Fractal Design 1500
Net
Adsl infostrada 20/1
OS
Windows 10 64bit
Salve, ho un problema molto strano.

Faccio un esempio con Overwatch, mi gira sui 150 fps min 60fps con impostazioni medie.

Da oggi stranamente il gioco mi gira sotto i 30fps. Provo a cancellare la cartella che va a crearsi in documenti, quella dove vengono salvati i settaggi del gioco, apro overwatch e il gioco mi da 70fps nel menu.

Appena riavvio il gioco e lo riapro mi ritrovo dinuovo sotto i 30fps e sono costretto a ricancellare la cartella overwatch in documenti, questo me lo fa anche con i giochi di steam tipo PUBG.

Ho reinstallato i driver video, installato driver più vecchi e ho anche formattato! Ho testato gli hard disk e risultano buoni, ho testato le ram e sono ok!

Cosa potrebbe essere? è un problema troppo strano e non riesco a risolverlo.

Il mio pc:
i5 760
12gb ram ddr3
gtx 960 4gb
skmadre asus p7p55d

Mah è strano , provato ovviamente sui vari hard disk ? Provato , se possibile ,a cambiare directory della cartella dei salvataggi?
 

Entra

oppure Accedi utilizzando

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 456 78.4%
  • Fatta 1a dose, in attesa della 2a

    Voti: 20 3.4%
  • Sono prenotato per la 1a dose

    Voti: 13 2.2%
  • Non so se vaccinarmi

    Voti: 16 2.7%
  • Non ho intenzione di vacciarmi

    Voti: 61 10.5%
  • Fatta anche la terza dose

    Voti: 16 2.7%