PROBLEMA Strano "lag" in game

21Natsu

Nuovo Utente
48
0
CPU
I5 6600K
Dissipatore
Corsair H55
Scheda Madre
Msi H270 PC Mate
HDD
Samsung Evo850
RAM
Ballistix 1x 8gb 2400mhz
GPU
AMD R9 390X oc 8GB
PSU
Corsair HX850i
Case
NZXT s340W Razer edition
OS
Win 10
Salve, qualche giorno fa ho cambiato la pasta termica alla cpu come ho sempre fatto, con tutte le precauzioni del caso. Al riavvio apro steam, apro call of duty black ops 3 ed ecco la sorpresa, il gioco va letteralmente a scatti con cali di fps da 60 a 40 a 30 poi di nuovo a 40 e così via. Ho provato altri giochi e succede esattamente la stessa cosa, se non peggio con giochi più "pesanti". Dunque la mia config è questa:
AMD FX-8320 3.5GHz
Sapphire Radeon R9 390 8GB GDDR5
Kingston HyperX FURY 8GB (2x4) 1866hmz DDR3 CL10
MOBO MSI 970 gaming
Seasonic S12G 750w

Le soluzioni che ho provato sono: formattare (l'ho fatto 3 volte in 2 giorni) controllare i driver della gpu, ho aggiornato il bios della mobo, attivato il vsync dal pannello di controllo amd, aumentato il file di paging (ora mi arriva fino a 12 gb) e nient'altro. Non so davvero quale possa essere il problema.
Che si sia fritta la cpu?:cry:
 

MrIndeciso

Utente Èlite
2,099
394
CPU
Intel Core i5 3470
Dissipatore
Arctic Freezer 13
Scheda Madre
ASRock H77 Pro4M
HDD
Samsung SSD 840 EVO 250gb, TOSHIBA DT01ACA100 1TB
RAM
DDR3 8GB 1600Mhz 2x4
GPU
EVGA GTX 650 Ti
Audio
Xonar U3 + Superlux HMC 681 Evo
Monitor
Sony 1280x1024
PSU
Seasonic G-550
Case
iTek Voolcan
Periferiche
Steelseries Rival 100 + Logitech G105
OS
Windows 10 Pro 64 bit
Salve, qualche giorno fa ho cambiato la pasta termica alla cpu come ho sempre fatto, con tutte le precauzioni del caso. Al riavvio apro steam, apro call of duty black ops 3 ed ecco la sorpresa, il gioco va letteralmente a scatti con cali di fps da 60 a 40 a 30 poi di nuovo a 40 e così via. Ho provato altri giochi e succede esattamente la stessa cosa, se non peggio con giochi più "pesanti". Dunque la mia config è questa:
AMD FX-8320 3.5GHz
Sapphire Radeon R9 390 8GB GDDR5
Kingston HyperX FURY 8GB (2x4) 1866hmz DDR3 CL10
MOBO MSI 970 gaming
Seasonic S12G 750w

Le soluzioni che ho provato sono: formattare (l'ho fatto 3 volte in 2 giorni) controllare i driver della gpu, ho aggiornato il bios della mobo, attivato il vsync dal pannello di controllo amd, aumentato il file di paging (ora mi arriva fino a 12 gb) e nient'altro. Non so davvero quale possa essere il problema.
Che si sia fritta la cpu?:cry:

Hai messo male la pasta termica o chiuso poco il dissipatore...
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%

Discussioni Simili