Strano dispositivo connesso alla mia rete e relativa paranoia

Buon pomeriggio a tutti.
Ieri, monitorando per caso le connessioni alla mia Vodafone Station Revolution, ho notato che era connessione un dispositivo “anomalo”, chiamato genericamente “iPhone-2”.
Il mio iPhone, regolarmente connesso, viene sempre indicato nelle connessioni come “iPhone”, e questo mi ha fatto propendere per un bug: per poco tempo sono stati connessi contemporaneamente (uno fisso a 5Ghz, l’altro fisso a 2,4 ghz), salvo poi che il fantomatico “iPhone-2” ha cominciato a perdere drasticamente segnale fino a scollegarsi, per poi ricollegarsi debolmente per due volte e poi scomparire definitivamente. Questo fantomatico dispostivo aveva un proprio indirizzo ip e MAC distinti da quelli del mio iPhone. È comunque stranamente comparso solo una volta connesso il mio smartphone e sparito per poi non ricomparire nemmeno oggi. Inoltre la Station indica il mio iPhone solitamente con il simbolo del notebook, mentre questo fantomatico iPhone-2 lo leggeva come smartphone.
Premettendo che ho subito pochi giorni fa un tentativo (non riuscito) di accesso fraudolento alla mia mail, devo preoccuparmi di qualche possibile attacco hacker al mio router o è solo paranoia? (Per attacco hacker non intendo solo una semplice violazione di una password, ma anche un attacco “a distanza”, tramite indirizzo IP)
Concludendo, aggiungo che ho altri dispositivi che la Station legge domenica “iPhone” ma non mette loro vicino alcun numero.
Scusatemi se sono stato prolisso, ma questa cosa non mi ha fatto dormire di notte, e cercavo il consiglio di qualche esperto.
Ringrazio in anticipo per l’attenzione.
 

JayX

Utente Attivo
277
102
Hardware Utente
Buon pomeriggio a tutti.
Ieri, monitorando per caso le connessioni alla mia Vodafone Station Revolution, ho notato che era connessione un dispositivo “anomalo”, chiamato genericamente “iPhone-2”.
Il mio iPhone, regolarmente connesso, viene sempre indicato nelle connessioni come “iPhone”, e questo mi ha fatto propendere per un bug: per poco tempo sono stati connessi contemporaneamente (uno fisso a 5Ghz, l’altro fisso a 2,4 ghz), salvo poi che il fantomatico “iPhone-2” ha cominciato a perdere drasticamente segnale fino a scollegarsi, per poi ricollegarsi debolmente per due volte e poi scomparire definitivamente. Questo fantomatico dispostivo aveva un proprio indirizzo ip e MAC distinti da quelli del mio iPhone. È comunque stranamente comparso solo una volta connesso il mio smartphone e sparito per poi non ricomparire nemmeno oggi. Inoltre la Station indica il mio iPhone solitamente con il simbolo del notebook, mentre questo fantomatico iPhone-2 lo leggeva come smartphone.
Premettendo che ho subito pochi giorni fa un tentativo (non riuscito) di accesso fraudolento alla mia mail, devo preoccuparmi di qualche possibile attacco hacker al mio router o è solo paranoia? (Per attacco hacker non intendo solo una semplice violazione di una password, ma anche un attacco “a distanza”, tramite indirizzo IP)
Concludendo, aggiungo che ho altri dispositivi che la Station legge domenica “iPhone” ma non mette loro vicino alcun numero.
Scusatemi se sono stato prolisso, ma questa cosa non mi ha fatto dormire di notte, e cercavo il consiglio di qualche esperto.
Ringrazio in anticipo per l’attenzione.
Potresti provare a cambiare password del router e connettendoti con il tuo Iphone controlla se Iphone-2 si presenta ancora oppure no.
 
Potresti provare a cambiare password del router e connettendoti con il tuo Iphone controlla se Iphone-2 si presenta ancora oppure no.
Già oggi, riconnettendo il mio IPhone, non si è assolutamente visto. E anche ieri, ripeto, è comparso solo nel momento in cui ho attaccato anche il mio di iPhone. Escludi possa trattarsi di un errore di lettura del router?
 

Entra

oppure Accedi utilizzando