PROBLEMA Strano comportamento della rete (invio dati fisso a 8kbps)

ray690

Utente Attivo
154
74
Ciao Ragazzi, mi sono accorto questo pomeriggio dando un occhiata al taskmanager che nella sezione del wifi il mio computer è in continuo invio di dati, cioè sembra essere connesso a qualcosa e la velocità di invio è fissa a 8kbps. cosa molto strana, perche di solito quando i programmi o servizi in background devono aggiornarsi o comunque interagire con vari server, la velocità varia e si alterna tra invio e ricezione, mentre io ho fisso sempre e solo i dati in UP.
ho provato a chiudere tutti i programmi, fatto scansione con malwarebyte, adwcleaner, roguekiller ma sembra tutto pulito. :/
qualcuno mi puo consigliare un firewall o un programma con il quale posso vedere quante e quali connessioni sono attive sul mio pc?



8kbps.png




aggiornamento

ho capito quale programma causa questa costante, è il programma Logitech G HUB che mi accende i led della tastiera. >.<'' ho chiuso quello è ed è scomparsa la linea piatta degli 8 kbps in invio. ma perche questo programma è in continuo invio? non l aveva mai fatto prima... <.<
 
Ultima modifica:
  • Mi piace
Reazioni: Air_

Cawero

Utente Attivo
162
27
CPU
Ryzen 5 3600
Dissipatore
Impianto a liquido custom
Scheda Madre
Asus ROG Strix X570-I Gaming
HDD
SSD Corsair Force MP600 500 Gb, Samsung 860 QVO 1 Tb, Seagate Ironwolf NAS 4 Tb
RAM
16 Gb DDR4 3600 C16 Gskill TridentZ Neo
GPU
EVGA Gtx 1070 FTW 8 Gb
Monitor
Asus VS228H
PSU
Corsair SF600 Platinum
Case
Thermaltake The Tower 100
Periferiche
Corsair K70 Rapidfire RGB, Logitech G502 Proteus Spectrum
Net
Tim 100 Mega
OS
Windows 11 Pro
Ciao,
devi controllare se su G HUB hai attivato l'invio statistico dei dati sull'utilizzo
 

Entra

oppure Accedi utilizzando